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Preface

Related Documentation

Document Description

AN5116-06B Optical Line

Terminal Equipment

Documentation Guide

Introduces the retrieval method, contents, releasing,

reading approach, and suggestion feedback method for

the complete manual set for the AN5116-06B.

AN5116-06B Optical Line

Terminal Equipment Product

Description

Introduces the AN5116-06B’s network location, functional

features, hardware structure, FTTx application model,

equipment configuration, network management system

and technical specifications. It is the foundation of the

complete manual set. Other manuals extend and enrich

the concepts introduced in the Product Description.

AN5116-06B Optical Line

Terminal Equipment Feature

Description

Introduces the key features supported by the AN5116-06B,

including GPON / EPON access, GPON / EPON terminal

management, VLAN, multicast, voice and safety; and

introduces these functions in details in terms of definition,

characteristic, specification, principle description,

references and so on.

AN5116-06B Optical Line

Terminal Equipment Hardware

Description

Introduces the appearance, structure, functions, technical

specifications, and usage method for the AN5116-06B’s

cabinet, PDP, subrack, cards, cables and wires, facilitating

users’ mastery of the hardware features of the equipment.

AN5116-06B Optical Line

Terminal Equipment Installation

Guide

Introduces the overall installation and verifying procedure

from unpacking inspection to power-on examination after

the equipment is delivered on site, and provides reference

information (e.g. safety principles and wiring scheme of a

variety of interfaces) to guide users to install the

equipment.

AN5116-06B Optical Line

Terminal Equipment EPON

Configuration Guide

Introduces the method for configuring the EPON services

supported by the AN5116-06B via ANM2000 Network

Management System, such as basic configuration, voice

service configuration, data service configuration, multicast

service configuration, and software upgrading

configuration, to guide users on start-up for various

services and software upgrading.
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Document Description

AN5116-06B Optical Line

Terminal Equipment GPON

Configuration Guide

Introduces the method for configuring the GPON services

supported by the AN5116-06B via ANM2000 Network

Management System, such as basic configuration, voice

service configuration, data service configuration, multicast

service configuration, and software upgrading

configuration, to guide users on start-up for various

services and software upgrading.

AN5116-06B Optical Line

Terminal Equipment GUI

Reference

Introduces the shortcut menu for every card of the

AN5116-06B inside ANM2000 Network Management

System, including the function, parameter explanation,

precautions and configuration example of every command

in the shortcut menu of each card, to help users master the

operation of the AN5116-06B inside ANM2000.

AN5116-06B Optical Line

Terminal Equipment Component

Replacement

Introduces the operation procedures of replacing the

AN5116-06B’s components, including preparations,

precautions, early operations, operation process and

subsequent operations, so as to guide users with the

component replacement on the hardware.

AN5116-06B Optical Line

Terminal Equipment Routine

Maintenance

Introduces the daily, weekly, monthly, quarterly and annual

routine maintenance operations of the AN5116-06B. Users

are able to eliminate the potential risks in the equipment

operation process as early as possible via implementing

the routine maintenance.

AN5116-06B Optical Line

Terminal Equipment Alarm

Reference

Introduces the AN5116-06B’s alarm information, including

alarm names, alarm levels, possible reasons, effects on

the system, and processing procedure, to guide users on

effective alarm processing.

AN5116-06B Optical Line

Terminal Equipment

Troubleshooting Guide

Introduces the fault processing principles and methods of

fault diagnosis and locating for the AN5116-06B. Also

discusses the typical fault cases of various EPON / GPON

services. If the trouble is too complicated to process, users

can refer to FiberHome for technical support according to

the instructions in this document.
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Version

Version Description

A

This manual corresponds to the AN5116-06B equipment

releases EPON V1.0.

Initial Version.

B

Compared with version A, this manual classifies and

gathers alarms again to add related contents of the events.

This manual corresponds to the AN5116-06B equipment

releases EPON V1.1.

C

Compared with version B, this manual is added with the

related contents of alarms and events. The XG2B card is

newly added.

This manual corresponds to the AN5116-06B equipment

releases EPON V3.1 and GPON V3.1.

This manual introduces the general handling methods for the AN5116-06B’s alarms

and events, to guide the maintenance staff on effective alarm and event processing.

Intended Readers

This manual is intended for the following readers:

u Operation and maintenance engineers

To utilize this manual, these prerequisite skills are necessary:

u EPON technology

u GPON technology

u Data communication technology

u Fiber communication technology

u Ethernet technology

III



Conventions

Terminology Conventions

Terminology Convention

AN5116-06B AN5116-06B Optical Line Terminal Equipment

EC4B 4×EPON-C Interface Card (type B)

EC8B 8×EPON-C Interface Card (type B)

GC4B 4×GPON-C Interface Card (type B)

GC8B 8×GPON-C Interface Card (type B)

XG2B 2×10G EPON-C Interface Card (type B)

C155A
4×GE + 1×10GE Optical Interface Uplink Card (CES

Mode)

CE1B 32×E1 Optical Interface Card (CES mode) (type B)

PUBA Public Card (type A)

HSWA
Core Switch Card (EPON) (card No.: 2.115.334)

Core Switch Card (type A) (card No.: 2.115.331)

HU1A 4×GE + 1×10GE Optical Interface Uplink Card

HU2A 2×GE + 2×10GE Optical Interface Uplink Card

GU6F 6×GE Optical Interface Uplink Card

IV



Symbol Conventions

Symbol Convention Description

Note Important features or operation guide.

Caution
Possible injury to persons or systems, or cause traffic

interruption or loss.

Warning May cause severe bodily injuries.

➔ Jump Jumps to another step.

→
Cascading

menu
Connects multi-level menu options.

↔
Bidirectional

service
The service signal is bidirectional.

→
Unidirectional

service
The service signal is unidirectional.
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1 Overview

This chapter covers the basic methods of operating alarm function, including the

following contents:

Safety Precautions

Alarm Definitions

Principles for Alarm Handling

Alarm Levels

Alarm List

Event Definitions

Event Levels

Event List
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AN5116-06B Optical Line Terminal Equipment Alarm and Event Reference

1.1 Safety Precautions

The safety precautions include:

u Identifying security and warning signs

u ESD protection

u Safety precautions for plugging and unplugging a card

u Safety guidelines for the optical fiber and interface

u Electrical safety

u Operation safety rules for the ANM2000

1.1.1 Identifying Security and Warning Signs

Operators should know the meanings of the security and warning signs on the

AN5116-06B. Table 1-1 lists the meanings and positions of the labels.

Table 1-1 Identifying security and warning signs

Sign Meaning Location

The ESD protection sign. This sign

reminds the operators to wear an

ESD protection wrist strap, so as to

avoid damage to the equipment

caused by electrostatic discharge.
See Figure 1-1.

The subrack earth ground sign. This

sign marks the location of the

subrack earth ground pole.

The laser class sign. This sign

marks the optical source class of the

optical interface on a card. The

operators must prevent the optical

source from entering eyes directly to

avoid bodily harm.

Located on the

panels of the cards

with optical

interfaces.

1-2 Version: C



1 Overview

Table 1-1 Identifying security and warning signs (Continued)

Sign Meaning Location

The warning sign for periodical

cleaning of the anti-dust screen.

This sign reminds the operators to

clean the anti-dust screen

periodically.

Located on the

panel of the

subrack’ anti-dust

screen.

The fan unit safety alarm sign. This

sign reminds the operators not to

touch the running fan blades.

Located on the fan

unit panel.

The following uses the subrack as an example to introduce the locations of the ESD

protection sign and the subrack earth ground sign.

Figure 1-1 Positions of the ESD protection earth ground fastener, subrack earth ground pole

Version: C 1-3



AN5116-06B Optical Line Terminal Equipment Alarm and Event Reference

1.1.2 ESD Protection

The electrostatic discharge can damage electrostatic-sensitive components on the

cards and subracks; therefore, you must wear the ESD protection wrist strap or take

other measures before touching any equipment, cards, or IC (Integrated Circuit)

chips. Use the ESD protection bags to store and transport cards.

The ESD protection wrist strap is an accessory shipped with the equipment. Make

sure that the metal fastener of ESD protection wrist strap is in good contact with the

skin and the other end of wrist strap is correctly connected to the ESD protection

earth ground fastener on the cabinet, as shown in Figure 1-2.

Figure 1-2 Wearing the ESD protection wrist strap

1.1.3 Safety Precautions for Plugging and Unplugging a
Card

u Before plugging or unplugging a card, wear the ESD protection gloves or the

ESD protection wrist strap and keep both hands dry and clean.

u Do not touch the circuitry, components, or wiring trough when handling the

cards.

1-4 Version: C



1 Overview

u Before plugging the card, you should confirm:

4 The corresponding slot is available.

4 Cables or optical fibers are not connected with the card.

4 The insertion direction of the card. Do not insert the card in the opposite

direction. The insertion direction of the card is shown in Figure 1-3.

u Pay attention to the following precautions when plugging the card.

4 Use care when plugging the card to avoid distorting pins on the backplane.

4 Slide the card gently along the slide rails. Prevent the circuit components

of the card from contacting each other, to avoid shorting or scratching. See

Figure 1-3 for the card installation.

u Before unplugging the card, confirm the card is not carrying services.

Unplugging the in-service card may cause service interruption.

Figure 1-3 Installing a card

1.1.4 Safety Guidelines for the Optical Fiber and Interface

Using the dedicated fiber puller

Optical fibers are easily damaged if they are plugged or unplugged by hands without

using any tool. The operators should use the dedicated fiber puller to avoid damage

to optical fiber and fiber connector caused by rough handling.

Version: C 1-5
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Caution:

A dedicated fiber puller is required for plugging and unplugging fibers.

The fiber puller is the delivery accessory and looks like a nipper and has a spring

cord, as shown in Figure 1-4.

The fiber puller is secured on the cabinet with a spring cord before delivery. By

clipping the fiber connector with the special fiber puller, you can plug or unplug the

fiber very conveniently.

(1) Fiber puller (2)Buckle (Buckle it into the

mounting hole on the vertical

mounting flange)

(3) Spring cord

Figure 1-4 The dedicated fiber puller

Protecting the optical modules against high optical power

Do not insert the pigtail into the card’s optical interface when the pigtail’s Tx optical

power is unknown. To avoid damage to optical modules, just put the pigtail in the

card’s optical interface without connecting them or add an attenuator.

Connecting optical fibers

u Check the optical power before connecting the optical fibers; only if the optical

power meets the requirement can the fibers be connected. The equipment

optical power parameters are shown in AN5116-06B Optical Line Terminal

Equipment Product Description.
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u Before connecting optical fibers, check whether the optical fiber connector

matches the optical interface. If the optical fiber connector does not match the

optical interface, use an optical fiber adapter.

Protecting eyes

Looking the optical output interface or the end of the pigtail connected with the

output interface directly will do harm to the eyes. Never get close to or look directly

at the optical interface or optical fiber connector.

Avoiding overbending the fiber

The optical power may be affected if the fiber is bent or pressed with excessive

force. The bend radius should be no less than 38 mm.

Protecting optical interfaces and connectors

u Cover the optical interfaces and optical connectors of the pigtail fibers that are

not in use with anti-dust caps. This can avoid eye injuries caused by a direct

and unintentional look into the optical interfaces or optical connectors, and

prevent dust from entering the optical interfaces or contaminating the optical

connectors.

u Cover the optical interfaces of the replaced cards with anti-dust caps to keep

the optical interfaces clean.

Cleaning the optical interfaces and fiber connectors

Use dedicated cleaning tools and materials to clean optical interfaces and fiber

connectors.

The following lists some common cleaning tools for operation engineers.

u Dedicated cleaning solvent (the first choice is the isoamyl alcohol and the

second choice is the propyl alcohol)

u Non-woven lens tissue

u Dedicated compressed air

u Cotton swab (cotton for medical purposes or other long-staple cotton)

u Dedicated connector cleaner
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1.1.5 Electrical Safety

Shorting

u When a shorting occurs, a quick, significant rise in the current will easily result

in damage to the equipment and unforeseen safety problems.

u During operation, avoid metal fillings, water and other conductive materials into

the in-service equipment so as to prevent damage to electrical apparatus and

components caused by shorting.

u Avoid shorting caused by incorrect cable connections

u Avoid shorting caused by small animals entering the live equipment

Grounding

u Confirm that the protection earth ground bar in the equipment room is grounded

properly.

u Confirm that the equipment is grounded properly.

Power supply

u Before removing the power cable, confirm that the power supply is

disconnected.

u Never expose the power cable. The unnecessary uninsulated parts should be

completely covered with an insulating tape.

u When the operation conditions permit, first disconnect the power supply, and

then conduct other operations

1.1.6 Operation Safety Rules for the ANM2000

The safety precautions for the ANM2000 are as follows:

u The network management computer should be placed away from direct

sunlight, electromagnetic interference, heat source, humidity and dust, and with

at least 8cm distance from other objects in order to keep good ventilation.

u Use UPS power supply to avoid loss of network management data caused by

accidental power failure.
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u The computer case, UPS power supply and switch (or hub) should be

connected to the protection earth ground.

u To shut down the network management computer, first exit the operation

system normally and then shut off the power supply.

u Do not exit the network management system when it is working normally.

Exiting the network management system does not interrupt traffic in the

network, but precludes centralized control of the networked equipment.

u The network management computer cannot be used for purposes other than

network management. Use of unidentified memory devices should be

prohibited so as to avoid computer viruses.

u Do not delete any file in the network management system randomly or copy

any irrelevant file into the network management computer.

u Do not visit Internet via the network management computer. Doing so may

increase data flow in the net card and hence affects normal network

management data transmission or results in other accidents.

Figure 1-5 No access to Internet

u Do not perform service configuration or expansion during service busy hours

via the network management system.

u Do not modify the network management computer’s protocol settings,

computer name or LAN settings. Doing so may result in abnormal operation of

network management system
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Figure 1-6 Do not modify protocol settings (1)
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Figure 1-7 Do not modify protocol settings (2)
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Figure 1-8 Do not modify computer name
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Figure 1-9 Do not modify LAN settings

1.2 Alarm Definitions

The alarm is the notice and alert of a system parameter reaching a certain threshold.

Therefore, users must handle all alarms generated in the system immediately, so as

to eliminate them at the initial stage, avoid occurring of various faults, and improve

the network quality. For handling alarms, users must follow certain principles, so as

to eliminate alarms and faults in the shortest possible time.
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1.3 Principles for Alarm Handling

1.3.1 Principle of Restoring First and Repairing Second

Instruction

Restoring First and Preparing Second is to restore the services first by switching

it to the protection path or the standby card and then repair faults. The prerequisite

of this principle is that a protection path or a standby card for the faulty working path

or the card exists in the system.

Application range

This principle is mainly applicable for handling the alarms influencing services.

1.3.2 Principle of External First and Equipment Second

Instruction

External first and equipment second is to exclude possible external faults (such

as the broken fiber, terminal equipment fault, power supply fault, or equipment room

environment problem) when handling alarms, and then consider faults of this

equipment.

Application range

This principle is applicable for handling alarms caused by external faults.
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1.3.3 Principle of Higher Level First and Lower Level
Second

Instruction

Higer level first and lower level second is to analyze the alarm with higher level,

such as the critical alarm and major alarm first and then the alarm with lower level,

such as the subordinate alarm and prompt alarm in the course of alarm analysis.

When handling alarms, users should handle the alarm influencing services first; if

this alarm is caused by the alarm with higher level, then handle the alarm with

higher levels first.

Application range

This principle is applicable for handling alarms when higher level alarms and lower

level alarms exist at the same time.

1.3.4 Principle of Majority First and Minority Second

Instruction

Majority first and minority second is to handle the majority of alarms in the same

type existing in the network management system first. The handling methods of the

same type alarms are probably the same. After the majority of alarms with the same

type are eliminated, the alarm existing in the network management system will

reduce greatly. And this helps the supervision and maintenance staff analyze and

ascertain the valid alarms.

Application range

This principle is applicable for handling alarms when the majority of the existing

alarms are of the same type.

1.4 Alarm Levels

Generally, alarms has four levels: critical alarm, major alarm, minor alarm and

prompt alarm.
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u Critical alarm: Refers to the alarm causing service interruption and needing

immediate troubleshooting.

u Major alarm: Refers to the alarm influencing service severely and needing

immediate troubleshooting.

u Minor alarm: Refers to the alarm not influencing services but needing

troubleshooting when the traffic is relatively small to avoid deterioration.

u Prompt alarm: Refers to the alarm not influencing current services but having

the possibility to influence services, users can decide whether to handle it or

not as needed.

1.5 Alarm List

See Table 1-2 for the alarm information of the AN5116-06B.

Table 1-2 Alarm information

Alarm Object Alarm Name Alarm Level Alarm Type

HSUA card

CPU_INVERSION_FAILED Critical alarm
Management

failure alarm

TIME_HAVENT Critical alarm
Service quality

alarm

TIME_LOSS Critical alarm
Service quality

alarm

TEMPERATURE_OVER Critical alarm
Environmental

alarm

STANDBY_POWER_INPUT_FAIL Critical alarm Equipment alarm

FAN_ERROR Critical alarm Equipment alarm

CONFIG_HAVENOT_SAVED Major alarm Equipment alarm

TOO_MANY_TDM Major alarm Equipment alarm

CUR_ALARM_NUM_OVER_

THRESHOLD
Major alarm Equipment alarm

ALARM_NUM_OVER_

THRESHOLD
Major alarm Equipment alarm

CPU_USAGE_OVER_

THRESHOLD
Prompt alarm Equipment alarm

MEM_USAGE_OVER_

THRESHOLD
Prompt alarm Equipment alarm

Unplink card CARD_TYPE_NOT_IDENTICAL Critical alarm Equipment alarm
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Table 1-2 Alarm information (Continued)

Alarm Object Alarm Name Alarm Level Alarm Type

CARD_NOT_PRESENT Critical alarm Equipment alarm

GUP_NO_OPTICS_SIGNAL Critical alarm
Communication

alarm

UP_CRC_ERROR_THRESHOLD /

DOWN_CRC_ERROR_

THRESHOLD

Minor alarm
Service quality

alarm

UNDERSIZEFRAME_THRESHOLD Minor alarm
Service quality

alarm

PORT_DISCONNECTED Prompt alarm Equipment alarm

EC4B/EC8B

card

CARD_TYPE_NOT_IDENTICAL Critical alarm Equipment alarm

CARD_NOT_PRESENT Critical alarm Equipment alarm

Broken fiber Critical alarm
Communication

alarm

PHYSIC_ID_CONFLICT Critical alarm Equipment alarm

LOGICAL_ID_CONFLICT Critical alarm Equipment alarm

ILEGAL_ONU_REGISTE Prompt alarm Equipment alarm

ONU_UNAUTHENTICATED Prompt alarm Equipment alarm

ONU_AUTO_CONFIG_FAILED Prompt alarm
Management

failure alarm

CPU_USAGE_OVER_

THRESHOLD
Prompt alarm Equipment alarm

MEM_USAGE_OVER_

THRESHOLD
Prompt alarm Equipment alarm

OPTMODULE_TEMP_OVER Prompt alarm Equipment alarm

OPTMODULE_TEMP_OVER Prompt alarm Equipment alarm

OPTMODULE_BIAS_OVER Prompt alarm Equipment alarm

OPTMODULE_TXPOWER_OVER Prompt alarm Equipment alarm

OPTMODULE_RXPOWER_OVER Prompt alarm Equipment alarm

OPTMODULE_RXPOWER_OVER Prompt alarm Equipment alarm

TOTAL_BANDWIDTH_OVER Prompt alarm
Management

failure alarm

GC4B/GC8B

card

CARD_TYPE_NOT_IDENTICAL Critical alarm Equipment alarm

CARD_NOT_PRESENT Critical alarm Equipment alarm

Broken fiber Critical alarm
Communication

alarm

Unidentical module type Critical alarm Equipment alarm
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Table 1-2 Alarm information (Continued)

Alarm Object Alarm Name Alarm Level Alarm Type

PHYSIC_ID_CONFLICT Critical alarm Equipment alarm

LOGICAL_ID_CONFLICT Critical alarm Equipment alarm

PASSWORD_CONFLICT Critical alarm Equipment alarm

LASER_ALWAYS_ON Critical alarm Equipment alarm

ILEGAL_ONU_REGISTE Prompt alarm Equipment alarm

ONU_AUTO_CONFIG_FAILED Prompt alarm
Management

failure alarm

CPU_USAGE_OVER_

THRESHOLD
Prompt alarm Equipment alarm

MEM_USAGE_OVER_

THRESHOLD
Prompt alarm Equipment alarm

ONU_UNAUTHENTICATED Prompt alarm Equipment alarm

OPTMODULE_TEMP_OVER Prompt alarm Equipment alarm

OPTMODULE_TEMP_OVER Prompt alarm Equipment alarm

OPTMODULE_BIAS_OVER Prompt alarm Equipment alarm

OPTMODULE_TXPOWER_OVER Prompt alarm Equipment alarm

OPTMODULE_RXPOWER_OVER Prompt alarm Equipment alarm

ONU_TO_OLT_RXPOWER_OVER Prompt alarm Equipment alarm

TOTAL_BANDWIDTH_OVER Prompt alarm
Management

failure alarm

CE1B card

CARD_TYPE_NOT_IDENTICAL Critical alarm Equipment alarm

CARD_NOT_PRESENT Critical alarm Equipment alarm

E1_LOS Major alarm
Communication

alarm

E1_AIS Major alarm
Communication

alarm

CPU_USAGE_OVER_

THRESHOLD
Prompt alarm Equipment alarm

MEM_USAGE_OVER_

THRESHOLD
Prompt alarm Equipment alarm

C155A card

CARD_TYPE_NOT_IDENTICAL Critical alarm Equipment alarm

CARD_NOT_PRESENT Critical alarm Equipment alarm

155_OPTICAL_LOS Critical alarm
Communication

alarm

155_OPTICAL_LOF Critical alarm
Communication

alarm
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Table 1-2 Alarm information (Continued)

Alarm Object Alarm Name Alarm Level Alarm Type

155_OPTICAL_LFA Critical alarm
Communication

alarm

AIS Minor alarm
Communication

alarm

CPU_USAGE_OVER_

THRESHOLD
Prompt alarm Equipment alarm

MEM_USAGE_OVER_

THRESHOLD
Prompt alarm Equipment alarm

PUBA card

CARD_TYPE_NOT_IDENTICAL Critical alarm Equipment alarm

CARD_NOT_PRESENT Critical alarm Equipment alarm

User_defined_alarm1 to User_

defined_alarm14
Prompt alarm

Environmental

alarm

ONU

Broken fiber Critical alarm
Communication

alarm

LOS_Power Critical alarm
Communication

alarm

Type Dismatch Critical alarm
Management

failure alarm

MGC_DISCONNECTED Critical alarm Equipment alarm

BATTERY_VOLTAGE_TOO_LOW Critical alarm Equipment alarm

AC_FAIL Major alarm
Communication

alarm

DC_LOW Major alarm
Communication

alarm

BATTERY_MISSING Major alarm Equipment alarm

CPU_VER_LOW Major alarm Equipment alarm

E1 LOS Major alarm
Communication

alarm

E1 LFA Major alarm
Communication

alarm

E1 AIS Major alarm
Communication

alarm

RX_POWER_HIGH_ALARM Major alarm Equipment alarm

RX_POWER_LOW_ALARM Major alarm Equipment alarm

TX_POWER_HIGH_ALARM Major alarm Equipment alarm

TX_POWER_LOW_ALARM Major alarm Equipment alarm

BIAS_HIGH_ALARM Major alarm Equipment alarm
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Table 1-2 Alarm information (Continued)

Alarm Object Alarm Name Alarm Level Alarm Type

BIAS_LOW_ALARM Major alarm Equipment alarm

VCC_HIGH_ALARM Major alarm Equipment alarm

VCC_LOW_ALARM Major alarm Equipment alarm

TEMP_HIGH_ALARM Major alarm Equipment alarm

TEMP_LOW_ALARM Major alarm Equipment alarm

ETH_PORT_LOOPBACK Major alarm
Communication

alarm

UP_CRC_ERROR_THRESHOLD /

DOWN_CRC_ERROR_

THRESHOLD

Minor alarm
Service quality

alarm

CPU_USAGE_OVER_

THRESHOLD
Prompt alarm Equipment alarm

MEM_USAGE_OVER_

THRESHOLD
Prompt alarm Equipment alarm

User_defined_alarm1 to User_

defined_alarm5
Prompt alarm

Environmental

alarm

OPTICAL_POWER_LOW Prompt alarm Equipment alarm

NETWORK_SERVICE_QUALITY_

LOWER
Prompt alarm Equipment alarm

PROTECT_VOICE_SERVICE_

ONLY
Prompt alarm Equipment alarm

ONU LOF Prompt alarm Equipment alarm

ONU DOW Prompt alarm Equipment alarm

ONU SF Prompt alarm Equipment alarm

ONU SD Prompt alarm Equipment alarm

LCDG Prompt alarm Equipment alarm

RDI Prompt alarm Equipment alarm

SUF Prompt alarm Equipment alarm

LOA Prompt alarm Equipment alarm

PLOAM Prompt alarm Equipment alarm

MEM Prompt alarm Equipment alarm

PEE Prompt alarm Equipment alarm

MIS Prompt alarm Equipment alarm

UP_BIP8_OVER_THRESHOLD Prompt alarm Equipment alarm

DOWN_BIP8_OVER_THRESHOLD Prompt alarm Equipment alarm
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Table 1-2 Alarm information (Continued)

Alarm Object Alarm Name Alarm Level Alarm Type

INNER_TEMP_HIGH Prompt alarm Equipment alarm

INNER_TEMP_LOW Prompt alarm Equipment alarm

1.6 Event Definitions

The event is the notice of the operations related to the system. Users should handle

the events according to their levels and contents: For the urgent event, users should

handle it immediately; and for the prompt event, users only need to execute the

corresponding operation or leave it alone. Handling events should comply with the

relevant rules; users should find out causes that trigger an event first, and then

adopt the suitable measures.

1.7 Event Levels

Events generally have four levels: Critical event, major event, minor event and

prompt event.

u Critical event: Refers to the operation or fault causing communication

interruption and needing immediate troubleshooting.

u Major event: Refers to the operation or faults possibly influencing the service

and needing troubleshooting.

u Minor event: Refers to the operation or faults not influencing services but

needing troubleshooting when the traffic is relatively small to avoid

deterioration.

u Prompt event: Refers to the operation or faults not influencing current services

but having the possibility to influence services; users can decide whether to

handle it or not as needed.

1.8 Event List

See Table 1-3 for the event information of the AN5116-06B.
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Table 1-3 Event information of the equipment

Event Object Event Name Event Level

HSWA card

OLT_REGISER_FAILED Critical event

CPU_INVERSION_SUCCESSFUL Prompt event

Core switch card status change Prompt event

UPLINK_INVERSION Prompt event

SIGNAL_TRACE Prompt event

TIME_REQ Prompt event

COLD_START Prompt event

HG_REGISTER Prompt event

OLT_REGISTER Prompt event

PEER_INSERT Prompt event

PRECONFIG REQUEST Prompt event

LINECARD_SWITCH Prompt event

ONU

CONFIG_FAILED Critical event

HG_REGISTER_FAILED Critical event

ONU_REGISTER_FAILED Critical event

AUTO_UPGRADE_FAILURE Critical event

UPGRADE_FILE_DISMATCH Critical event

UPGRADE_FAILURE Critical event

NGN_REG_FAIL_OVER_THRESH Major event

NGN_SET_FAIL Minor event

NGN_VERSION_ERROR Minor event

AUTO_UPGRADE_SUCCESS Prompt event

REPLACE_TYPE_MISMATCH Prompt event

PHYSIC_ADDRESS_REPLACE_

SUCCESSFUL
Prompt event

SN_REPLACE_SUCCESS Prompt event

ONU_REPLACE_SUCCESSFUL Prompt event

ONU_REPLACE_EVENT Prompt event

REPLACE_REPLY_FAILED Prompt event

EQUIPMENT_TYPE_CHANGE Prompt event

EQUIPMENT_ALARM Prompt event

SELF_TEST_FAILURE Prompt event

ONU_AUTO_CONFIG_SUCCESS Prompt event

AUTH SUCCESS Prompt event
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Table 1-3 Event information of the equipment (Continued)

Event Object Event Name Event Level

ONU_AUTH_SUCCESS Prompt event

DISCONNECT Prompt event

CONNECT Prompt event

MAC_SPOOFING_ATTACK Prompt event

Card

PULL_OUT_CARD Critical event

INSERT_CARD Critical event

PON_INVERSION_SUCCESSFUL Prompt event

PON_PORT_PROTECTION_

GROUP_STATUS_CHANGE
Prompt event

PRE_REGISTER_FAILURE Prompt event

PON_INVERSION_SUCCESSFUL Prompt event

PON_INVERSION_FAILED Prompt event
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2 Basic Operation

Viewing Current Alarms

Confirming Current Alarms

Viewing Alarm History

Configuring Custom Alarm Names

Viewing Custom Alarm Names

Configuring Custom Alarm Reporting Conditions

Viewing Events
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2.1 Viewing Current Alarms

Command function

This command is used to query current alarms of the selected object and its sub-

objects. The current alarms include all alarms that have not ended and are not

confirmed by users.

Applicable object

This command is applicable to the system, module, HSWA card, EC4B / EC8B /

GC4B / GC8B card and their PON ports, CE1B card, C155A card and its STM-1

optical interfaces, HU1A card and its uplink ports, PUBA card, FAN card, ONU and

its FE ports.

Prerequisite

The AN5116-06B communicates with the ANM2000 normally.

Operation procedure

Open the Current Alarm window according to the corresponding path listed in

Table 2-1.

Table 2-1 Operation paths for querying current alarms

Object Menu Item Path

System, card

and port

Current

alarm

Right-click the AN5116-06B system in the Object Tree

pane and select Current Alarm in the shortcut menu.

Right-click the card in the Object Tree pane and select

Current Alarm in the shortcut menu.

Right-click the port in the Object Tree pane and select

Current Alarm in the shortcut menu.

Select Alarm→Curretn Alarm in the main menu bar or

click the button in the menu bar.

Operation result

The Current Alarm tab displays the object to be queried, alarm name, alarm type,

begin time and end time, confirm time, confirm user, and confirm information. Users

can handle relevant alarms based on the information displayed in this tab.

2-2 Version: C



2 Basic Operation

2.2 Confirming Current Alarms

Command function

This command is used to confirm the current alarm information, indicating that this

alarm has been noticed and is being handled.

Applicable object

This command is applicable to current alarms of all current alarms.

Prerequisite

The AN5116-06B communicates with the ANM2000 normally.

Operation procedure

1. Open the Current Alarm tab according to the corresponding path listed in

Table 2-1 and then right-click a certain alarm item.

2. Confirm current alarms:

4 Select Alarm Confirm in the shortcut menu to confirm the current alarm.

4 Select Alarm Confirm-Confirming Information in the shortcut menu and

users can enter information in the Confirming Information box that

appears to confirm the current alarm.

Operation result

u If an alarm has not ended, the alarm will still be displayed in the Current Alarm

tab after being confirmed.

u If an alarm has ended, it will not be displayed in the Current Alarm tab after

being confirmed. Users can query it in the Historical Alarm tab.
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2.3 Viewing Alarm History

Command function

This command is used to query history alarms of the selected object and its sub-

objects. The history alarms include all alarms that have ended and have been

confirmed by users or by the system automatically.

Applicable object

This command is applicable to the system, module, HSWA card, EC4B / EC8B /

GC4B / GC8B card and their PON ports, CE1B card, C155A card and its STM-1

optical interfaces, HU1A card and its uplink ports, PUBA card, FAN card, ONU and

its FE ports.

Prerequisite

The AN5116-06B communicates with the ANM2000 normally.

Operation procedure

Open the Historical Alarm window according to the corresponding path listed in

Table 2-2.

Table 2-2 Operation paths for querying alarm history

Object Menu Item Path

System, card and port Alarm history

Right-click the AN5116-06B system in the Object

Tree pane and select Historical Alarm in the

shortcut menu.

Right-click the card in the Object Tree pane and

select Historical Alarm in the shortcut menu.

Select Alarm→Historical Alarm in the main menu

or click the button in the menu bar.

Operation result

The Historical Alarm tab displays the object to be queried, alarm name, alarm type,

beginning time and ending time, confirmation time, user confirmation and

confirmation information.
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2.4 Configuring Custom Alarm Names

Command function

This command is used to configure the custom alarm names for dry contacts.

Applicable object

This command is applicable to the PUBA card and the ONU.

Prerequisite

u The AN5116-06B communicates with the ANM2000 normally.

u The AN5116-06B connects with the dry contact normally.

u The ONU connects with the dry contact normally.

Operation procedure

1. Right-click the AN5116-06B system in the Object tree pane and select

Custom alarm manage in the shortcut menu to bring up the Custom alarm

manage window.

2. Select the PUBA card or the ONU from the object tree in the left pane.

3. Click the line where the alarm needs configuring in the right side of the pane.

4. Click the blank under the Alarm English Name item, and then select the alarm

name in the drop-down list and the English name will automatically appear.

5. Repeat Steps 3 and 4 to configure other custom alarm names.

Note:

For the PUBA card, 14 custom alarm items can be defined; for the FTTH

type ONU, two custom alarm items can be defined; for the FTTB type

ONU, five custom alarm items can be defined.

6. Select the Apply to same type device check box in the shortcut menu to

deliver the custom alarm names to equipment with the same type in the

system.
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7. Click Save to Database in the toolbar to save the configuration to the

database.

Operation result

As soon as a certain custom alarm is reported to the ANM2000, the ANM2000 will

display this defined alarm name.

2.5 Viewing Custom Alarm Names

Command function

This command is used to view the default names and custom names for custom

alarms of dry contacts.

Applicable object

This command is applicable to the PUBA card and the ONU.

Prerequisite

u The AN5116-06B communicates with the ANM2000 normally.

u The AN5116-06B connects with the dry contact normally.

u The ONU connects with the dry contact normally.

u The custom alarm names has been set.

Procedure

1. Select Alarm→Custom alarm manage in the main menu of the ANM2000

window to open the Custom alarm manage window.

2. Select the object to be queried from the Object tree in the left pane.

Operation result

The right pane of the Custom alarm manage window displays the default names

and custom names of custom alarms.
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2.6 Configuring Custom Alarm Reporting
Conditions

Command function

This command is used to set the reporting conditions for custom alarms.

Applicable object

This command is applicable to the PUBA card and the ONU.

Prerequisite

u The AN5116-06B communicates with the ANM2000 normally.

u The AN5116-06B connects with the dry contact normally.

u The ONU connects with the dry contact normally.

Operation procedure

u Configuring custom alarm reporting conditions for the PUBA card.

1) Right-click the PUBA card in the object tree of the ANM2000 window, and

then select Config→Custom Alarm Manage in the shortcut menu.

2) Select Edit→Append or click the button in the menu bar to get the

Please Input The Rows For Add: dialog box; and then enter 1 in the

dialog box and click OK to create an item.

3) Enter the alarm interface No. in the Interface No. column, and select the

alarm reporting condition in the drop-down list of the Alarm Report

Condition item.

4) Click to write the configuration to the equipment.

u Configuring custom alarm reporting conditions for the ONU

1) In the Object Tree of the ANM2000 window, click the PON port connected

with the ONU.

2) In the ONU List tab that appears subsequently, right-click the ONU and

select Config→Custom Alarm Manage in the shortcut menu.
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3) Enter the alarm interface No. in the Interface No. column, and select the

alarm reporting condition in the drop-down list of the Alarm Report

Condition item.

4) Click to write the configuration to the equipment.

Operation result

When each alarm interface checks the level meeting the reporting conditions, the

alarm will be generated and reported to the network management system.

2.7 Viewing Events

Command function

This command is used to query the event information of the selected object and its

sub-object.

Applicable object

This command is applicable to the system, module, HSWA card, EC4B / EC8B /

GC4B / GC8B card and their PON ports, CE1B card, C155A card and its STM-1

optical interfaces, HU1A card and its uplink ports, PUBA card, FAN card, ONU and

its FE ports.

Prerequisite

The AN5116-06B communicates with the ANM2000 normally.

Operation procedure

1. Select View→Event Report in the ANM2000 main menu.

2. Select the corresponding query conditions in the Event Report tab that

appears to query all events which meet the condition.

Operation result

The Event Report tab displays the object, event level and starting time of the event

to be queried. The query is based on these items.
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Critical Alarms of the HSWA Card

Critical Alarms of the EC4B/EC8B Card

Critical Alarms of the GC4B/GC8B Card

Critical Alarms of the PUBA Card

Critical Alarms of the CE1B Card

Critical Alarms of the C155A Card

Critical Alarms of the Uplink Card

Critical Alarms of the ONU
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3.1 Critical Alarms of the HSWA Card

3.1.1 CPU_INVERSION_FAILED

Alarm information

Alarm Name Alarm Level Alarm Type

CPU_INVERSION_FAILED Critical alarm Management failure alarm

Influences on the system

If the system automatically or manually forced switching between the active and

standby HSWA cards fails, the system continues to use the faulty active HSWA card,

resulting in the system service interruption and the OLT failure for providing any

services.

Probable reasons

u The active HSWA card works normally.

u The standby HSWA card is not present.

u The standby HSWA card is faulty.

Handling steps

1. Check whether the standby HSWA card is present or not.

4 If not, proceed to Step2.

4 If yes, proceed to Step3.

2. Reset of the standby HSWA card:

1) In the ANM2000, right-click the active HSWA card in the Object Tree pane

and select System Control→Reset Standby HSWA.

2) Click the OK button to reset the standby HSWA card in the Sending

Commands... window that appears subsequently.

¡ If the standby HSWA card is present after the reset, execute the

switching between the active and standby HSWA cards again. If the

switching is successful, proceed to Step 7; if not, proceed to Step 4.
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¡ If the standby HSWA card is still not present after the reset, replace

this standby card.

3. Check the status of the ACT LED indicator on the standby HSWA card:

4 If the LED blinks slowly, the standby HSWA card is not ready to switch.

Wait a moment and execute the switching between the active and standby

HSWA cards again after the LED became ON.

4 If the LED is ON, proceed to Step 4.

4. Check whether the active HSWA card works normally, using the Get

Information command to query whether each parameter is normal:

4 If the active HSWA card does not work normally, proceed to Step 5 for the

forced switching.

4 If the active HSWA card works normally, proceed to Step 6.

5. Execute the manually forced switching:

4 If the manually forced switching is successful, do not change the current

active-standby status of the HSWA cards and proceed to Step 7.

4 If not, stop the current operation and proceed to Step 6.

6. Please contact technicians of FiberHome.

7. End.

Caution:

If the switching failure occurs on the HSWA card, reset the standby

HSWA card or perform manually forced switching operation. Even if the

switching is successful, the configuration may lose or service interruption

may occur. It is recommended to proceed to Step 6 if the switching failure

occurs in the HSWA card.

3.1.2 TIME_HAVENT

Alarm information

Alarm Name Alarm Level Alarm Type

TIME_HAVENT Critical alarm Service quality alarm
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Influences on the system

The alarm information cannot be reported to the ANM2000.

Probable reasons

The equipment time does not synchronize with the ANM2000.

Handling steps

1. Check whether the equipment time synchronizes with the ANM2000.

1) Right-click the HSWA card in the Logical Tree pane in the ANM2000 and

select Time Config→Time Managment to click Time Method tab.

2) Check whether the equipment time is consistent with the ANM2000 in the

Time Method tab.

¡ If the time is consistent, proceed to Step 4.

¡ If the time is inconsistent, proceed to Step 2.

2. Modify the equipment time to synchronize with the ANM2000.

1) Right-click the system in the Logical Tree pane in the ANM2000 and

select Config→Time Calibration in the shortcut menu.

2) Repeat Step 1 to check whether the equipment time synchronizes with the

ANM2000.

¡ If the time is consistent, proceed to Step 4.

¡ If the time is inconsistent, proceed to Step 3.

3. Please contact technicians of FiberHome.

4. End.

3.1.3 TIME_LOSS

Alarm information

Alarm Name Alarm Level Alarm Type

TIME_LOSS Critical alarm Service quality alarm
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Influences on the system

The AN5116-06B cannot obtain clock signals from the NTP time server.

Probable reasons

The communication between the equipment and the NTP time server interrupts.

Handling steps

1. Check whether the physical connection between the uplink interface and the

NTP time server is normal.

4 If the physical connection fault occurs, repair the connection from the

uplink interface to the NTP server.

4 If the physical connection is normal, proceed to Step 2.

2. Please contact technicians of FiberHome.

3. End.

3.1.4 TEMPERATURE_OVER

Alarm information

Alarm Name Alarm Level Alarm Type

TEMPERATURE_OVER Critical alarm Environmental alarm

Influences on the system

The abnormal temperature may cause instability of the system.

Probable reasons

u The ambient temperature is abnormal.

u The temperature threshold setting is unreasonable.

Handling steps

1. Check whether the fan rotates normally:

4 If the fan rotates abnormally, repair it.
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4 If the fan rotates normally, proceed to Step 2.

2. Check whether too much dust gathers inside the fan card or the ventilation and

air cooling may be hindered:

4 If too much dust exists, clear the dust.

4 If not, proceed to Step 3.

3. Check whether the air conditioner at the equipment site works normally:

4 If the air conditioner is off, switch it on.

4 If the air conditioner has faults, repair it.

4 If the air conditioner works normally, proceed to Step 4.

4. Check whether the temperature threshold needs to be modified:

4 If the threshold needs to be modified, proceed to Step 5.

4 If not, proceed to Step 6.

5. Follow the steps below to modify the temperature threshold:

1) In the ANM2000, right-click the HSWA card in the Object Tree pane.

Select Alarm Management→Temp Threshold in the shortcut menu to

open the Temp Threshold window.

2) Enter the suitable threshold value in the Temp Threshold column.

3) Click to write the configuration to the equipment.

¡ If the alarm is removed after the modification, proceed to Step 7.

¡ If the alarm persists after the modification, proceed to Step 6.

6. Please contact technicians of FiberHome.

7. End.

3.1.5 STANDBY_POWER_INPUT_FAIL

Alarm information

Alarm Name Alarm Level Alarm Type

STANDBY_POWER_INPUT_FAIL Critical alarm Equipment alarm
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Influences on the system

The active and standby power supply loss occurs at same time, and the AN5116-

06B fails to work.

Probable reasons

u The standby power supply's 220V mains supply is cut off.

u The standby power supply's supply line has faults.

Handling steps

1. Check whether the standby power supply's supply line has faults.

4 If faults exist, repair the supply line and proceed to Step 4.

4 If not, proceed to Step 2.

2. Check whether the standby power supply's 220V mains supply is cut off.

4 If the 220V mains supply is cut off, contact the local power supply

department for troubleshooting.

4 If not, proceed to Step 3.

3. Please contact technicians of FiberHome.

4. End.

3.1.6 FAN_ERROR

Alarm information

Alarm Name Alarm Level Alarm Type

FAN_ERROR Critical alarm Equipment alarm

Influences on the system

The fan failure may cause the poor heat dissipation for the whole system. If the

equipment works in this situation for a long time, the system cannot keep running

stably, even hardware faults may occur.
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Probable reasons

The fan unit works abnormally

Handling steps

1. Check whether the power supply of the fan unit is connected correctly. If not,

connect the power supply correctly for the fan unit first.

2. Check whether too much dust is inside the fan card:

4 If yes, clear the dust. If the alarm is removed after the cleaning, proceed to

Step 5; If the alarm persists, proceed to Step 3.

4 If not, proceed to Step 3.

3. Replace the faulty fan complying with the operation specification and make the

correct cable connection:

4 If the alarm is removed after the modification, proceed to Step 5.

4 If the alarm persists after the modification, proceed to Step 4.

4. Please contact technicians of FiberHome.

5. End.

3.2 Critical Alarms of the EC4B/EC8B Card

3.2.1 CARD_TYPE_NOT_IDENTICAL

Alarm information

Alarm Name Alarm Level Alarm Type

CARD_TYPE_NOT_IDENTICAL Critical alarm Equipment alarm

Influences on the system

u The ANM2000 or the CLI (Command Line Interface) cannot issue any

command to the card located in this slot successfully.

u The card cannot provide any service.
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Probable reasons

The type of the card physically inserted in the equipment is not identical to that pre-

configured in the ANM2000.

Handling steps

1. Check the type of the card physically inserted in the equipment to verify

whether the card type matches the configuration in the ANM2000.

4 If the physical card type does not match the configuration in the ANM2000,

replace the card and proceed to Step 2.

4 If the physical card type matches the configuration in the ANM2000,

proceed to Step 3.

2. Modify the card type in the ANM2000 to make it identical to the physical card

type in the equipment:

1) In the ANM2000, right-click the AN5116-06B in the Object Tree pane and

select the Card Config in the shortcut menu.

2) In the Card Config window that appears subsequently, click the EC4B /

EC8B card to modify the card type. Select Set Card Authorization→

Copy Hardware Config To Card Config in the menu bar.

3) Select Operation→Write Device in the menu bar and proceed to Step 3.

3. After modifying the card configuration, users should confirm whether the alarm

is removed:

4 If the alarm is removed after the modification, proceed to Step 5.

4 If the alarm persists after the modification, proceed to Step 4.

4. Please contact technicians of FiberHome.

5. End.

3.2.2 CARD_NOT_PRESENT

Alarm information

Alarm Name Alarm Level Alarm Type

CARD_NOT_PRESENT Critical alarm Equipment alarm
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Influences on the system

u The ANM2000 or the CLI (Command Line Interface) cannot issue any

command to the card located in this slot successfully.

u All services loaded on this card are interrupted; and the card cannot provide

any service.

Probable reasons

u The EC4B / EC8B card is unplugged from the equipment.

u The EC4B / EC8B card in the equipment is faulty.

Handling steps

1. Check whether the card is unplugged from the equipment:

4 If the card is unplugged, check the card and insert it again. If the alarm is

removed, proceed to Step 4; if the alarm still persists, proceed to the Step

2.

4 If the card is present, proceed to Step2.

2. Check whether the card is faulty and whether the ALARM LED on the card is

ON:

4 If the ALARM LED is OFF, proceed to Step 3.

4 If the ALARM LED is ON, replace the card and proceed to Step 4.

3. Please contact technicians of FiberHome.

4. End.

3.2.3 LINK_LOSS

Alarm information

Alarm Name Alarm Level Alarm Type

LINK_LOSS Critical alarm Communication alarm

Influences on the system

All subscriber services loaded on the PON port are interrupted.
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Probable reasons

u The optical module of the PON port on the OLTcard is faulty.

u The optical fiber connected with the PON port (i.e. the fiber link between the

PON port and the splitter) is damaged.

Handling steps

1. Check the optical module of the PON port on the OLTcard with an optical

power meter:

4 If the optical power is too low or no optical signal exists, the optical module

has faults. Replace the card.

4 If the optical power is normal, proceed to Step 2.

2. Check the optical fiber (from the PON port to the splitter) with an optical power

meter:

4 If the optical power is too low or no optical signal exists, the fiber link or the

splitter has faults. Repair the physical link.

4 If the optical power is normal, proceed to Step 3.

3. Please contact technicians of FiberHome.

4. End.

3.2.4 PHYSIC_ID_CONFLICT

Alarm information

Alarm Name Alarm Level Alarm Type

PHYSIC_ID_CONFLICT Critical alarm Equipment alarm

Influences on the system

The system cannot authorize the ONUs which use the conflict physical IDs.

Probable reasons

The physical IDs of ONUs under the current EC4B / EC8B card’s PON port conflict

with those of the authorized ONUs in the system.
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Handling steps

1. Check the validity of the ONUs whose physical IDs conflict with each other.

Power off the illegal ONU under the current PON port or replace the ONU:

4 If the alarm is removed after the modification, proceed to Step 3.

4 If the alarm persists after the modification, proceed to Step 2.

2. Please contact technicians of FiberHome.

3. End.

3.2.5 LOGICAL_ID_CONFLICT

Alarm information

Alarm Name Alarm Level Alarm Type

LOGICAL_ID_CONFLICT Critical alarm Equipment alarm

Influences on the system

The system cannot authorize the ONUs which use the conflict logical IDs.

Probable reasons

The logical IDs of ONUs under the current EC4B / EC8B card’s PON port conflict

with those of the authorized ONUs in the system.

Handling steps

1. Check the validity of the ONUs whose logical IDs conflict with each other.

Power off the illegal ONU under the current PON port or replace the ONU:

4 If the alarm is removed, proceed to Step 3.

4 If the alarm persists, proceed to Step 2.

2. Please contact technicians of FiberHome.

3. End.
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3.3 Critical Alarms of the GC4B/GC8B Card

3.3.1 CARD_TYPE_NOT_IDENTICAL

Alarm information

Alarm Name Alarm Level Alarm Type

CARD_TYPE_NOT_IDENTICAL Critical alarm Equipment alarm

Influences on the system

u The ANM2000 or the CLI (Command Line Interface) cannot issue any

command to the card located in this slot successfully.

u The card cannot provide any service.

Probable reasons

The type of the card physically inserted in the equipment is not identical to that pre-

configured in the ANM2000.

Handling steps

1. Check the type of the card physically inserted in the equipment to verify

whether the card type matches the configuration in the ANM2000.

4 If the physical card type does not match the configuration in the ANM2000,

replace the card and proceed to Step 2.

4 If the physical card type matches the configuration in the ANM2000,

proceed to Step 3.

2. Modify the card type in the ANM2000 to make it identical to the physical card

type in the equipment:

1) In the ANM2000, right-click the AN5116-06B in the Object Tree pane and

select the Card Config in the shortcut menu.

2) In the Card Config window that appears subsequently, click the GC4B /

GC8B card to modify the card type. Select Set Card Authorization→

Copy Hardware Config To Card Config in the menu bar.

3) Select Operation→Write Device in the menu bar and proceed to Step 3.
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3. After modifying the card configuration, users should confirm whether the alarm

is removed:

4 If the alarm is removed, proceed to Step 5.

4 If the alarm persists, proceed to Step 4.

4. Please contact technicians of FiberHome.

5. End.

3.3.2 CARD_NOT_PRESENT

Alarm information

Alarm Name Alarm Level Alarm Type

CARD_NOT_PRESENT Critical alarm Equipment alarm

Influences on the system

u The ANM2000 or the CLI (Command Line Interface) cannot issue any

command to the card located in this slot successfully.

u All services loaded on this card are interrupted; and the card cannot provide

any service.

Probable reasons

u The GC4B / GC8B card is unplugged from the equipment.

u The GC4B / GC8B card in the equipment is faulty.

Handling steps

1. Check whether the card is unplugged from the equipment:

4 If the card is unplugged, check the card and insert it again. If the alarm is

removed, proceed to Step 4; if the alarm still persists, proceed to the Step

2.

4 If the card is present, proceed to Step 2.

2. Check whether the card is faulty and whether the ALARM LED on the card is

ON:
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4 If the ALARM LED is OFF, proceed to Step 3.

4 If the ALARM LED is ON, replace the card and proceed to Step 4.

3. Please contact technicians of FiberHome.

4. End.

3.3.3 LINK_LOSS

Alarm information

Alarm Name Alarm Level Alarm Type

LINK_LOSS Critical alarm Communication alarm

Influences on the system

All subscriber services loaded on the PON port are interrupted.

Probable reasons

u The optical module of the PON port on the OLTcard is faulty.

u The optical fiber connected with the PON port (i.e. the fiber link between the

PON port and the splitter) is damaged.

Handling steps

1. Check the optical module of the PON port on the OLTcard with an optical

power meter:

4 If the optical power is too low or no optical signal exists, the optical module

has faults. Replace the card.

4 If the optical power is normal, proceed to Step 2.

2. Check the optical fiber (from the PON port to the splitter) with an optical power

meter:

4 If the optical power is too low or no optical signal exists, the fiber link or the

splitter has faults. Repair the physical link.

4 If the optical power is normal, proceed to Step 3.

3. Please contact technicians of FiberHome.
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4. End.

3.3.4 Unidentical Module Type

Alarm information

Alarm Name Alarm Level Alarm Type

Unidentical module type. Critical alarm Equipment alarm

Influences on the system

u The GC4B/GC8B card cannot detect the ONU of the PON interface.

u Services of the PON interface on the GC4B/GC8B card are abnormal.

Probable reasons

u The optical module type of the PON interface is not identical.

u The optical module has faults.

u The PON interface has fautls.

Handling steps

1. Unplug the optical module of the faulty PON interface on the GC4B/GC8B card.

Check whether the optical module type is 2.5G GPON optical module.

4 If the optical module type is faulty, replace the 2.5G GPON optical module.

4 If the optical module type is correct, proceed to Step 2.

2. Check whether the optical module is faulty.

4 After replacing the optical module in the same type, faults are removed

and proceed to Step 4.

4 After replacing the optical module in the same type, the fault persists and

the PON interface of the card has faults, proceed to Step 3.

3. Please contact technicians of FiberHome.

4. End.
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3.3.5 PHYSIC_ID_CONFLICT

Alarm information

Alarm Name Alarm Level Alarm Type

PHYSIC_ID_CONFLICT Critical alarm Equipment alarm

Influences on the system

This alarm does not influence the system; but the system cannot authorize the

ONUs which use the conflict physical IDs.

Probable reasons

The physical IDs of ONUs under the current EC4B / EC8B card’s PON port conflict

with those of the authorized ONUs in the system.

Handling steps

1. Check the validity of the ONUs whose physical IDs conflict with each other.

Power off the illegal ONU under the current PON port or replace the ONU:

4 If the alarm is removed, proceed to Step 3.

4 If the alarm persists, proceed to Step 2.

2. Please contact technicians of FiberHome.

3. End.

3.3.6 LOGICAL_ID_CONFLICT

Alarm information

Alarm Name Alarm Level Alarm Type

LOGICAL_ID_CONFLICT Critical alarm Equipment alarm

Influences on the system

The system cannot authorize the ONUs which use the conflict logical IDs.
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Probable reasons

The logical IDs of ONUs under the current EC4B / EC8B card’s PON port conflict

with those of the authorized ONUs in the system.

Handling steps

1. Check the validity of the ONUs whose logical IDs conflict with each other.

Power off the illegal ONU under the current PON port or replace the ONU:

4 If the alarm is removed, proceed to Step 3.

4 If the alarm persists, proceed to Step 2.

2. Please contact technicians of FiberHome.

3. End.

3.3.7 PASSWORD_CONFLICT

Alarm information

Alarm Name Alarm Level Alarm Type

PASSWORD_CONFLICT Critical alarm Equipment alarm

Influences on the system

The system cannot authorize the ONUs with the conflict passwords.

Probable reasons

The passwords of ONUs under the current EC4B / EC8B card’s PON port conflict

with those of the authorized ONUs in the system.

Handling steps

1. Check the validity of the ONUs whose passwords conflict with each other.

Power off the illegal ONU under the current PON port or replace the ONU:

4 If the alarm is removed, proceed to Step 3.

4 If the alarm persists, proceed to Step 2.

2. Please contact technicians of FiberHome.
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3. End.

3.3.8 LASER_ALWAYS_ON

Alarm information

Alarm Name Alarm Level Alarm Type

LASER_ALWAYS_ON Critical alarm Equipment alarm

Influences on the system

u The ONU transmits optical signals constantly and the OLTcannot resolve the

optical signals.

u Except the ONU, all ONU services of the PON interface are interrupted.

Probable reasons

Laser of certain ONU is always on.

Handling steps

u If the ONU authorized number and the physical ID exist in the additional alarm

information of the LASER_ALWAYS_ON alarm, follow the steps below for

troubleshooting:

1) Find the ONU according to the corresponding authorized number and

physical ID at the subscriber side and replace the ONU.

¡ If the alarm is removed after replacement, proceed to step 3.

¡ If the alarm persists after replacement, proceed to step 2.

2) Please contact technicians of FiberHome.

3) End.

u If no ONU authorized number and the physical ID exist in the additional alarm

information of the LASER_ALWAYS_ON alarm, follow the steps below for

troubleshooting:

1) Unplug every branch fiber connected to the splitter and then insert into the

optical power detector to check the ONU Tx optical power:
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¡ If the optical power meter receives the optical signal, the laser of the

ONU is always ON. Replace the ONU.

¡ If no optical signal are detected by the optical power meter, the laser

of the ONU always ON doesn't exist.

2) If the alarm persists, contact technicians of FiberHome.

3) End.

3.4 Critical Alarms of the PUBA Card

3.4.1 CARD_TYPE_NOT_IDENTICAL

Alarm information

Alarm Name Alarm Level Alarm Type

CARD_TYPE_NOT_

IDENTICAL
Critical alarm Equipment alarm

Influences on the system

u The ANM2000 or the CLI (Command Line Interface) cannot issue any

command to the card located in this slot successfully.

u All services loaded on this card are interrupted; and the card cannot provide

voice services.

Probable reasons

The type of the card physically inserted in the equipment is not identical to that pre-

configured in the ANM2000.

Handling steps

1. Check the type of the card physically inserted in the equipment to verify

whether the card type matches the configuration in the ANM2000.

4 If the physical card type does not match the configuration in the ANM2000,

replace the card and proceed to Step 2.

4 If the physical card type matches the configuration in the ANM2000,

proceed to Step 3.
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2. Modify the card type in the ANM2000 to make it identical to the physical card

type in the equipment:

1) In the ANM2000, right-click the AN5116-06B in the Object Tree pane and

select the Card Config in the shortcut menu.

2) In the Card Config window that appears subsequently, click the PUBA

card to modify the card type and select Set Card Authorization→Copy

Hardware Config To Card Config in the menu bar.

3) Select Operation→Write Device in the menu bar and proceed to Step 3.

3. After modifying the card configuration, users should confirm whether the alarm

is removed:

4 If the alarm is removed, proceed to Step 5.

4 If the alarm persists, proceed to Step 4.

4. Please contact technicians of FiberHome.

5. End.

3.4.2 CARD_NOT_PRESENT

Alarm information

Alarm Name Alarm Level Alarm Type

CARD_NOT_PRESENT Critical alarm Equipment alarm

Influences on the system

u The ANM2000 or the CLI (Command Line Interface) cannot issue any

command to the card located in this slot successfully.

u All services loaded on this card are interrupted; and the card cannot provide

voice services.

Probable reasons

The PUBA card is unplugged from the equipment or the PUBA card in the

equipment is faulty.
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Handling steps

1. Check whether the card is unplugged from the equipment:

4 If the card is unplugged, check the card and insert it again. If the alarm is

removed, proceed to Step 4; if the alarm still persists, proceed to the Step

2.

4 If the card is present, proceed to Step 2.

2. Check whether the card is faulty and whether the ALARM LED on the card is

ON:

4 If the ALARM LED is OFF, proceed to Step 3.

4 If the ALARM LED is ON, replace the card and proceed to Step 4.

3. Please contact technicians of FiberHome.

4. End.

3.5 Critical Alarms of the CE1B Card

3.5.1 CARD_TYPE_NOT_IDENTICAL

Alarm information

Alarm Name Alarm Level Alarm Type

CARD_TYPE_NOT_

IDENTICAL
Critical alarm Equipment alarm

Influences on the system

u The ANM2000 or the CLI (Command Line Interface) cannot issue any

command to the card located in this slot successfully.

u The TDM services loaded on this card are interrupted.

Probable reasons

The type of the card physically inserted in the equipment is not identical to that pre-

configured in the ANM2000.
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Handling steps

1. Check the type of the card physically inserted in the equipment to verify

whether the card type matches the configuration in the ANM2000.

4 If the physical card type does not match the configuration in the ANM2000,

replace the card and proceed to Step 2.

4 If the physical card type matches the configuration in the ANM2000,

proceed to Step 3.

2. Modify the card type in the ANM2000 to make it identical to the physical card

type in the equipment:

1) In the ANM2000, right-click the AN5116-06B in the Object Tree pane and

select the Card Config in the shortcut menu.

2) In the Card Config window that appears subsequently, click the CE1B

card to modify the card type and select Set Card Authorization→Copy

Hardware Config To Card Config in the menu bar.

3) Select Operation→Write Device in the menu bar and proceed to Step 3.

3. After modifying the card configuration, users should confirm whether the alarm

is removed:

4 If the alarm is removed, proceed to Step 5.

4 If the alarm persists, proceed to Step 4.

4. Please contact technicians of FiberHome.

5. End.

3.5.2 CARD_NOT_PRESENT

Alarm information

Alarm Name Alarm Level Alarm Type

CARD_NOT_PRESENT Critical alarm Equipment alarm

Influences on the system

u The ANM2000 or the CLI (Command Line Interface) cannot issue any

command to the card located in this slot successfully.
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u The TDM services loaded on this card are interrupted.

Probable reasons

The CE1B card is unplugged from the equipment or the CE1B card in the equipment

is faulty.

Handling steps

1. Check whether the card is unplugged from the equipment:

4 If the card is unplugged, check the card and insert it again. If the alarm is

removed, proceed to Step 4; if the alarm still persists, proceed to the Step

2.

4 If the card is present, proceed to Step 2.

2. Check whether the card is faulty and whether the ALARM LED on the card is

ON:

4 If the ALARM LED is OFF, proceed to Step 3.

4 If the ALARM LED is ON, replace the card and proceed to Step 4.

3. Please contact technicians of FiberHome.

4. End.

3.6 Critical Alarms of the C155A Card

3.6.1 CARD_TYPE_NOT_IDENTICAL

Alarm information

Alarm Name Alarm Level Alarm Type

CARD_TYPE_NOT_IDENTICAL Critical alarm Equipment alarm

Influences on the system

u The ANM2000 or the CLI (Command Line Interface) cannot issue any

command to the card located in this slot successfully.

u The TDM services loaded on this card are interrupted.
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Probable reasons

The type of the card physically inserted in the equipment is not identical to that pre-

configured in the ANM2000.

Handling steps

1. Check the type of the card physically inserted in the equipment to verify

whether the card type matches the configuration in the ANM2000.

4 If the physical card type does not match the configuration in the ANM2000,

replace the card and proceed to Step 2.

4 If the physical card type matches the configuration in the ANM2000,

proceed to Step 3.

2. Modify the card type in the ANM2000 to make it identical to the physical card

type in the equipment:

1) In the ANM2000, right-click the AN5116-06B in the Object Tree pane and

select the Card Config in the shortcut menu.

2) In the Card Config window that appears subsequently, click the C155A

card to modify the card type and select Set Card Authorization→Copy

Hardware Config To Card Config in the menu bar.

3) Select Operation→Write Device in the menu bar and proceed to Step 3.

3. After modifying the card configuration, users should confirm whether the alarm

is removed:

4 If the alarm is removed, proceed to Step 5.

4 If the alarm persists, proceed to Step 4.

4. Please contact technicians of FiberHome.

5. End.

3.6.2 CARD_NOT_PRESENT

Alarm information

Alarm Name Alarm Level Alarm Type

CARD_NOT_PRESENT Critical alarm Equipment alarm
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Influences on the system

u The ANM2000 or the CLI (Command Line Interface) cannot issue any

command to the card located in this slot successfully.

u The TDM services loaded on this card are interrupted.

Probable reasons

The C155A card is unplugged from the equipment or the C155A card in the

equipment is faulty.

Handling steps

1. Check whether the card is unplugged from the equipment:

4 If the card is unplugged, check the card and insert it again. If the alarm is

removed, proceed to Step 4; if the alarm still persists, proceed to the Step

2.

4 If the card is present, proceed to Step 2.

2. Check whether the card is faulty and whether the ALARM LED on the card is

ON:

4 If the ALARM LED is OFF, proceed to Step 3.

4 If the ALARM LED is ON, replace the card and proceed to Step 4.

3. Please contact technicians of FiberHome.

4. End.

3.6.3 155_OPTICAL_LOS

Alarm information

Alarm Name Alarm Level Alarm Type

155_OPTICAL_LOS Critical alarm Communication alarm

Influences on the system

The TDM services loaded on this card are interrupted.
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Probable reasons

u The optical fiber is broken.

u Excessive line loss or transmission failure.

u The Tx laser of the far end equipment is broken.

Handling steps

1. Check whether the connection optical fiber is broken:

4 If yes, replace the broken optical fiber and plug in the new one. If the alarm

is removed, proceed to Step 5; if the alarm still persists, proceed to step 2.

4 If not, proceed to Step 2.

2. Measure the Rx optical power of the C155A card that reports the alarm. If the

optical power is normal, check whether the optical fiber is firmly connected to

the port. If yes, replace the C155A card that reports the alarm.

4 If the alarm is removed after the replacement, proceed to Step 5.

4 If the alarm persists, proceed to Step 3.

3. Check whether the optical fiber is firmly connected to the port of the optical

transmitting card on the far end equipment. If yes, replace the card on the far

end equipment. If the alarm persists after the replacement, proceed to step 4.

4. Please contact technicians of FiberHome.

5. End.

3.6.4 155_OPTICAL_LOF

Alarm information

Alarm Name Alarm Level Alarm Type

155_OPTICAL_LOF Critical alarm Communication alarm

Influences on the system

The TDM services loaded on this card have faults.
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Probable reasons

u Excessive line loss.

u The signals transmitted from the far end equipment have no frame structure.

Handling steps

1. Measure the Rx optical power of the C155A card that reports the alarm.

4 If the optical power is normal, replace the C155A card that reports the

alarm. If the alarm is removed after replacing, proceed to Step 5; if the

alarm still persists, proceed to Step 3.

4 If the optical power is not within the normal range, proceed to step 2.

2. Check whether the optical fiber between the local end equipment and the far

end equipment and its interface are damaged:

4 If yes, replace the optical fiber and the interface. If the alarm is removed

after replacing, proceed to Step 5; if the alarm still persists, proceed to

Step 3.

4 If not, proceed to Step 3.

3. Check whether the far end equipment works normally.

4 If not, restore the far end equipment to the normal working status. If the

alarm is removed after restoration, proceed to Step 5; if the alarm still

persists, proceed to Step 4.

4 If yes, proceed to Step 4.

4. Please contact technicians of FiberHome.

5. End.

3.6.5 155_OPTICAL_LFA

Alarm information

Alarm Name Alarm Level Alarm Type

155_OPTICAL_LFA Critical alarm Communication alarm
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Influences on the system

The TDM services loaded on this card have faults.

Probable reasons

u Excessive line loss.

u Excessive bit errors during the transmission.

u The far end equipment works abnormally.

Handling steps

1. Measure the Rx optical power of the C155A card that reports the alarm.

4 If the optical power is normal, replace the C155A card that reports the

alarm. If the alarm is removed after replacing, proceed to Step 5; if the

alarm still persists, proceed to Step 3.

4 If the optical power exceeds the normal range, proceed to step 2.

2. Check whether the optical fiber between the local end equipment and the far

end equipment and its interface are damaged:

4 If yes, replace the optical fiber and the interface. If the alarm is removed

after replacing, proceed to Step 5; if the alarm still persists, proceed to

Step 3.

4 If not, proceed to Step 3.

3. Check whether the far end equipment works normally.

4 If not, restore the far end equipment to the normal working status. If the

alarm is removed after restoration, proceed to Step 5; if the alarm still

persists, proceed to Step 4.

4 If yes, proceed to Step 4.

4. Please contact technicians of FiberHome.

5. End.
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3.7 Critical Alarms of the Uplink Card

3.7.1 CARD_TYPE_NOT_IDENTICAL

Alarm information

Alarm Name Alarm Level Alarm Type

CARD_TYPE_NOT_IDENTICAL Critical alarm Equipment alarm

Influences on the system

u The ANM2000 or the CLI (Command Line Interface) cannot issue any

command to the card located in this slot successfully.

u All services of the whole OLTsystem are interrupted.

Probable reasons

The type of the card physically inserted in the equipment is not identical to that pre-

configured in the ANM2000.

Handling steps

1. Check the type of the card physically inserted in the equipment to verify

whether the card type matches the configuration in the ANM2000.

4 If the physical card type does not match the configuration in the ANM2000,

replace the card and proceed to Step 2.

4 If the physical card type matches the configuration in the ANM2000,

proceed to Step 3.

2. Modify the card type in the ANM2000 to make it identical to the physical card

type in the equipment:

1) In the ANM2000, right-click the AN5116-06B in the Object Tree pane and

select the Card Config in the shortcut menu.

2) In the Card Config window that appears subsequently, click the uplink

card to modify the card type and select Set Card Authorization→Copy

Hardware Config To Card Config in the menu bar.

3) Select Operation→Write Device in the menu bar and proceed to Step 3.
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3. After modifying the card configuration, users should confirm whether the alarm

is removed:

4 If the alarm is removed, proceed to Step 5.

4 If the alarm persists, proceed to Step 4.

4. Please contact technicians of FiberHome.

5. End.

3.7.2 CARD_NOT_PRESENT

Alarm information

Alarm Name Alarm Level Alarm Type

CARD_NOT_PRESENT Critical alarm Equipment alarm

Influences on the system

u The ANM2000 or the CLI (Command Line Interface) cannot issue any

commands to the card located in this slot successfully.

u All services of the whole OLTsystem are interrupted.

Probable reasons

The uplink card is unplugged from the equipment or the uplink card in the equipment

is faulty.

Handling steps

1. Check whether the card is unplugged from the equipment:

4 If the card is unplugged, check the card and insert it again. If the alarm is

removed, proceed to Step 4; if the alarm still persists, proceed to the Step

2.

4 If the card is present, proceed to Step 2.

2. Check whether the card is faulty and whether the ALARM LED on the card is

ON:

4 If the ALARM LED is OFF, proceed to Step 3.
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4 If the ALARM LED is ON, replace the card and proceed to Step 4.

3. Please contact technicians of FiberHome.

4. End.

3.7.3 GUP_NO_OPTICS_SIGNAL

Alarm information

Alarm Name Alarm Level Alarm Type

GUP_NO_OPTICS_SIGNAL Critical alarm Communication alarm

Influences on the system

All services loaded on the port are interrupted.

Probable reasons

u The optical fiber connection of the uplink port is abnormal.

u The optical module of the uplink port is faulty.

Handling steps

1. Check whether the uplink optical interface is connected with the optical fiber:

4 If not, connect the optical fiber and proceed to Step 5.

4 If yes, proceed to Step 2.

2. Check whether the fiber connection of the uplink optical interface is normal:

4 If the corresponding LINK LED indicator of the uplink optical interface is

OFF, the connection is abnormal. Unplug the optical fiber and clean the

end of the optical fiber with the dedicated fiber wiping paper. Re-insert the

optical fiber and proceed to Step 5.

4 If the corresponding LINK LED indicator of the uplink optical interface is

ON, the connection is normal and proceed to Step 3.

3. Check the optical fiber on the uplink port or the optical module with the optical

power meter:

3-32 Version: C



3 Critical Alarm

4 If no optical signal is detected, the optical fiber is faulty. Replace the optical

fiber and proceed to Step 5.

4 If optical signals are detected, proceed to Step 4.

4. Enable the uplink optical interface again:

1) In the ANM2000, right-click the HU1A card in the Object Tree pane and

select Config→Uplink Port Properties in the shortcut menu.

2) In the Uplink Port Properties window that appears subsequently, click the

designated port and clear the Port Enable check box to disable the uplink

port.

3) Click to write the configuration to the equipment.

4) Select the Port Enable check box to enable the uplink port again.

5) Click the button to write the configuration to the equipment and

proceed to Step 5.

5. Check whether the alarm has ended:

4 If the alarm is removed, proceed to Step 9.

4 If the alarm persists, proceed to Step 6.

6. Enable the automatic negotiation for the port again:

1) In the ANM2000, right-click the HU1A card in the Object Tree pane and

select Config→Uplink Port Properties in the shortcut menu.

2) In the Uplink Port Properties window that appears subsequently, click the

designated port and select Disable in the drop-down list of Port Auto

Negotiate to disable the port automatic negotiation function.

3) Click to write the configuration to the equipment.

4) Select Enable in the drop-down list of Port Auto Negotiate to enable the

port automatic negotiation function again.

5) Click the button to write the configuration to the equipment and

proceed to Step 7.

7. Check whether the alarm has ended:

4 If the alarm is removed, proceed to Step 9.

4 If the alarm persists, proceed to Step 8.
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8. Please contact technicians of FiberHome.

9. End.

3.8 Critical Alarms of the ONU

3.8.1 LINK_LOSS

Alarm information

Alarm Name Alarm Level Alarm Type

LINK_LOSS Critical alarm Communication alarm

Influences on the system

u If a single ONU reports this alarm, all subscriber services of this ONU may be

interrupted.

u If all ONUs under a PON port of the OLTcard report this alarm, all subscriber

services under the PON port are interrupted.

Probable reasons

u If a single ONU reports the alarm, probable reasons are:

4 The optical fiber is unconnected.

4 The optical fiber connection is abnormal.

4 The optical module of the uplink PON port on the ONU is faulty.

u If all ONUs under a PON port of the OLTcard report the alarm, probable

reasons are:

4 The uplink link (such as a splitter) has faults.

4 The optical module of the PON port on the OLTcard is faulty.

Handling steps

u If a single ONU reports this alarm:

1) Check whether the ONU's PON port is connected with an optical fiber:

3-34 Version: C



3 Critical Alarm

¡ If the port is not connected with an optical fiber, connect an optical

fiber to the port.

¡ If the port is connected with an optical fiber, proceed to Step 2.

2) Check whether the fiber connection for the ONU’s PON port is normal;

check whether the LOS LED on the ONU is ON.

¡ If the fiber connection is abnormal (the LOS LED is ON), unplug the

optical fiber and clean the fiber's end surface with the dedicated fiber

wiping paper and plug it in again.

¡ If the physical connection is normal, proceed to Step 3.

3) Check whether the ONU receives optical signals via the optical power

meter.

¡ If the ONU does not receive any optical signal, the optical fiber's

physical link is faulty. Replace the optical fiber and proceed to step 6 if

the alarm is removed after the replacement.

¡ If optical signals are detected, proceed to Step 4.

4) Replace the ONU

¡ If the alarm is removed after replacing the ONU, proceed to Step 6.

¡ If the alarm persists after replacing the ONU, proceed to Step 5.

5) Please contact technicians of FiberHome.

6) End.

u If all ONUs under the PON port of the OLTcard report this alarm:

1) Check the optical module of the PON port on the OLTcard with an optical

power meter:

¡ If the optical power is too low or no optical signal exists, the optical

module has faults. Replace the optical module or card.

¡ If the optical power is normal, proceed to Step 2.

2) Check the optical fiber (from the PON port to the splitter) with an optical

power meter:

¡ If no optical signal exists, the fiber link or the splitter has faults. Repair

the physical link.

¡ If optical signals are detected, proceed to Step 3.
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3) Check each optical fiber at the ONU side under the PON port with an

optical power meter:

¡ If no optical signal exists, the fiber link or the splitter has faults. Repair

the physical link.

¡ If optical signals are detected, proceed to Step 4.

4) Please contact technicians of FiberHome.

3.8.2 Type Dismatch

Alarm information

Alarm Name Alarm Level Alarm Type

Type Dismatch Critical alarm Management failure alarm

Influences on the system

The ONU cannot work normally and cannot provide services for subscribers.

Probable reasons

u The type of the new ONU is not identical to that of the original one when

replacing the ONU.

u The type of the pre-configured ONU in the ANM2000 is not identical to the

physically connected ONU type. Two reason are as follows:

4 The MAC address of the newly-registered ONU is identical to that of the

physical white list but is not identical to the type pre-configured in the white

list.

4 The logical link identifier of the newly-registered ONU is identical to that

listed in the logical link identifier white list but the type is not identical to that

pre-configured in the white list.

Handling steps

u The type of the new ONU is not identical to that of the original one when

replacing the ONU.

1) Replace the original ONU with a new one in the correct type.
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2) End.

u The pre-configured ONU type in the ANM2000 is not identical to the physically

connected ONU type.

1) Check against the data planning to confirm whether the pre-configured

ONU type in the ANM2000 or the physically connected ONU type is wrong:

¡ If the physically connected ONU type is wrong, proceed to Step 2.

¡ If the pre-configured ONU type in the ANM2000 is wrong, proceed to

Step 3.

2) If the alarm is removed after replacing the ONU, proceed to Step 4.

3) Modify the configuration in the ANM2000 according to the data planning to

end the alarm, and proceed to Step 4.

4) End.

3.8.3 MGC_DISCONNECTED

Alarm information

Alarm Name Alarm Level Alarm Type

MGC_DISCONNECTED Critical alarm Equipment alarm

Influences on the system

u If a single ONU's voice service configuration has faults, the NGN voice service

of the ONU subscriber is influenced.

u If the uplink physical link of the OLT has faults, the NGN voice service of all

ONU subscribers is influenced.

Probable reasons

After the NGN voice services are configured, the communication between the ONU

and the MGC is disconnected; this may be caused by the following events:

u The physical connection of the network has faults.

4 If a single ONU reports this alarm, the physical connection between the

ONU and the OLT maybe has faults.
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4 If all ONU report this alarm, the OLT's physical connection maybe has

faults.

u The configuration of the NGN voice service is modified and the modification is

wrong.

4 If a single ONU reports this alarm, maybe the ONU’s IP address, VLAN ID

or MGC address configuration are modified wrongly.

4 If all ONUs report this alarm, maybe the OLT’s local VLAN configuration or

MGC address configuration is wrongly configured and the wrong

configuration is delivered to all ONUs.

Handling steps

u If a single ONU reports this alarm:

1) Check whether the physical connection from the ONU to the OLT is

normal:

¡ If the connection is abnormal, restore the connection and proceed to

Step 6 after the alarm is removed.

¡ If the connection is normal, proceed to Step 2.

2) Check whether the ONU’s public network IP configuration is correct in the

NGN uplink subscriber configuration:

¡ If the configuration is wrong, modify into the correct ONU public

network IP and reconnect the MGC. Proceed to Step 6 after the alarm

is removed.

¡ If the configuration is normal, proceed to Step 3.

3) Check whether the MGC IP address configuration of the signaling service

corresponding to the ONU is correct in the NGN uplink port configuration:

¡ If the configuration is wrong, modify into the correct MGC IP and

reconnect the MGC. Proceed to Step 6 after the alarm is removed.

¡ If the configuration is normal, proceed to Step 4.

4) Check whether the ONU's VLAN ID configuration is identical to that in the

data planning in the ONU voice port configuration.

¡ If the configuration is wrong, modify into the correct VLAN ID and

reconnect the MGC. Proceed to Step 6 after the alarm is removed.
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¡ If the configuration is normal, proceed to Step 5.

5) Please contact technicians of FiberHome.

6) End.

u If all ONUs of the OLT report this alarm:

1) Check whether the physical connection from the uplink card to the IP

bearer network equipment is normal:

¡ If the connection is abnormal, restore the connection and proceed to

Step 6 after the alarm is removed.

¡ If the connection is normal, proceed to Step 2.

2) Check whether the physical connection from the MGC to the IP bearer

network equipment is normal:

¡ If the connection is abnormal, restore the connection and proceed to

Step 6 after the alarm is removed.

¡ If the connection is normal, proceed to Step 3.

3) Check whether the VLAN range of the configured NGN service in the

central office end is identical to that of the data planning. The method is

shown below: In the ANM2000, right-click the HSWA card in the Object

Tree pane and select VLAN Config→Local VLAN→Local End Service

VLAN.

¡ If the configuration is wrong, modify it and proceed to Step 6 after the

alarm is removed.

¡ If the configuration is normal, proceed to Step 4.

4) Check whether the MGC address configuration of the uplink port of the

NGN service is correct and the method is shown below: In the ANM2000,

right-click the HSWA card in the Object Tree pane and select Voice

Config→NGN Interface.

u Please contact technicians of FiberHome.

u End.
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3.8.4 BATTERY_VOLTAGE_TOO_LOW

Alarm information

Alarm Name Alarm Level Alarm Type

BATTERY_VOLTAGE_TOO_LOW Critical alarm Management failure alarm

Influences on the system

The ONU cannot work normally because the voltage of the battery is overlow.

Probable reasons

The voltage of the ONU standby battery is overlow.

Handling steps

1. Check whether the alarm is removed after replacing the ONU standby battery:

4 If the alarm is removed, proceed to Step 3.

4 If the alarm persists, proceed to Step 2.

2. Please contact technicians of FiberHome.

3. End.
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Major Alarms of the HSWA Card

Major Alarms of the CE1B Card

Major Alarms of the ONU
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4.1 Major Alarms of the HSWA Card

4.1.1 CONFIG_HAVENOT_SAVED

Alarm information

Alarm Name Alarm Level Alarm Type

CONFIG_HAVENOT_SAVED Major alarm Equipment alarm

Influences on the system

u After the equipment reboot or a sudden power-down, the unsaved

configurations will be lost.

Probable reasons

After performing or modifying configurations of the equipment, users do not execute

Save Config to Flash command.

Handling steps

1. Check whether configurations or modifications need to be saved:

4 If the configurations and modifications do not need to be saved, users can

leave this alarm alone.

4 If the configurations and modifications need to be modified, proceed to

Step 2.

2. Save the current configuration to the Flash:

1) In the ANM2000, right-click the active HSWA card in the Object Tree

pane.

2) Select System Config→Save Config To Flash in the shortcut menu.

3) Click OK to save the current configuration to the Flash.

3. End.
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4.1.2 TOO_MANY_TDM

Alarm information

Alarm Name Alarm Level Alarm Type

TOO_MANY_TDM Major alarm Equipment alarm

Influences on the system

Inserting too many TDM cards may influence the AN5116-06B's TDM service and

cause the TDM service interruption.

Probable reasons

More than two TDM cards are inserted in the system.

Handling steps

1. Check the quantity of the TDM card in the AN5116-06B subrack and unplug the

redundant TDM cards.

4 If the alarm is removed, proceed to Step 3.

4 If the alarm persists, proceed to Step 2.

2. Please contact technicians of FiberHome.

3. End.

4.1.3 CUR_ALARM_NUM_OVER_THRESHOLD

Alarm information

Alarm Name Alarm Level Alarm Type

CUR_ALARM_NUM_OVER_

THRESHOLD
Major alarm Equipment alarm

Influences on the system

The alarm does not influence the system.
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Probable reasons

The number of cumulative alarms in the current system exceeds the pre-configured

threshold value.

Handling steps

1. The number of current alarms is less than the threshold value when handling

other alarms in the system.

4 If the alarm is removed, proceed to Step 3.

4 If the alarm persists, proceed to Step 2.

2. Please contact technicians of FiberHome.

3. End.

4.1.4 ALARM_NUM_OVER_THRESHOLD

Alarm information

Alarm Name Alarm Level Alarm Type

ALARM_NUM_OVER_

THRESHOLD
Major alarm Equipment alarm

Influences on the system

The newly-added system alarms cannot be displayed in the ANM2000 GUI and

subscribers cannot get the latest system status and handle new alarms.

Probable reasons

The number of cumulative alarms in the current system exceeds the pre-configured

threshold value.

Handling steps

Analyze system alarms in the alarm report pane and resolve questions put forward

by alarms one by one and delete alarms which had been handled in a timely manner.
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4.2 Major Alarms of the CE1B Card

4.2.1 E1_LOS

Alarm information

Alarm Name Alarm Level Alarm Type

E1_LOS Major alarm Communication alarm

Influences on the system

The TDM services loaded on this card are interrupted.

Probable reasons

u The connection of the E1 transmission line is abnormal.

u The far end equipment connected with the E1 interface has faults.

Handling steps

1. Check whether the E1 connection between the OLTand the far end equipment

is normal and perform the E1 loopback test:

1) In the ANM2000, right-click the CE1B card in the Object Tree pane.

2) Select Config→E1 loopback in the shortcut menu and the E1 loopback

window appears.

3) Select Outer ring in the State drop-down list of the E1 port.

4) Click button to test the E1 connection between the OLTand the far end

equipment.

4 If the connection is abnormal, repair the physical connection. After the E1

link is normal, proceed to Step 4 if the alarm is removed. If the alarm still

persists, proceed to Step 2.

4 If the connection is normal, proceed to Step 2.

2. Check whether the equipment at the far end connected via the E1 transmission

line works normally:
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4 If the equipment at the far end works abnormally, restore the far end

equipment to the normal working status. If the alarm is removed after

restoration, proceed to Step 4; if the alarm still persists, proceed to Step 3.

4 If the equipment works normally, proceed to Step 3.

3. Please contact technicians of FiberHome.

4. End.

4.2.2 E1 LFA

Alarm information

Alarm Name Alarm Level Alarm Type

E1 LFA Major alarm Communication alarm

Influences on the system

The E1 transmission service is interrupted.

Probable reasons

u The connection of the E1 transmission line is abnormal.

u The far end equipment connected with the E1 interface has faults.

Handling steps

1. Check whether the E1 connection between the OLTand the far end equipment

is normal and perform the E1 loopback test:

1) In the ANM2000, right-click the CE1B card in the Object Tree pane.

2) Select Config→E1 loopback in the shortcut menu and the E1 loopback

window appears.

3) Select Outer ring in the State drop-down list of the E1 port.

4) Click button to test the E1 connection between the OLTand the far end

equipment.

4 If the connection is abnormal, repair the physical connection. After the E1

link is normal, proceed to Step 4 if the alarm is removed. If the alarm still

persists, proceed to Step 2.
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4 If the connection is normal, proceed to Step 2.

2. Check whether the equipment at the far end connected via the E1 transmission

line works normally:

4 If the equipment works abnormally, restore the far end equipment to the

normal working status. If the alarm is removed after restoration, proceed to

Step 4; if the alarm still persists, proceed to Step 3.

4 If the equipment works normally, proceed to Step 3.

3. Please contact technicians of FiberHome.

4. End.

4.2.3 E1_AIS

Alarm information

Alarm Name Alarm Level Alarm Type

E1_AIS Major alarm Communication alarm

Influences on the system

The TDM services loaded on this card are interrupted.

Probable reasons

u The connection of the E1 transmission line is abnormal.

u The far end equipment connected with the E1 interface has faults.

Handling steps

1. Check whether the E1 connection between the OLTand the far end equipment

is normal and perform the E1 loopback test:

1) In the ANM2000, right-click the CE1B card in the Object Tree pane.

2) Select Config→E1 loopback in the shortcut menu and the E1 loopback

window appears.

3) Select Outer ring in the State drop-down list of the E1 port.
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4) Click button to test the E1 connection between the OLTand the far end

equipment.

4 If the connection is abnormal, repair the physical connection. After the E1

link is normal, proceed to Step 4 if the alarm is removed. If the alarm still

persists, proceed to Step 2.

4 If the connection is normal, proceed to Step 2.

2. Check whether the equipment at the far end connected via the E1 transmission

line works normally:

4 If the equipment at the far end works abnormally, restore it to the normal

working status. If the alarm is removed after restoration, proceed to Step 4;

if the alarm still persists, proceed to Step 3.

4 If the equipment works normally, proceed to Step 3.

3. Please contact technicians of FiberHome.

4. End.

4.3 Major Alarms of the ONU

4.3.1 CPU_VER_LOW

Alarm information

Alarm Name Alarm Level Alarm Type

CPU_VER_LOW Major alarm Equipment alarm

Influences on the system

The ONU fails to be configured with new functions.

Probable reasons

The ONU’s chip software version is an old version, which cannot be compatible with

the service configuration of the AN5116-06B system.
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Handling steps

1. Upgrade the ONU's CPU version to meet the requirement of service

configuration in the AN5116-06B system.

1) Start the FTP server and make configuration. Copy the new CPU version

to the corresponding folder.

2) In the ANM2000, right-click the active HSWA card in the Object Tree pane

and select System Maintenance→Batch Upgrade ONU in the shortcut

menu.

3) Open the Batch Upgrade ONU dialog box and set parameters as needed;

and then click the Upgrade Software button. After the upgrading is

successfully, the system can support the new function configuration on the

ONU.

2. End.

4.3.2 E1_LOS

Alarm information

Alarm Name Alarm Level Alarm Type

E1_LOS Major alarm Communication alarm

Note:

Only the ONU which provides E1 services can generate this alarm and

corresponding faults.

Influences on the system

The E1 transmission service is interrupted.

Probable reasons

u The connection of the E1 transmission line is abnormal.

u The far end equipment connected with the E1 interface has faults.
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Handling steps

1. Check whether the E1 connection between the ONU and the far end equipment

is normal and perform the E1 loopback test:

1) In the Object Tree pane of the ANM2000 window, click the PON port

connected with the ONU.

2) Right-click the ONU in the ONU list tab that appears.

3) Select Config→E1 loopback in the shortcut menu and the E1 loopback

window appears.

4) Select Outer ring in the State drop-down list of the E1 port.

5) Click button to test the E1 connection between the ONU and the far

end equipment.

¡ If the connection is abnormal, repair the physical connection. After the

E1 link is normal, proceed to Step 4 if the alarm is removed. If the

alarm still persists, proceed to Step 2.

¡ If the connection is normal, proceed to Step 2.

2. Check whether the equipment at the far end connected via the E1 transmission

line works normally:

4 If the equipment at the far end works abnormally, restore it to the normal

working status. If the alarm is removed after restoration, proceed to Step 4;

if the alarm still persists, proceed to Step 3.

4 If the equipment works normally, proceed to Step 3.

3. Please contact technicians of FiberHome.

4. End.

4.3.3 E1 LFA

Alarm information

Alarm Name Alarm Level Alarm Type

E1 LFA Major alarm Communication alarm
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Note:

Only the ONU which provides E1 services can generate this alarm and

corresponding faults.

Influences on the system

The E1 transmission service is interrupted.

Probable reasons

u The connection of the E1 transmission line is abnormal.

u The far end equipment connected with the E1 interface has faults.

Handling steps

1. Check whether the E1 connection between the ONU and the far end equipment

is normal and perform the E1 loopback test:

1) In the Object Tree pane of the ANM2000 window, click the PON port

connected with the ONU.

2) Right-click the ONU in the ONU list tab that appears.

3) Select Config→E1 loopback in the shortcut menu and the E1 loopback

window appears.

4) Select Outer ring in the State drop-down list of the E1 port.

5) Click button to test the E1 connection between the ONU and the far

end equipment.

4 If the connection is abnormal, repair the physical connection. After the E1

link is normal, proceed to Step 4 if the alarm is removed. If the alarm still

persists, proceed to Step 2.

4 If the connection is normal, proceed to Step 2.

2. Check whether the equipment at the far end connected via the E1 transmission

line works normally:
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4 If the equipment works abnormally, restore the far end equipment to the

normal working status. If the alarm is removed after restoration, proceed to

Step 4; if the alarm still persists, proceed to Step 3.

4 If the equipment works normally, proceed to Step 3.

3. Please contact technicians of FiberHome.

4. End.

4.3.4 E1_AIS

Alarm information

Alarm Name Alarm Level Alarm Type

E1_AIS Major alarm Communication alarm

Note:

Only the ONU which provides E1 services can generate this alarm and

corresponding faults.

Influences on the system

The services carried by the E1 interface may be interrupted.

Probable reasons

u The ONU has faults.

u The far end equipment connected with the E1 interface has faults.

Handling steps

1. Check whether the local end equipment works normally and perform the E1

loopback test:

1) In the Object Tree pane of the ANM2000 window, click the PON port

connected with the ONU.

2) Right-click the ONU in the ONU list tab that appears.
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3) Select Config→E1 loopback in the shortcut menu and the E1 loopback

window appears.

4) Select Inner ring in the State drop-down list of the E1 port.

5) Click button to perform the loopback test for the local end equipment.

6) Check whether the alarm has ended:

¡ If the alarm persists, the local end equipment has faults. The ONU

should be replaced.

¡ If the alarm is removed, proceed to Step 2.

2. Check whether the equipment at the far end connected via the E1 transmission

line works normally:

4 If the far end equipment works abnormally, repair it.

4 If the equipment works normally, proceed to Step 3.

3. Please contact technicians of FiberHome.

4.3.5 DC Fail

Alarm information

Alarm Name Alarm Level Alarm Type

DC Fail Major alarm Communication alarm

Influences on the system

When the storage battery voltage is too low, the ONU fails to work normally, which

cannot provide services for users.

Probable reasons

u The 220V mains supply is cut off.

u The supply line has faults.

Handling steps

1. Check whether the supply line has faults.

4 If faults exist, repair the supply line and proceed to Step 4.
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4 If the supply line is normal, proceed to Step 2.

2. Check whether the storage battery can be charged normally:

4 If yes, charge the storage battery.

4 If the connection is normal, proceed to Step 3 if the alarm persists.

3. Please contact technicians of FiberHome.

4. End.

4.3.6 AC_FAIL

Alarm information

Alarm Name Alarm Level Alarm Type

AC_FAIL Major alarm Communication alarm

Influences on the system

The ONU cannot work normally and cannot provide services for subscribers.

Probable reasons

u The 220V mains supply is cut off.

u The ONU power cable or transformer has faults.

Handling steps

1. Check whether the mains supply is power-off:

4 If yes, contact the local power supply department for troubleshooting.

4 If the equipment works normally, proceed to Step 2.

2. Check whether the ONU's power cable or transformer has faults.

4 If yes, replace the ONU's power cable or transformer. Proceed to Step 4

after the alarm is removed.

4 If yes, replace the ONU's power cable or transformer. Proceed to Step 3

when the alarm persists.

4 If no faults exist, proceed to Step 3.

3. Please contact technicians of FiberHome.
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4. End.

4.3.7 Battery Fail

Alarm information

Alarm Name Alarm Level Alarm Type

Battery Fail Major alarm Communication alarm

Influences on the system

The ONU cannot work normally and cannot provide services for subscribers.

Probable reasons

u The line between the ONU and battery has faults.

u The battery runs out.

Handling steps

1. Check whether the connection between the ONU and the storage battery is

normal.

4 If the connection is abnormal, reconnect the power cable.

4 If the connection is normal, proceed to Step 2.

2. Replace the ONU battery and check whether the alarm is removed.

4 If the alarm is removed, proceed to Step 4.

4 If the alarm persists, proceed to Step 3.

3. Please contact technicians of FiberHome.

4. End.

4.3.8 E1_TIMING_UNLOCK

Alarm information

Alarm Name Alarm Level Alarm Type

E1_TIMING_UNLOCK Major alarm Communication alarm
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Note:

Only the ONU which provides E1 services can generate this alarm and

corresponding faults.

Influences on the system

The E1 transmission service is interrupted.

Probable reasons

u The connection of the E1 transmission line is abnormal.

u The far end equipment connected with the E1 interface has faults.

Handling steps

1. Check whether the E1 transmission line is normal via the E1 loopback.

4 If the connection is abnormal, repair the physical connection. After the E1

link is normal, proceed to Step 4 if the alarm is removed. If the alarm still

persists, proceed to Step 2.

4 If the connection is normal, proceed to Step 2.

2. Check whether the equipment at the far end connected via the E1 transmission

line works normally:

4 If the equipment works abnormally, restore the far end equipment to the

normal working status. If the alarm is removed after restoration, proceed to

Step 4; if the alarm still persists, proceed to Step 3.

4 If the equipment works normally, proceed to Step 3.

3. Please contact technicians of FiberHome.

4. End.
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4.3.9 RX_POWER_HIGH_ALARM

Alarm information

Alarm Name Alarm Level Alarm Type

RX_POWER_HIGH_ALARM Major alarm Equipment alarm

Influences on the system

The ONU service is influenced or in severe cases, all ONU services may be

interrupted because the optical module cannot work well.

Probable reasons

u The ONU optical module is aged or damaged.

u The setting of the alarm threshold value of the ONU Rx optical power is

unreasonable.

Handling steps

Caution:

Checking the optical module's optical power can interrupt services.

1. Observe the alarm for 5 minutes to check whether the alarm is removed

automatically.

4 If the alarm is removed, proceed to Step 5.

4 If the alarm persists, proceed to Step 2.

2. Test the Rx optical power on the ONU side using a dedicated PON optical

power meter and a testing optical fiber to check whether the optical power is

within the normal range:

4 If the optical power is too high, add optical attenuators in the optical path or

replace the optical module of the PON port on the OLTside.

4 If the optical power is within the normal range, proceed to step 3.

3. Check whether the setting of maximum threshold value for the Rx optical power

is reasonable:

Version: C 4-17



AN5116-06B Optical Line Terminal Equipment Alarm and Event Reference

1) In the ANM2000, right-click the system in the Object Tree and select

Config→Profile Definition→PM Threshold Profile in the shortcut menu.

2) Check whether the alarm threshold value in the Alarm Code is valid.

Threshold Value Default Value (dBm) Reasonable Value (dBm)

Alarm report threshold 8.20 8.20

Clearing alarm threshold -40.00 -40.00

¡ If the configuration is wrong, modify it and proceed to Step 5 after the

alarm is removed.

¡ If the configuration is normal, proceed to Step 4.

4. Please contact technicians of FiberHome.

5. End.

4.3.10 RX_POWER_LOW_ALARM

Alarm information

Alarm Name Alarm Level Alarm Type

RX_POWER_LOW_ALARM Major alarm Equipment alarm

Influences on the system

The ONU service is influenced or in severe cases, all ONU services may be

interrupted because the optical module cannot work well.

Probable reasons

u The optical fiber line has faults.

u The ONU optical module is aged or damaged.

u The setting of the alarm threshold value of the ONU Rx optical power is

unreasonable.
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Handling steps

Caution:

Checking the optical module's optical power can interrupt services..

1. Observe the alarm for 5 minutes to check whether the alarm is removed

automatically.

4 If the alarm is removed, proceed to Step 5.

4 If the alarm persists, proceed to Step 2.

2. Test the Rx optical power on the ONU side using a dedicated PON optical

power meter and a testing optical fiber to check whether the optical power is too

low:

4 If the optical power is too low, check and repair the optical fiber line or

replace the optical module of the PON port on the OLTside.

4 If the optical power is within the normal range, proceed to step 3.

3. Check whether the setting of minimum threshold value for the Rx optical power

is reasonable:

1) In the ANM2000, right-click the system in the Object Tree and select

Config→Profile Definition→PM Threshold Profile in the shortcut menu.

2) Check whether the alarm threshold value in the Alarm Code is valid.

Threshold Value Default Value (dBm) Reasonable Value (dBm)

Alarm report threshold -40.00 -40.00

Clearing alarm threshold 8.20 8.20

¡ If the configuration is wrong, modify it and proceed to Step 5 after the

alarm is removed.

¡ If the configuration is normal, proceed to Step 4.

4. Please contact technicians of FiberHome.

5. End.
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4.3.11 TX_POWER_HIGH_ALARM

Alarm information

Alarm Name Alarm Level Alarm Type

TX_POWER_HIGH_ALARM Major alarm Equipment alarm

Influences on the system

The ONU service is influenced or in severe cases, all ONU services may be

interrupted because the optical module cannot work well.

Probable reasons

u The ONU optical module is aged or damaged.

u The setting of the alarm threshold value of the ONU Tx optical power is

unreasonable.

Handling steps

Caution:

Checking the optical module's optical power can interrupt services..

1. Observe the alarm for 5 minutes to check whether the alarm is removed

automatically.

4 If the alarm is removed, proceed to Step 5.

4 If the alarm persists, proceed to Step 2.

2. Test the Tx optical power of the ONU optical module using a dedicated PON

optical power meter and a testing optical fiber to check whether the optical

power is too high:

4 If the optical power is too high, replace the optical module.

4 If the optical power is within the normal range, proceed to step 3.

3. Check whether the setting of maximum threshold value for the Tx optical power

is reasonable:
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1) In the ANM2000, right-click the system in the Object Tree and select

Config→Profile Definition→PM Threshold Profile in the shortcut menu.

2) Check whether the alarm threshold value in the Alarm Code is valid.

Threshold Value Default Value (dBm) Reasonable Value (dBm)

Alarm report threshold 8.20 8.20

Clearing alarm threshold -40.00 -40.00

¡ If the configuration is wrong, modify it and proceed to Step 5 after the

alarm is removed.

¡ If the configuration is normal, proceed to Step 4.

4. Please contact technicians of FiberHome.

5. End.

4.3.12 TX_POWER_LOW_ALARM

Alarm information

Alarm Name Alarm Level Alarm Type

TX_POWER_LOW_ALARM Major alarm Equipment alarm

Influences on the system

The ONU service is influenced or in severe cases, all ONU services may be

interrupted because the optical module cannot work well.

Probable reasons

u The ONU optical module is aged or damaged.

u The setting of the alarm threshold value of the ONU Tx optical power is

unreasonable.
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Handling steps

Caution:

Checking the optical module's optical power can interrupt services.

1. Observe the alarm for 5 minutes to check whether the alarm is removed

automatically.

4 If the alarm is removed, proceed to Step 5.

4 If the alarm persists, proceed to Step 2.

2. Test the Tx optical power of the ONU optical module using a dedicated PON

optical power meter and a testing optical fiber to check whether the optical

power is too low:

4 If the optical power is too low, replace the optical module.

4 If the optical power is within the normal range, proceed to step 3.

3. Check whether the setting of minimum threshold value for the Tx optical power

is reasonable:

1) In the ANM2000, right-click the system in the Object Tree and select

Config→Profile Definition→PM Threshold Profile in the shortcut menu.

2) Check whether the alarm threshold value in the Alarm Code is valid.

Threshold Value Default Value (dBm) Reasonable Value (dBm)

Alarm report threshold -40.00 -40.00

Clearing alarm threshold 8.20 8.20

¡ If the configuration is wrong, modify it and proceed to Step 5 after the

alarm is removed.

¡ If the configuration is normal, proceed to Step 4.

4. Please contact technicians of FiberHome.

5. End.
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4.3.13 BIAS_HIGH_ALARM

Alarm information

Alarm Name Alarm Level Alarm Type

BIAS_HIGH_ALARM Major alarm Equipment alarm

Influences on the system

The ONU service is influenced or in severe cases, all ONU services may be

interrupted because the optical module cannot work well.

Probable reasons

u The ONU optical module is aged or damaged.

u The setting of the alarm threshold value of the ONU optical module's bias

current is unreasonable.

Handling steps

Caution:

Checking the optical module's optical power can interrupt services.

1. Observe the alarm for 5 minutes to check whether the alarm is removed

automatically.

4 If the alarm is removed, proceed to Step 5.

4 If the alarm persists, proceed to Step 2.

2. Test the Rx optical power on the ONU side and the Tx optical power of the ONU

optical module using a dedicated PON optical power meter and a testing optical

fiber to check whether the optical power is within the normal range:

4 If the optical power is not within the normal range, replace the optical

module.

4 If the optical power is within the normal range, proceed to step 3.

3. Check whether the setting of maximum threshold value of the ONU optical

module's bias current is reasonable:
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1) In the ANM2000, right-click the system in the Object Tree and select

Config→Profile Definition→PM Threshold Profile in the shortcut menu.

2) Check whether the alarm threshold value in the Alarm Code is valid.

Threshold Value Default Value (mA) Reasonable Value (mA)

Alarm report threshold 131.00 131.00

Clearing alarm threshold 0.00 0.00

¡ If the configuration is unreasonable, modify it and proceed to Step 5

after the alarm is removed.

¡ If the configuration is reasonable, proceed to Step 4.

4. Please contact technicians of FiberHome.

5. End.

4.3.14 BIAS_LOW_ALARM

Alarm information

Alarm Name Alarm Level Alarm Type

BIAS_LOW_ALARM Major alarm Equipment alarm

Influences on the system

The ONU service is influenced or in severe cases, all ONU services may be

interrupted because the optical module cannot work well.

Probable reasons

u The ONU optical module is aged or damaged.

u The setting of the alarm threshold value of the ONU optical module's bias

current is unreasonable.
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Handling steps

Caution:

Checking the optical module's optical power can interrupt services.

1. Observe the alarm for 5 minutes to check whether the alarm is removed

automatically.

4 If the alarm is removed, proceed to Step 4.

4 If the alarm persists, proceed to Step 2.

2. Test the Rx optical power on the ONU side and the Tx optical power of the ONU

optical module using a dedicated PON optical power meter and a testing optical

fiber to check whether the optical power is within the normal range:

4 If the optical power is not within the normal range, replace the optical

module.

4 If the optical power is within the normal range, proceed to step 3.

3. Check whether the setting of minimum threshold value of the ONU optical

module's bias current is reasonable:

1) In the ANM2000, right-click the system in the Object Tree and select

Config→Profile Definition→PM Threshold Profile in the shortcut menu.

2) Check whether the alarm threshold value in the Alarm Code is valid.

Threshold Value Default Value (mA) Reasonable Value (mA)

Alarm report threshold 0.00 0.00

Clearing alarm threshold 131.00 131.00

¡ If the configuration is unreasonable, modify it and proceed to Step 5

after the alarm is removed.

¡ If the configuration is reasonable, proceed to Step 4.

4. Please contact technicians of FiberHome.

5. End.
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4.3.15 VCC_HIGH_ALARM

Alarm information

Alarm Name Alarm Level Alarm Type

VCC_HIGH_ALARM Major alarm Equipment alarm

Influences on the system

The ONU service is influenced or in severe cases, all ONU services may be

interrupted because the optical module cannot work well.

Probable reasons

u The ONU optical module is aged or damaged.

u The setting of the alarm threshold value of the ONU optical module's voltage is

unreasonable.

Handling steps

Caution:

Checking the optical module's optical power can interrupt services.

1. Observe the alarm for 5 minutes to check whether the alarm is removed

automatically.

4 If the alarm is removed, proceed to Step 5.

4 If the alarm persists, proceed to Step 2.

2. Test the Rx optical power on the ONU side and the Tx optical power of the ONU

optical module using a dedicated PON optical power meter and a testing optical

fiber to check whether the optical power is within the normal range:

4 If the optical power is not within the normal range, replace the optical

module.

4 If the optical power is within the normal range, proceed to step 3.

3. Check whether the setting of maximum threshold value of the ONU optical

module's voltage is reasonable:
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1) In the ANM2000, right-click the system in the Object Tree and select

Config→Profile Definition→PM Threshold Profile in the shortcut menu.

2) Check whether the alarm threshold value in the Alarm Code is valid.

Threshold Value Default Value (V) Reasonable Value (V)

Alarm report threshold 6.60 6.60

Clearing alarm threshold 0.00 0.00

¡ If the configuration is unreasonable, modify it and proceed to Step 5

after the alarm is removed.

¡ If the configuration is reasonable, proceed to Step 4.

4. Please contact technicians of FiberHome.

5. End.

4.3.16 VCC_LOW_ALARM

Alarm information

Alarm Name Alarm Level Alarm Type

VCC_LOW_ALARM Major alarm Equipment alarm

Influences on the system

The ONU service is influenced or in severe cases, all ONU services may be

interrupted because the optical module cannot work well.

Probable reasons

u The ONU optical module is aged or damaged.

u The setting of the alarm threshold value of the ONU optical module's voltage is

unreasonable.
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Handling steps

Caution:

Checking the optical module's optical power can interrupt services.

1. Observe the alarm for 5 minutes to check whether the alarm is removed

automatically.

4 If the alarm is removed, proceed to Step 5.

4 If the alarm persists, proceed to Step 2.

2. Test the Rx optical power on the ONU side and the Tx optical power of the ONU

optical module using a dedicated PON optical power meter and a testing optical

fiber to check whether the optical power is within the normal range:

4 If the optical power is not within the normal range, replace the optical

module.

4 If the optical power is within the normal range, proceed to step 3.

3. Check whether the setting of minimum threshold value of the ONU optical

module's voltage is reasonable:

1) In the ANM2000, right-click the system in the Object Tree and select

Config→Profile Definition→PM Threshold Profile in the shortcut menu.

2) Check whether the alarm threshold value in the Alarm Code is valid.

Threshold Value Default Value (V) Reasonable Value (V)

Alarm report threshold 0.00 0.00

Clearing alarm threshold 6.60 6.60

¡ If the configuration is unreasonable, modify it and proceed to Step 5

after the alarm is removed.

¡ If the configuration is reasonable, proceed to Step 4.

4. Please contact technicians of FiberHome.

5. End.
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4.3.17 ETH_PORT_LOOPBACK

Alarm information

Alarm Name Alarm Level Alarm Type

ETH_PORT_LOOPBACK Major alarm Communication alarm

Influences on the system

The subscriber equipment connected to the port fails to use the service.

Probable reasons

The port which the ONU connects with the subscriber equipment is in the loopback

status.

Handling steps

1. Check whether the loop exists in the user equipment's connection line.

4 If the loop exists, disconnect the loop wire.

4 If no loop exists, proceed to Step 2.

2. In the Object Tree pane of the ANM2000 window, click the PON port

connected with the ONU.

3. In the ONU List tab that appears subsequently, right-click the ONU and select

Config→Port Loop Detect in the shortcut menu. Select Disable in the UNI

Loop Detect Management drop-down list of the port and disable the port

loopback.

4. Apply the configuration to the equipment. If the alarm is removed, proceed to

Step 6; If the alarm persists, proceed to Step 5.

5. Please contact technicians of FiberHome.

6. End.
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4.3.18 LOS_Power

Alarm information

Alarm Name Alarm Level Alarm Type

LOS_Power Critical alarm Communication alarm

Influences on the system

The ONU cannot work normally and cannot provide services for subscribers.

Probable reasons

u The ONU power supply transformer has faults.

u The external power supply disconnects.

u The ONU power module has faults.

Handling steps

1. Check whether the ONU power supply is normal.

4 If the external power supply is abnormal, restore the power supply.

4 If the power cable connection is abnormal, check the power cable to find

the loosening point and reconnect.

4 The ONU power supply is shut off and make sure the power supply switch

is ON.

4 If the external power supply and the power cable connection are normal,

the ONU power supply switch is ON, proceed to Step 2.

2. Please contact technicians of FiberHome.

3. End.
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5 Minor Alarms

Minor Alarms of the Uplink Card

Minor Alarms of the C155A Card

Minor Alarms of the ONU
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5.1 Minor Alarms of the Uplink Card

5.1.1 UP_CRC_ERROR_THRESHOLD /
DOWN_CRC_ERROR_THRESHOLD

Alarm information

Alarm Name Alarm Level Alarm Type

UP_CRC_ERROR_THRESHOLD

/ DOWN_CRC_ERROR_

THRESHOLD

Minor alarm Service quality alarm

Influences on the system

The service provided by the system is influenced and the uplink card's uplink/

downlink data has packet loss.

Probable reasons

u The setting for threshold value of uplink/downlink CRC is unreasonable.

u The poor network quality causes the uplink/downlink CRC error to reach the

threshold value.

Handling steps

1. Check the network quality to see whether the network cable, optical fiber and

optical module are aged.

4 If the alarm is removed after replacing the aged network cable, optical fiber

and optical module, proceed to Step 4.

4 If the alarm persists after replacing the aged network cable, optical fiber

and optical module, proceed to Step 2.

2. Check the optical fiber connector and bend angle. The bend radius of the

optical cable should be more than 38mm. Clean the optical fiber connector with

fiber wiping paper.

4 If the alarm is removed after cleaning the optical fiber connector and

adjusting the bend angle, proceed to Step 4.
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4 If the alarm persists after cleaning the optical fiber connector and adjusting

the bend angle, proceed to Step 3.

3. Please contact technicians of FiberHome.

4. End.

Reference information

CRC (Cyclical Redundancy Check): A method of checking for errors in data that has

been transmitted on a communications link. A sending device applies a 16- or 32-bit

polynomial to a block of data that is to be transmitted and appends the resulting

cyclic redundancy code (CRC) to the block. The receiving end applies the same

polynomial to the data and compares its result with the result appended by the

sender. If they agree, the data has been received successfully. If not, the sender can

be notified to re-send the block of data.

5.1.2 UNDERSIZEFRAME_THRESHOLD

Alarm information

Alarm Name Alarm Level Alarm Type

UNDERSIZEFRAME_

THRESHOLD
Minor alarm Service quality alarm

Influences on the system

The system bandwidth is occupied by the undersized packets, so the quality of the

services provided is influenced.

Probable reasons

The quantity of the undersized packets currently received by the system exceeds

the configured threshold.

Handling steps

1. Check whether the equipment at the far end connected with the uplink card

works normally:
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4 If the equipment at the far end works abnormally, restore it to the normal

working status. If the alarm is removed after restoration, proceed to Step 3;

if the alarm still persists, proceed to Step 2.

4 If the equipment works normally, proceed to Step 2.

2. Please contact technicians of FiberHome.

3. End.

Reference information

Undersized packet: The frame that is smaller than 64 bytes. The undersized

packets are considered as the fragments generated in the signal collision, and

should be discarded.

5.2 Minor Alarms of the C155A Card

5.2.1 AIS

Alarm information

Alarm Name Alarm Level Alarm Type

AIS Minor alarm Communication alarm

Influences on the system

The TDM services loaded on this card are interrupted.

Probable reasons

u The optical fiber is broken.

u The far end equipment works abnormally.

Handling steps

1. Check whether the optical fiber connection is correct via the optical interface

loopback.
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4 If the connection is abnormal, restore the optical fiber connection or

replace the optical fiber. If the alarm is removed, proceed to Step 4. If the

alarm still persists, proceed to Step 2.

4 If the connection is normal, proceed to Step 2.

2. Check whether the equipment at the far end connected via the optical fiber

works normally:

4 If the equipment at the far end works abnormally, restore it to the normal

working status. If the alarm is removed after restoration, proceed to Step 4;

if the alarm still persists, proceed to Step 3.

4 If the equipment works normally, proceed to Step 3.

3. Please contact technicians of FiberHome.

4. End.

5.3 Minor Alarms of the ONU

5.3.1 UP_CRC_ERROR_THRESHOLD /
DOWN_CRC_ERROR_THRESHOLD

Alarm information

Alarm Name Alarm Level Alarm Type

UP_CRC_ERROR_

THRESHOLD / DOWN_

CRC_ERROR_THRESHOLD

Minor alarm Service quality alarm

Influences on the system

The service provided by the system is influenced and the packet loss occurs in the

uplink data of the ONU.

Probable reasons

u The setting for threshold value of uplink/downlink CRC is unreasonable.

u The poor network quality causes the uplink/downlink CRC error to reach the

threshold value.
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Handling steps

1. Check whether the network cable of the FE port is connected normally:

4 If the connection is abnormal, replace the network cable

4 If the connection is normal, proceed to Step 2.

2. Check whether the uplink / downlink CRC threshold value needs to be

modified:

4 If the threshold needs to be modified, proceed to Step 3.

4 If the value does not need to be modified, proceed to Step 4.

3. Modify the uplink / downlink CRC threshold value:

1) In the Object Tree pane of the ANM2000 window, click the PON port

connected with the ONU.

2) Right-click the ONU in the ONU list tab that appears.

3) Select Config→FE Port Perf Threshold in the shortcut menu and the FE

Port Perf Threshold window appears.

4) Enter the appropriate threshold values in the Up Crc_Threshold and

Down Crc_Threshold columns for this ONU port.

Threshold Value Default Value (/second)
Reasonable Value (/

second)

Up/down CRC_threshold 0 10

5) Click to write the configuration to the equipment.

4. Please contact technicians of FiberHome.

5. End.
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Prompt Alarm of the HSWA Card

Prompt Alarms of the EC4B/EC8B Card

Prompt Alarms of the GC4B/GC8B Card

Prompt Alarm of the CE1B Card

Prompt Alarm of the C155A Card

Prompt Alarm of the PUBA Card

Prompt Alarms of the Uplink Card

Prompt Alarm of the ONUs
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6.1 Prompt Alarm of the HSWA Card

6.1.1 CPU_USAGE_OVER_THRESHOLD

Alarm information

Alarm Name Alarm Level Alarm Type

CPU_USAGE_OVER_THRESHOLD Prompt alarm Equipment alarm

Influences on the system

The running speed of this card may lower, and the system may collapse.

Probable reasons

u The CPU utilization threshold value setting is unreasonable.

u The programs running in the card are too many in quantity or too large in size.

Handling steps

1. Check the CPU utilization:

1) In the ANM2000, right-click the active HSWA card in the Object Tree

pane.

2) Select Realtime Performance→CPU/Memory Proportion in the shortcut

menu.

3) In the Realtime Performance Collection window, click the button to

collect the realtime CPU/Memory utilization ratio.

4) Proceed to Step 2.

2. Observe for a period of time to check whether the CPU utilization ratio

decreases.

4 If the CPU utilization ratio decreases, leave the alarm alone.

4 If the CPU utilization ratio does not decrease, proceed to Step 3.

3. Check whether the CPU utilization ratio threshold needs to be modified:

6-2 Version: C



6 Prompt Alarm

Threshold Value Default Value (%)
Reasonable Value

(%)

The threshold for CPU utilization ratio 90 90

4 If the threshold needs to be modified, proceed to Step 4.

4 If not, proceed to Step 5.

4. Modify the threshold of the CPU utilization ratio:

1) In the ANM2000, right-click the HSWA card in the Object Tree pane.

2) Select Alarm Manage→Board CPU/memory Usage Threshold in the

shortcut menu.

3) In the Board CPU/memory Usage Threshold window that appears,

select the column in which the HSWA card locates.

4) Enter the appropriate CPU utilization threshold value in the CPU Usage

Threshold column.

5) Click to write the configuration to the equipment.

5. Please contact technicians of FiberHome.

6.1.2 MEM_USAGE_OVER_THRESHOLD

Alarm information

Alarm Name Alarm Level Alarm Type

MEM_USAGE_OVER_THRESHOLD Prompt alarm Equipment alarm

Influences on the system

The running speed of this card may lower, and the system may collapse.

Probable reasons

u The memory utilization threshold value setting is unreasonable.

u The programs running in the card are too many in quantity or some programs

occupy too much memory space.
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Handling steps

1. Check the memory utilization:

1) In the ANM2000, right-click the HSWA card in the Object Tree pane.

2) Select Realtime Performance→CPU/Memory Proportion in the shortcut

menu.

3) In the Realtime Performance Collection window, click the button to

collect the realtime CPU/Memory utilization ratio.

4) Proceed to Step 2.

2. Observe for a period of time to check whether the memory utilization ratio

decreases.

4 If the memory utilization ratio decreases, leave the alarm alone.

4 If the memory utilization ratio does not decrease, proceed to Step 3.

3. Check whether the memory utilization ratio threshold needs to be modified:

Threshold Value Default Value (%) Reasonable Value (%)

The threshold for memory utilization

ratio
90 90

4 If the threshold needs to be modified, proceed to Step 4.

4 If the value does not need to be modified, proceed to Step 5.

4. Modify the threshold of the memory utilization ratio:

1) In the ANM2000, right-click the HSWA card in the Object Tree pane.

2) Select Alarm Manage→Board CPU/memory Usage Threshold in the

shortcut menu.

3) In the Board CPU/memory Usage Threshold window that appears,

select the column in which the HSWA card locates.

4) Enter the appropriate memory utilization threshold value in the CPU

Usage Threshold column.

5) Click to write the configuration to the equipment.

5. Please contact technicians of FiberHome.
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6.2 Prompt Alarms of the EC4B/EC8B Card

6.2.1 ILEGAL_ONU_REGISTE

Alarm information

Alarm Name Alarm Level Alarm Type

ILEGAL_ONU_REGISTE Prompt alarm Equipment alarm

Influences on the system

The ONU cannot be authorized; and it cannot provide services for subscribers.

Probable reasons

u In the authentication based on the physical ID white list, the physical ID of an

ONU to be registered does not match the item in the physical ID white list.

u In the authentication based on the logical ID white list (without password), the

logical ID of an ONU to be registered does not match the item in the logical ID

white list.

Handling steps

u In the authentication based on the physical ID white list:

1) Check whether the ONU’s physical ID is in the physical ID white list: In the

ANM2000, right-click the HSWA card in the Object Tree pane. Select ONU

Authentication→ONU Physic_IDaddress Whitelist in the shortcut menu

to check whether the current ONU's MAC address is in the physical ID

white list.

a) If the current ONU's MAC address is in the physical ID white list,

proceed to step 3.

b) If the current ONU's MAC address is not in the physical ID white list,

proceed to step 2.

2) Add the ONU's physical ID into the physical ID white list. In the ANM2000,

right-click the HSWA card in the Object Tree pane. Select ONU

Authentication→ONU Physic_IDaddress Whitelist in the shortcut menu.

Select Edit→Append or click button in the menu bar to get the Please
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Input The Rows For Add: dialog box; and then enter 1 in the dialog box

and click OK to create an item in the white list. Enter the corresponding

physical address and select the Slot No., PON port and ONU type. After

finishing the configuration, click the button to write the configuration to

the equipment.

a) If the alarm is removed after the physical ID is added, proceed to Step

6.

b) If the alarm still persists after the physical ID is added, proceed to Step

3.

3) Check whether the ONU authentication mode is the authentication based

on the physical ID. In the ANM2000, right-click the HSWA card in the

Object Tree pane. Select ONU Authentication→ONU

Physic_IDaddress Whitelist in the shortcut menu to check whether the

current authentication mode is the authentication based on the physical ID.

a) If yes, proceed to Step 5.

b) If not, proceed to Step 4.

4) Modify the ONU authentication mode as the authentication based on the

physical ID. In the ANM2000, right-click the HSWA card in the Object Tree

pane. Select ONU Authentication→ONU Physic_IDaddress Whitelist in

the shortcut menu to modify the current authentication mode as the

authentication based on the physical ID.

a) If the alarm is removed after the modification, proceed to Step 6.

b) If the alarm persists after the modification, proceed to Step 5.

5) Please contact technicians of FiberHome.

6) End.

u In the authentication based on the logical ID white list (without password):

1) Check whether the ONU’s logical ID is in the logical ID white list:

a) In the ANM2000, right-click the HSWA card in the Object Tree pane.

b) Select ONU Authentication→ONU SN: LOIDLogic SN Whitelist in

the shortcut menu.

c) Check whether the logical SN number is in the white list setting.

• If yes, proceed to Step3.
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• If not, proceed to Step2.

2) Add the ONU's logical SN number to the logical SN white list.

a) In the ANM2000, right-click the HSWA card in the Object Tree pane.

b) Select ONU Authentication→ONU SN: LOIDLogic SN Whitelist in

the shortcut menu.

c) Select Edit→Append or click the button in the menu bar to get

the Please Input The Rows For Add: dialog box; and then enter 1 in

the dialog box and click OK to create an item in the white list.

d) Enter the corresponding SN number and select the slot number, PON

port and ONU type.

e) Click the button after finishing the configuration to write the

configuration to the equipment.

• If the alarm is removed after the logical ID is added, proceed to

Step 6.

• If the alarm still persists after the logical ID is added, proceed to

Step 3.

3) Check whether the PON port authentication mode is the authentication

based on the logical ID (without password):

a) In the ANM2000, right-click the HSWA card in the Object Tree pane.

b) Select ONU Authentication→PON Authentication Mode in the

shortcut menu.

c) Check whether the current authentication mode is the authentication

based on the logical ID (without password):

• If yes, proceed to Step 5.

• If not, proceed to Step 4.

4) Modify the PON port authentication mode as the authentication based on

the logical ID (without password):

a) In the ANM2000, right-click the HSWA card in the Object Tree pane.

b) Select ONU Authentication→PON Authentication Mode in the

shortcut menu.
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c) Modify the current authentication mode as the authentication based

on the logical ID (without password):

• If the alarm is removed after the modification, proceed to Step 6.

• If the alarm persists after the modification, proceed to Step 5.

5) Please contact technicians of FiberHome.

6) End.

6.2.2 ONU_UNAUTHENTICATED

Alarm information

Alarm Name Alarm Level Alarm Type

ONU_UNAUTHENTICATED Prompt alarm Equipment alarm

Influences on the system

The ONU can not provide access services for users.

Probable reasons

The EC4B / EC8B card has checked that an ONU is registered, but cannot find the

corresponding item that matches this ONU’s MAC address in the local authorization

table.

Handling steps

1. Whether the ONU which generates the alarm needs to be authorized.

4 If the authorization is not needed, ignore the alarm and proceed to Step 4.

4 If the authorization is needed, proceed to Step 2.

2. Authorize the unauthorized ONU (take the authentication mode based on the

physical ID as example):

1) In the ANM2000, right-click the HSWA card in the Object Tree pane.

2) Select ONU Authentication→PON Authentication Mode in the shortcut

menu.
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3) In the PON Authentication Mode window that appears, select the slot and

the PON port of the EC4B / EC8B and set the corresponding

authentication mode as PHYSIC_ID AUTHENTICATION. Then click the

button to write the configuration to the equipment.

4) After closing the PON Authentication Mode window, right-click the active

HSWA card in the Object Tree pane, and then select ONU

Authentication→ONU Physic_IDaddress Whitelist in the shortcut

menu.

5) In the Physical Address White List Setting window that appears, click

; and then in the Get Unauthorized ONU dialog

box that appears, select the corresponding slot no. and the PON port no.

Click the Get Unauthorized ONU button at the bottom part of the dialog

box, the unauthorized ONUs will be displayed in the lower pane. Select the

ONU that needs to be authorized and click the OK button, so as to

authorize the unauthorized ONUs.

4 If the alarm is removed, proceed to Step 4.

4 If the alarm persists, proceed to Step 3.

3. Please contact technicians of FiberHome.

4. End.

6.2.3 ONU_AUTO_CONFIG_FAILED

Alarm information

Alarm Name Alarm Level Alarm Type

ONU_AUTO_CONFIG_FAILED Prompt alarm Management failure alarm

Influences on the system

The ONU cannot be authorized and it cannot provide services for subscribers.

Probable reasons

u ONUs with the same MAC address of the PON port have authorized.
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u The PON port has connected 64 ONUs and the 64 authorization numbers have

been assigned. If the 65th ONU is connected to the PON port, the OLTcannot

assign the newly-added ONU with an authorization number.

u If the number of ONUs connected to a PON port is less than 64 but the sum of

bandwidth assigned to these ONUs is greater than the total bandwidth of the

PON port, then the OLTcannot assign the newly added ONU with an

authorization number.

Handling steps

1. Check whether ONUs with the same MAC address registered.

4 If yes, proceed to Step 4.

4 If not, proceed to Step 2.

2. Check the PON port’s total bandwidth and subscriber service bandwidth

assignment:

4 If the service bandwidth is larger than the PON port’s total bandwidth,

adjust the service bandwidth and proceed to Step 3.

4 If the PON port's bandwidth is adequate, proceed to Step 3.

3. Authorize the ONU again manually under this OLT. Refer to AN5116-06B

Optical Line Terminal Equipment EPON Configuration Guide for more details.

4. Please contact technicians of FiberHome.

6.2.4 CPU_USAGE_OVER_THRESHOLD

Alarm information

Alarm Name Alarm Level Alarm Type

CPU_USAGE_OVER_THRESHOLD Prompt alarm Equipment alarm

Influences on the system

The running speed of this card may lower, and the system may collapse because of

the excessive utilization.
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Probable reasons

u The CPU utilization threshold value setting is unreasonable.

u The programs running in the card are too many in quantity or too large in size.

Handling steps

1. Check the CPU utilization:

1) In the ANM2000, right-click the EC4B/EC8B card in the Object Tree pane.

2) Select Realtime Performance→CPU/Memory Proportion in the shortcut

menu.

3) In the Realtime Performance Collection window, click the button to

collect the realtime CPU/Memory utilization ratio.

4) Proceed to Step 2.

2. Observe for a period of time to check whether the CPU utilization ratio

decreases.

4 If the CPU utilization ratio decreases, leave the alarm alone.

4 If the CPU utilization ratio does not decrease, proceed to Step 3.

3. Check whether the CPU utilization ratio threshold needs to be modified:

Threshold Value Default Value (%) Reasonable Value (%)

The threshold for CPU utilization ratio 90 90

4 If the threshold needs to be modified, proceed to Step 4.

4 If the value does not need to be modified, proceed to Step 5.

4. Modify the threshold of the CPU utilization ratio:

1) In the ANM2000, right-click the active HSWA card in the Object Tree

pane.

2) Select Alarm Manage→Board CPU/memory Usage Threshold in the

shortcut menu.

3) In the Board CPU/memory Usage Threshold window that appears,

select the column in which the EC4B/EC8B card locates.

4) Enter the appropriate CPU utilization threshold value in the CPU Usage

Threshold column.
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5) Click to write the configuration to the equipment.

5. Check whether the performance statistic function needs to be disabled:

4 If the performance statistic function needs to be disabled, proceed to Step

6.

4 If the performance statistic function does not need to be disabled, proceed

to Step 7.

6. Disable the performance statistic function:

1) In the ANM2000, right-click the EC4B/EC8B card in the Object Tree pane.

2) Select Config→Performance Sort Switch in the shortcut menu.

3) Select Disable in the drop-down list of the Switch item.

4) Click to write the configuration to the equipment.

7. Please contact technicians of FiberHome.

6.2.5 MEM_USAGE_OVER_THRESHOLD

Alarm information

Alarm Name Alarm Level Alarm Type

MEM_USAGE_OVER_

THRESHOLD
Prompt alarm Equipment alarm

Influences on the system

The running speed of this card may lower, and the system may collapse because of

the excessive utilization.

Probable reasons

u The memory utilization threshold value setting is unreasonable.

u The programs running in the card are too many in quantity or some programs

occupy too much memory space.

Handling steps

1. Check the memory utilization:
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1) In the ANM2000, right-click the EC4B/EC8B card in the Object Tree pane.

2) Select Realtime Performance→CPU/Memory Proportion in the shortcut

menu.

3) In the Realtime Performance Collection window, click the button to

collect the realtime CPU/Memory utilization ratio.

4) Proceed to Step 2.

2. Observe for a period of time to check whether the memory utilization ratio

decreases.

4 If the memory utilization ratio decreases, leave the alarm alone.

4 If the memory utilization ratio does not decrease, proceed to Step 3.

3. Check whether the memory utilization ratio threshold needs to be modified:

Threshold Value Default Value (%) Reasonable Value (%)

The threshold for memory

utilization ratio
90 90

4 If the threshold needs to be modified, proceed to Step 4.

4 If the value does not need to be modified, proceed to Step 5.

4. Modify the threshold of the memory utilization ratio:

1) In the ANM2000, right-click the HSWA card in the Object Tree pane.

2) Select Alarm Manage→Board CPU/memory Usage Threshold in the

shortcut menu.

3) In the Board CPU/memory Usage Threshold window that appears,

select the column in which the EC4B/EC8B card locates.

4) Enter the appropriate memory utilization threshold value in the Memory

Usage Threshold column.

5) Click to write the configuration to the equipment.

5. Check whether the performance statistic function needs to be disabled:

4 If the performance statistic function needs to be disabled, proceed to Step

6.

4 If the performance statistic function does not need to be disabled, proceed

to Step 7.
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6. Disable the performance statistic function:

1) In the ANM2000, right-click the EC4B/EC8B card in the Object Tree pane.

2) Select Config→Performance Sort Switch in the shortcut menu.

3) Select Disable in the drop-down list of the Switch item.

4) Click to write the configuration to the equipment.

7. Please contact technicians of FiberHome.

6.2.6 OPTMODULE_TEMP_OVER

Alarm information

Alarm Name Alarm Level Alarm Type

OPTMODULE_TEMP_OVER Prompt alarm Equipment alarm

Influences on the system

The optical module does not work well and services of the PON port will be

influenced. In severe cases, all ONU services may be interrupted.

Probable reasons

u The ambient temperature where the OLT is in is too high.

u The setting of the temperature threshold value of the optical module is

unreasonable.

Handling steps

1. Check whether the OLT's fan card works normally.

4 If the fan card has faults or rotates too slowly, replace the fan card.

4 If the fan card works normally, proceed to Step 2.

2. Check the OLT's ambient temperature:

4 If the ambient temperature is too high, improve the ventilation and take

cooling measures.

4 If the ambient temperature is normal, proceed to Step 3.
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3. Check whether the setting of maximum and minimum threshold value for the

temperature is reasonable:

1) In the ANM2000, right-click the active HSWA card in the Object Tree pane

and select Alarm Management→Optmodule Alarm Threshold in the

shortcut menu.

2) Check whether the setting of Maximum Temperature Alarm Threshold

(C) andMinimum temperature warning threshold(C) is reasonable:

Threshold Value Default Value (℃) Reasonable Value (℃)

The alarm threshold for maximum

temperature
100 100

The alarm threshold for minimum

temperature
-40 -40

¡ If the configuration is unreasonable, modify it and proceed to Step 5

after the alarm is removed.

¡ If the configuration is reasonable, proceed to Step 4.

4. Please contact technicians of FiberHome.

5. End.

6.2.7 OPTMODULE_TEMP_OVER

Alarm information

Alarm Name Alarm Level Alarm Type

OPTMODULE_TEMP_OVER Prompt alarm Equipment alarm

Influences on the system

The optical module does not work well and services of the PON port will be

influenced.In severe cases, all ONU services may be interrupted.

Probable reasons

u The interface card has faults.

u The setting of the temperature threshold value of the optical module is

unreasonable.
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Handling steps

1. Check whether the setting of maximum and minimum threshold value for the

temperature is reasonable:

1) In the ANM2000, right-click the active HSWA card in the Object Tree pane

and select Alarm Management→Optmodule Alarm Threshold.

2) Check whether the setting of Maximum Voltage alarm andMinimum

Voltage warning is reasonable:

Threshold Value Default Value (V) Reasonable Value (V)

The alarm threshold for

maximum voltage
3.60 3.60

The alarm threshold for

minimum voltage
3.00 3.00

¡ If the configuration is unreasonable, modify it and proceed to Step 4

after the alarm is removed.

¡ If the configuration is reasonable, proceed to Step 2.

2. Check whether the interface card works normally. Replace the optical module.

4 If the alarm is removed, proceed to Step 4.

4 If the alarm persists, proceed to Step 3.

3. Please contact technicians of FiberHome.

4. End.

6.2.8 OPTMODULE_BIAS_OVER

Alarm information

Alarm Name Alarm Level Alarm Type

OPTMODULE_BIAS_OVER Prompt alarm Equipment alarm

Influences on the system

The optical module does not work well and services of the PON port will be

influenced. In severe cases, all ONU services may be interrupted.
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Probable reasons

u The optical module is aged or damaged.

u The setting of the alarm threshold value of the optical module's bias current is

unreasonable.

Handling steps

1. Observe the alarm for 5 minutes to check whether the alarm is removed

automatically.

4 If the alarm is removed, proceed to Step 5.

4 If the alarm persists, proceed to Step 2.

2. Test the optical power of the OLTand ONU optical modules using a dedicated

PON optical power meter and a testing fiber to check whether the optical power

is within the normal range:

4 If the optical power is not within the normal range, replace the optical

module.

4 If the optical power is within the normal range, proceed to step 3.

Caution:

Checking the optical module’s optical power can interrupt services.

3. Check whether the setting of maximum and minimum threshold value for the

temperature is reasonable:

1) In the ANM2000, right-click the active HSWA card in the Object Tree pane

and select Alarm Management→Optmodule Alarm Threshold.

2) Check whether the setting of Maximum Bias current alarm threshold

andMinimum Bias current warning is reasonable:

Threshold Value Default Value (mA)
Reasonable Value

(mA)

The maximum alarm threshold value for

the bias current
100.0 100.0

The minimum alarm threshold value for the

bias current
0.0 0.0
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¡ If the configuration is unreasonable, modify it and proceed to Step 5

after the alarm is removed.

¡ If the configuration is reasonable, proceed to Step 4.

4. Please contact technicians of FiberHome.

5. End.

6.2.9 OPTMODULE_TXPOWER_OVER

Alarm information

Alarm Name Alarm Level Alarm Type

OPTMODULE_TXPOWER_OVER Prompt alarm Equipment alarm

Influences on the system

The optical module does not work well and services of the PON port will be

influenced. In severe cases, all ONU services may be interrupted.

Probable reasons

u The optical module is aged or damaged.

u The setting of the alarm threshold value of the optical module's Tx optical

power is unreasonable.

Handling steps

1. Observe the alarm for 5 minutes to check whether the alarm is removed

automatically.

4 If the alarm is removed, proceed to Step 5.

4 If the alarm persists, proceed to Step 2.

2. Test the Tx optical power of the PON optical module on the EC4B/EC8B card

using a dedicated PON optical power meter and a testing fiber to check

whether the optical power is within the normal range:

4 If the Tx optical power exceeds the maximum threshold, replace the optical

module or add the attenuator in the optical fiber line.
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4 If the Tx optical power is lower than the threshold value, replace the optical

module.

4 If the optical power is within the normal range, proceed to step 3.

Caution:

Checking the optical module's optical power can interrupt services.

3. Check whether the setting of maximum and minimum threshold value for the Tx

optical power is reasonable:

1) In the ANM2000, right-click the active HSWA card in the Object Tree pane

and select Alarm Management→Optmodule Alarm Threshold in the

shortcut menu.

2) Check whether the setting of Maximum TX_optical power alarm

threshold(dBm) andMinimum TX_optical power warning threshold

(dBm) is reasonable:

Threshold Value Default Value (dBm)
Reasonable Value

(dBm)

The alarm threshold for maximum Tx

optical power
8.00 8.00

The alarm threshold for minimum Tx

optical power
0.00 0.00

¡ If the configuration is unreasonable, modify it and proceed to Step 5

after the alarm is removed.

¡ If the configuration is reasonable, proceed to Step 4.

4. Please contact technicians of FiberHome.

5. End.

Reference information

The normal range of the optical module's Tx optical power on the OLTside is shown

in the following table:
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Optical Module

Parameter
Normal Range

Tx optical power

When the 1000BASE－PX10 is used, the normal range is from

-3dBm to 2dBm.

When the 1000BASE－PX20 is used, the normal range is from

2dBm to 7dBm.

Note:

PX10 means the 10km optical module and PX20 means the 20km optical

module. Test the Tx optical power on the OLTside and the Rx optical

power on the ONU side via the power meter with 1490nm wavelength.

Test the Rx optical power on the OLTside and the Tx optical power on the

ONU side via the power meter with 1310nm wavelength.

6.2.10 OPTMODULE_RXPOWER_OVER

Alarm information

Alarm Name Alarm Level Alarm Type

OPTMODULE_RXPOWER_

OVER
Prompt alarm Equipment alarm

Influences on the system

The optical module does not work well on the ONU side and services of the PON

port will be influenced. In severe cases, all ONU services may be interrupted.

Probable reasons

u The ONU optical module is aged or damaged.

u The setting of the alarm threshold value of the ONU Rx optical power is

unreasonable.

Handling steps

1. Observe the alarm for 5 minutes to check whether the alarm is removed

automatically.
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4 If the alarm is removed, proceed to Step 5.

4 If the alarm persists, proceed to Step 2.

2. Test the Rx optical power on the ONU side using a dedicated PON optical

power meter and a testing optical fiber to check whether the optical power is

within the normal range:

4 If the Rx optical power exceeds the maximum value, add the optical

attenuator or replace the ONU optical module.

4 If the Rx optical power is lower than the threshold value, replace the ONU

optical module.

4 If the optical power is within the normal range, proceed to step 3.

Caution:

Checking the optical module's optical power can interrupt services.

3. Check whether the setting of maximum and minimum threshold value for the Rx

optical power is reasonable:

1) In the ANM2000, right-click the active HSWA card in the Object Tree pane

and select Alarm Management→Optmodule Alarm Threshold in the

shortcut menu.

2) Check whether the setting of Maximum RX_optical power alarm

threshold(dBm) andMinimum RX_optical power warning threshold

(dBm) is reasonable:

Threshold Value Default Value (dBm) Reasonable Value (dBm)

The alarm threshold for maximum Rx

optical power
-5.00 -5.00

The alarm threshold for minimum Rx

optical power
-32.00 -32.00

¡ If the configuration is unreasonable, modify it and proceed to Step 5

after the alarm is removed.

¡ If the configuration is reasonable, proceed to Step 4.

4. Please contact technicians of FiberHome.

5. End.
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Reference information

The normal range of the optical module's Rx optical power is from -29dBm to -6dBm.

6.2.11 ONU_TO_OLT_RXPOWER_OVER

Alarm information

Alarm Name Alarm Level Alarm Type

ONU_TO_OLT_RXPOWER_OVER Prompt alarm Equipment alarm

Influences on the system

The optical module does not work well and services of the PON port will be

influenced. In severe cases, all ONU services may be interrupted.

Probable reasons

u The ONU optical module is aged or damaged.

u The setting of the alarm threshold value of the Rx optical power from the ONU

to OLT is unreasonable.

Handling steps

1. Check whether the Tx optical power on the ONU side is normal using a PON

optical power meter and a testing fiber and check whether the optical module is

aged or damaged.

4 If the Tx optical power exceeds the maximum value, add the optical

attenuator or replace the ONU optical module.

4 If the Tx optical power is lower than the threshold value, replace the ONU

optical module.

4 If the optical power is within the normal range, proceed to step 3.

2. Check whether the setting of maximum and minimum threshold value for the Rx

optical power is reasonable:

1) In the ANM2000, right-click the active HSWA card in the Object Tree pane

and select Alarm Management→Optmodule Alarm Threshold.
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2) Check whether the setting of Maximum RX_optical power alarm

threshold(dBm) andMinimum RX_optical power warning threshold

(dBm) is reasonable:

Threshold Value
Default Value

(dBm)

Reasonable Value

(dBm)

The alarm threshold for maximum Rx optical

power
8.00 8.00

The alarm threshold for minimum Rx optical

power
-32.00 -32.00

¡ If the configuration is unreasonable, modify it and proceed to Step 4

after the alarm is removed.

¡ If the configuration is reasonable, proceed to Step 3.

3. Please contact technicians of FiberHome.

4. End.

6.2.12 TOTAL_BANDWIDTH_OVER

Alarm information

Alarm Name Alarm Level Alarm Type

TOTAL_BANDWIDTH_OVER Prompt alarm Management failure alarm

Influences on the system

When a lot of subscriber services are running together, the quality of the subscriber

services may decrease, even some subscriber services may be interrupted.

Probable reasons

Under the PON port, the sum of the minimum guaranteed bandwidth of subscriber

services exceeds the maximum bandwidth of the system.

Handling steps

1. Check whether the other PON ports have available bandwidth.

4 If yes, assign the newly-added ONUs to the other PON ports.
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4 If not, add an OLT for the capacity expansion and assign the newly added

ONU to the PON port of this OLT.

2. End.

6.3 Prompt Alarms of the GC4B/GC8B Card

6.3.1 ILEGAL_ONU_REGISTE

Alarm information

Alarm Name Alarm Level Alarm Type

ILEGAL_ONU_REGISTE Prompt alarm Equipment alarm

Influences on the system

The ONU cannot be authorized; and it cannot provide services for subscribers.

Probable reasons

u In the authentication based on the physical ID white list, the physical ID of an

ONU to be registered does not match the item in the physical ID white list.

u In the authentication based on the password, the physical ID of an ONU to be

registered does not match the item in the physical ID white list.

Handling steps

u In the authentication based on the physical ID white list:

1) Check whether the ONU’s physical ID is in the physical ID white list:

a) In the ANM2000, right-click the HSWA card in the Object Tree pane.

b) Select ONU Authentication→ONU SN: LOIDLogic SN Whitelist in

the shortcut menu.

c) Check whether the current ONU’s MAC address is in the physical ID

white list:

• If the current ONU's MAC address is in the physical ID white list,

proceed to step 3.
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• If the current ONU's MAC address is not in the physical ID white

list, proceed to step 2.

2) Add the ONU's physical ID into the physical ID white list.

a) In the ANM2000, right-click the HSWA card in the Object Tree pane.

b) Select ONU Authentication→ONU SN: LOIDLogic SN Whitelist in

the shortcut menu.

c) Select Edit→Append or click the button in the menu bar to get

the Please Input The Rows For Add: dialog box; and then enter 1 in

the dialog box and click OK to create an item in the white list.

d) Enter the corresponding physical address and select the slot number,

PON port and ONU type.

e) Click the button after finishing the configuration to write the

configuration to the equipment.

• If the alarm is removed after the physical ID is added, proceed to

Step 6.

• If the alarm still persists after the physical ID is added, proceed to

Step 3.

3) Check whether the PON port authentication mode is the authentication

based on the physical ID.

a) In the ANM2000, right-click the HSWA card in the Object Tree pane.

b) Select ONU Authentication→PON Authentication Mode in the

shortcut menu.

c) Check whether the current authentication mode is the authentication

based on the physical ID.

• If yes, proceed to Step 5.

• If not, proceed to Step 4.

4) Modify the PON port authentication mode as the authentication based on

the physical ID.

a) In the ANM2000, right-click the HSWA card in the Object Tree pane.

b) Select ONU Authentication→PON Authentication Mode in the

shortcut menu.
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c) Check whether the current authentication mode is the authentication

based on the physical ID.

• If the alarm is removed after the modification, proceed to Step 6.

• If the alarm persists after the modification, proceed to Step 5.

5) Please contact technicians of FiberHome.

6) End.

u Authentication based on password

1) Check whether the password of the ONU is in the password white list

a) In the ANM2000, right-click the HSWA card in the Object Tree pane.

b) Select ONU Authentication→ONU Password Whitelist in the

shortcut menu.

c) Check whether the password of the current ONU is in the password

white list.

• If yes, proceed to step 3.

• If not, proceed to step 2.

2) Add the ONU's password in the passwork white list.

a) In the ANM2000, right-click the HSWA card in the Object Tree pane.

b) Select ONU Authentication→ONU Password Whitelist in the

shortcut menu.

c) Select Edit→Append or click the button in the menu bar to get

the Please Input The Rows For Add: dialog box; and then enter 1 in

the dialog box and click OK to create an item in the white list.

d) Enter the corresponding password and select the slot number, PON

port and ONU type.

e) Click the button after finishing the configuration to write the

configuration to the equipment.

• If the alarm is removed after the password is added, proceed to

Step 6.

• If the alarm still persists after the password is added, proceed to

Step 3.
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3) Check whether the PON port authentication mode is the authentication

based on the password.

a) In the ANM2000, right-click the HSWA card in the Object Tree pane.

b) Select ONU Authentication→PON Authentication Mode in the

shortcut menu.

c) Check whether the current authentication mode is the authentication

based on the password.

• If yes, proceed to Step 5.

• If not, proceed to Step 4.

4) Check whether the PON port authentication mode is the authentication

based on the password.

a) In the ANM2000, right-click the HSWA card in the Object Tree pane.

b) Select ONU Authentication→PON Authentication Mode in the

shortcut menu.

c) Check whether the current authentication mode is the authentication

based on the password.

• If the alarm is removed after the modification, proceed to Step 6.

• If the alarm persists after the modification, proceed to Step 5.

5) Please contact technicians of FiberHome.

6) End.

6.3.2 ONU_AUTO_CONFIG_FAILED

Alarm information

Alarm Name Alarm Level Alarm Type

ONU_AUTO_CONFIG_FAILED Prompt alarm Management failure alarm

Influences on the system

The ONU cannot be authorized and it cannot provide services for subscribers.
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Probable reasons

u ONUs with the same MAC address of the PON port have been authorized.

u The PON port has connected 64 ONUs and the 64 authorization numbers have

been assigned. If the 65th ONU is conencted to the PON port, the OLTcannot

assign the newly-added ONU with an authorization number.

u If the number of ONUs connected to a PON port is less than 64 but the sum of

bandwidth assigned to these ONUs is greater than the total bandwidth of the

PON port, then the OLTcannot assign the newly added ONU with an

authorization number.

Handling steps

1. Check whether ONUs with the same MAC address registered.

4 If yes, proceed to Step 4.

4 If not, proceed to Step 2.

2. Check the PON port’s total bandwidth and subscriber service bandwidth

assignment:

4 If the service bandwidth is larger than the PON port’s total bandwidth,

adjust the service bandwidth and proceed to Step 3.

4 If the PON port's bandwidth is adequate, proceed to Step 3.

3. Authorize the ONU again manually under this OLT. Refer to AN5116-06B

Optical Line Terminal Equipment EPON Configuration Guide for more details.

4. Please contact technicians of FiberHome.

6.3.3 CPU_USAGE_OVER_THRESHOLD

Alarm information

Alarm Name Alarm Level Alarm Type

CPU_USAGE_OVER_THRESHOLD Prompt alarm Equipment alarm

Influences on the system

The running speed of this card may lower, and the system may collapse because of

the excessive utilization.
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Probable reasons

u The CPU utilization threshold value setting is unreasonable.

u The programs running in the card are too many in quantity or too large in size.

Handling steps

1. Check the CPU utilization:

1) In the ANM2000, right-click the GC4B/GC8B card in the Object Tree pane.

2) Select Realtime Performance→CPU/Memory Proportion in the shortcut

menu.

3) In the Realtime Performance Collection window, click the button to

collect the realtime CPU/Memory utilization ratio.

4) Proceed to Step 2.

2. Observe for a period of time to check whether the CPU utilization ratio

decreases.

4 If the CPU utilization ratio decreases, leave the alarm alone.

4 If the CPU utilization ratio does not decrease, proceed to Step 3.

3. Check whether the CPU utilization ratio threshold needs to be modified:

Threshold Value Default Value (%) Reasonable Value (%)

The threshold for CPU utilization ratio 90 90

4 If the threshold needs to be modified, proceed to Step 4.

4 If the value does not need to be modified, proceed to Step 5.

4. Modify the threshold of the CPU utilization ratio:

1) In the ANM2000, right-click the active HSWA card in the Object Tree

pane.

2) Select Alarm Manage→Board CPU/memory Usage Threshold in the

shortcut menu.

3) In the Board CPU/memory Usage Threshold window that appears,

select the column in which the GC4B/GC8B card locates.

4) Enter the appropriate CPU utilization threshold value in the CPU Usage

Threshold column.
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5) Click to write the configuration to the equipment.

5. Check whether the performance statistic function needs to be disabled:

4 If the performance statistic function needs to be disabled, proceed to Step

6.

4 If the performance statistic function does not need to be disabled, proceed

to Step 7.

6. Disable the performance statistic function:

1) In the ANM2000, right-click the GC4B/GC8B card in the Object Tree pane.

2) Select Config→Performance Sort Switch in the shortcut menu.

3) Select Disable in the drop-down list of the Switch item.

4) Click to write the configuration to the equipment.

7. Please contact technicians of FiberHome.

6.3.4 MEM_USAGE_OVER_THRESHOLD

Alarm information

Alarm Name Alarm Level Alarm Type

MEM_USAGE_OVER_

THRESHOLD
Prompt alarm Equipment alarm

Influences on the system

The running speed of this card may lower, and the system may collapse because of

the excessive utilization.

Probable reasons

u The memory utilization threshold value setting is unreasonable.

u The programs running in the card are too many in quantity or some programs

occupy too much memory space.

Handling steps

1. Check the memory utilization:
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1) In the ANM2000, right-click the GC4B/GC8B card in the Object Tree pane.

2) Select Realtime Performance→CPU/Memory Proportion in the shortcut

menu.

3) In the Realtime Performance Collection window, click the button to

collect the realtime CPU/Memory utilization ratio.

4) Proceed to Step2.

2. Observe for a period of time to check whether the memory utilization ratio

decreases.

4 If the memory utilization ratio decreases, leave the alarm alone.

4 If the memory utilization ratio does not decrease, proceed to Step 3.

3. Check whether the memory utilization ratio threshold needs to be modified:

Threshold Value Default Value (%) Reasonable Value (%)

The threshold for memory utilization ratio 90 90

4 If the threshold needs to be modified, proceed to Step 4.

4 If the value does not need to be modified, proceed to Step 5.

4. Modify the threshold of the memory utilization ratio:

1) In the ANM2000, right-click the active HSWA card in the Object Tree

pane.

2) Select Alarm Manage→Board CPU/memory Usage Threshold in the

shortcut menu.

3) In the Board CPU/memory Usage Threshold window that appears,

select the column in which the GC4B/GC8B card locates.

4) Enter the appropriate memory utilization threshold value in the Memory

Usage Threshold column.

5) Click to write the configuration to the equipment.

5. Check whether the performance statistic function needs to be disabled:

4 If the performance statistic function needs to be disabled, proceed to Step

6.

4 If the performance statistic function does not need to be disabled, proceed

to Step 7.
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6. Disable the performance statistic function:

1) In the ANM2000, right-click the GC4B/GC8B card in the Object Tree pane.

2) Select Config→Performance Sort Switch in the shortcut menu.

3) Select Disable in the drop-down list of the Switch item.

4) Click to write the configuration to the equipment.

7. Please contact technicians of FiberHome.

6.3.5 ONU_UNAUTHENTICATED

Alarm information

Alarm Name Alarm Level Alarm Type

ONU_UNAUTHENTICATED Prompt alarm Equipment alarm

Influences on the system

After being authorized, the ONU can be connected to the OLTand put into operation.

Probable reasons

The GC4B / GC8B card has checked that an ONU is registered, but cannot find the

corresponding item that matches this ONU’s MAC address in the local authorization

table.

Handling steps

1. Ignore the alarm and authorize the unauthorized ONU (take the authentication

mode based on the physical ID as example):

1) In the ANM2000, right-click the HSWA card in the Object Tree pane.

2) Select ONU Authentication→PON Authentication Mode in the shortcut

menu.

3) In the PON Authentication Mode window that appears, select the slot and

the PON port of the GC4B / GC8B and set the corresponding

authentication mode as PHYSIC_ID AUTHENTICATION. Then click the

button to write the configuration to the equipment.
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4) After closing the PON Authentication Mode window, right-click the active

HSWA card in the Object Tree pane, and then select ONU

Authentication→ONU Physic_IDaddress Whitelist in the shortcut

menu.

5) In the Physical Address White List Setting window that appears, click

; and then in the Get Unauthorized ONU dialog

box that appears, select the corresponding slot no. and the PON port no.

Click the Get Unauthorized ONU button at the bottom part of the dialog

box, the unauthorized ONUs will be displayed in the lower pane. Select the

ONU that needs to be authorized and click the OK button, so as to

authorize the unauthorized ONUs.

2. End.

6.3.6 OPTMODULE_TEMP_OVER

Alarm information

Alarm Name Alarm Level Alarm Type

OPTMODULE_TEMP_OVER Prompt alarm Equipment alarm

Influences on the system

The optical module does not work well and services of the PON port will be

influenced. In severe cases, all ONU services may be interrupted.

Probable reasons

u The ambient temperature where the OLT is in is too high.

u The setting of the temperature threshold value of the optical module is

unreasonable.

Handling steps

1. Check whether the OLT's fan card works normally.

4 If the fan card has faults or rotates too slowly, replace the fan card.

4 If the air conditioner works normally, proceed to Step 2.

2. Check the OLT's ambient temperature:
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4 If the ambient temperature is too high, improve the ventilation and take

cooling measures.

4 If the ambient temperature is normal, proceed to Step 3.

3. Check whether the setting of maximum and minimum threshold value for the

temperature is reasonable:

1) In the ANM2000, right-click the active HSWA card in the Object Tree pane

and select Alarm Management→Optmodule Alarm Threshold in the

shortcut menu.

2) Check whether the setting of Maximum Temperature Alarm Threshold

(C) andMinimum temperature warning threshold(C) is reasonable:

Threshold Value Default Value (℃) Reasonable Value (℃)

The alarm threshold for maximum

temperature
100 80

The alarm threshold for minimum

temperature
-40 -10

¡ If the configuration is unreasonable, modify it and proceed to Step 5

after the alarm is removed.

¡ If the configuration is reasonable, proceed to Step 4.

4. Please contact technicians of FiberHome.

5. End.

6.3.7 OPTMODULE_TEMP_OVER

Alarm information

Alarm Name Alarm Level Alarm Type

OPTMODULE_TEMP_OVER Prompt alarm Equipment alarm

Influences on the system

The optical module does not work well and services of the PON port will be

influenced. In severe cases, all ONU services may be interrupted.
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Probable reasons

u The interface card has faults.

u The setting of the temperature threshold value of the optical module is

unreasonable.

Handling steps

1. Check whether the setting of maximum and minimum threshold value for the

temperature is reasonable:

1) In the ANM2000, right-click the active HSWA card in the Object Tree pane

and select Alarm Management→Optmodule Alarm Threshold.

2) Check whether the setting of Maximum Voltage alarm andMinimum

Voltage warning is reasonable:

Threshold Value Default Value (V)
Reasonable Value

(V)

The alarm threshold for maximum voltage 3.60 3.60

The alarm threshold for minimum voltage 3.00 3.00

¡ If the configuration is unreasonable, modify it and proceed to Step 4

after the alarm is removed.

¡ If the configuration is reasonable, proceed to Step 2.

2. Check whether the interface card works normally. Replace the optical module.

4 If the alarm is removed, proceed to Step 4.

4 If the alarm persists, proceed to Step 3.

3. Please contact technicians of FiberHome.

4. End.

6.3.8 OPTMODULE_BIAS_OVER

Alarm information

Alarm Name Alarm Level Alarm Type

OPTMODULE_BIAS_OVER Prompt alarm Equipment alarm
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Influences on the system

The optical module does not work well and services of the PON port will be

influenced. In severe cases, all ONU services may be interrupted.

Probable reasons

u The optical module is aged or damaged.

u The setting of the alarm threshold value of the optical module's bias current is

unreasonable.

Handling steps

1. Observe the alarm for 5 minutes to check whether the alarm is removed

automatically.

4 If the alarm is removed, proceed to Step 5.

4 If the alarm persists, proceed to Step 2.

2. Test the optical power of the OLTand ONU optical modules using a dedicated

PON optical power meter and a testing optical fiber to check whether the optical

power is within the normal range:

4 If the optical power is not within the normal range, replace the optical

module.

4 If the optical power is within the normal range, proceed to step 3.

Caution:

Checking the optical module's optical power can interrupt services.

3. Check whether the setting of maximum and minimum threshold value for the

temperature is reasonable:

1) In the ANM2000, right-click the active HSWA card in the Object Tree pane

and select Alarm Management→Optmodule Alarm Threshold.

2) Check whether the setting of Maximum Bias current alarm threshold

andMinimum Bias current warning is reasonable:

6-36 Version: C



6 Prompt Alarm

Threshold Value Default Value (mA) Reasonable Value (mA)

The alarm threshold for

maximum bias current
100.0 50.0

The alarm threshold for

minimum bias current
0.0 0.0

¡ If the configuration is unreasonable, modify it and proceed to Step 5

after the alarm is removed.

¡ If the configuration is reasonable, proceed to Step 4.

4. Please contact technicians of FiberHome.

5. End.

6.3.9 OPTMODULE_TXPOWER_OVER

Alarm information

Alarm Name Alarm Level Alarm Type

OPTMODULE_TXPOWER_

OVER
Prompt alarm Equipment alarm

Influences on the system

The optical module does not work well and services of the PON port will be

influenced. In severe cases, all ONU services may be interrupted.

Probable reasons

u The optical module is aged or damaged.

u The setting of the alarm threshold value of the optical module's Tx optical

power is unreasonable.

Handling steps

1. Observe the alarm for 5 minutes to check whether the alarm is removed

automatically.

4 If the alarm is removed, proceed to Step 5.

4 If the alarm persists, proceed to Step 2.
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2. Test the Tx optical power of the PON optical module on the GC4B/GC8B card

using a dedicated PON optical power meter and a testing optical fiber to check

whether the optical power is within the normal range:

4 If the Tx optical power exceeds the maximum threshold, replace the optical

module or add the attenuator in the optical fiber line.

4 If the Tx optical power is lower than the threshold value, replace the optical

module.

4 If the optical power is within the normal range, proceed to step 3.

Caution:

Checking the optical module's optical power can interrupt services.

3. Check whether the setting of maximum and minimum threshold value for the Tx

optical power is reasonable:

1) In the ANM2000, right-click the active HSWA card in the Object Tree pane

and select Alarm Management→Optmodule Alarm Threshold in the

shortcut menu.

2) Check whether the setting of Maximum TX_optical power alarm

threshold(dBm) andMinimum TX_optical power warning threshold

(dBm) is reasonable:

Threshold Value Default Value (dBm) Reasonable Value (dBm)

The alarm threshold for maximum

TX optical power
8.00 8.00

The alarm threshold for minimum

Tx optical power
0.00 0.00

¡ If the configuration is unreasonable, modify it and proceed to Step 5

after the alarm is removed.

¡ If the configuration is reasonable, proceed to Step 4.

4. Please contact technicians of FiberHome.

5. End.
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Reference information

The normal range of the optical module's Tx optical power on the OLTside is shown

in the following table:

Optical Module Parameter Normal Range

Tx optical power

When the 1000BASE－PX10 is used, the normal range is from

-3dBm to 2dBm.

When the 1000BASE－PX20 is used, the normal range is from

2dBm to 7dBm.

Note:

PX10 means the 10km optical module and PX20 means the 20km optical

module. Test the Tx optical power on the OLTside and the Rx optical

power on the ONU side via the power meter with 1490nm wavelength.

Test the Rx optical power on the OLTside and the Tx optical power on the

ONU side via the power meter with 1310nm wavelength.

6.3.10 OPTMODULE_RXPOWER_OVER

Alarm information

Alarm Name Alarm Level Alarm Type

OPTMODULE_RXPOWER_OVER Prompt alarm Equipment alarm

Influences on the system

The optical module does not work well on the ONU side and services of the PON

port will be influenced. In severe cases, all ONU services may be interrupted.

Probable reasons

u The ONU optical module is aged or damaged.

u The setting of the alarm threshold value of the ONU Rx optical power is

unreasonable.
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Handling steps

1. Observe the alarm for 5 minutes to check whether the alarm is removed

automatically.

4 If the alarm is removed, proceed to Step 5.

4 If the alarm persists, proceed to Step 2.

2. Test the Tx optical power on the ONU side using a dedicated PON optical

power meter and a testing fiber to check whether the optical power is within the

normal range:

4 If the Tx optical power exceeds the maximum value, add the optical

attenuator or replace the ONU optical module.

4 If the Tx optical power is lower than the threshold value, replace the ONU

optical module.

4 If the optical power is within the normal range, proceed to step 3.

Caution:

Checking the optical module's optical power can interrupt services.

3. Check whether the setting of maximum and minimum threshold value for the Rx

optical power is reasonable:

1) In the ANM2000, right-click the active HSWA card in the Object Tree pane

and select Alarm Management→Optmodule Alarm Threshold in the

shortcut menu.

2) Check whether the setting of Maximum RX_optical power alarm

threshold(dBm) andMinimum RX_optical power warning threshold

(dBm) is reasonable:

Threshold Value Default Value (dBm) Reasonable Value (dBm)

The alarm threshold for maximum

Rx optical power
-5.00 -5.00

The alarm threshold for minimum

Rx optical power
-32.00 -32.00

¡ If the configuration is unreasonable, modify it and proceed to Step 5

after the alarm is removed.
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¡ If the configuration is reasonable, proceed to Step 4.

4. Please contact technicians of FiberHome.

5. End.

Reference information

The normal range of the optical module's Rx optical power is from -29dBm to -6dBm.

6.3.11 ONU_TO_OLT_RXPOWER_OVER

Alarm information

Alarm Name Alarm Level Alarm Type

ONU_TO_OLT_RXPOWER_OVER Prompt alarm Equipment alarm

Influences on the system

The optical module does not work well and services of the PON port will be

influenced and all services may be interrupted.

Probable reasons

u The optical module is aged or damaged.

u The setting of the alarm threshold value of the ONU Rx optical power is

unreasonable.

Handling steps

1. Check whether the optical power is normal using a PON optical power meter

and a testing optical fiber and check whether the optical module is aged or

damaged.

4 If the optical power is abnormal, replace the optical module.

4 If the optical power is normal, proceed to Step 2.

2. Check whether the setting of maximum and minimum threshold value for the Rx

optical power is reasonable:
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1) In the ANM2000, right-click the active HSWA card in the Object Tree pane

and select Alarm Management→Optmodule Alarm Threshold in the

shortcut menu.

2) Check whether the setting of Maximum RX_optical power alarm

threshold(dBm) andMinimum RX_optical power warning threshold

(dBm) is reasonable:

Threshold Value Default Value (dBm)
Reasonable Value

(dBm)

The alarm threshold for maximum Rx optical

power
8.00 8.00

The alarm threshold for minimum Rx optical

power
-32.00 -32.00

¡ If the configuration is unreasonable, modify it and proceed to Step 4

after the alarm is removed.

¡ If the configuration is reasonable, proceed to Step 3.

3. Please contact technicians of FiberHome.

4. End.

6.3.12 TOTAL_BANDWIDTH_OVER

Alarm information

Alarm Name Alarm Level Alarm Type

TOTAL_BANDWIDTH_OVER Prompt alarm Management failure alarm

Influences on the system

When a lot of subscriber services are running together, the quality of the subscriber

services may decrease, even some subscriber services may be interrupted.

Probable reasons

Under the PON port, the sum of the minimum guaranteed bandwidth of subscriber

services exceeds the maximum bandwidth of the system.
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Handling steps

1. Check whether the other PON ports have available bandwidth.

4 If yes, assign the newly-added ONUs to the other PON ports.

4 If not, add an OLT for the capacity expansion and assign the newly added

ONU to the PON port of this OLT.

2. End.

6.4 Prompt Alarm of the CE1B Card

6.4.1 CPU_USAGE_OVER_THRESHOLD

Alarm information

Alarm Name Alarm Level Alarm Type

CPU_USAGE_OVER_THRESHOLD Prompt alarm Equipment alarm

Influences on the system

The running speed of this card may lower, and the system may collapse.

Probable reasons

u The CPU utilization threshold value setting is unreasonable.

u The programs running in the card are too many in quantity or too large in size.

Handling steps

1. Check the CPU utilization:

1) In the ANM2000, right-click the CE1B card in the Object Tree pane.

2) Select Realtime Performance→CPU/Memory Proportion in the shortcut

menu.

3) In the Realtime Performance Collection window, click the button to

collect the realtime CPU/Memory utilization ratio.

4) Proceed to Step2.
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2. Observe for a period of time to check whether the CPU utilization ratio

decreases.

4 If the CPU utilization ratio decreases, leave the alarm alone.

4 If the CPU utilization ratio does not decrease, proceed to Step 3.

3. Check whether the CPU utilization ratio threshold needs to be modified:

Threshold Value Default Value (%) Reasonable Value (%)

The threshold for CPU utilization ratio 90 90

4 If the threshold needs to be modified, proceed to Step 4.

4 If the value does not need to be modified, proceed to Step 5.

4. Modify the threshold of the CPU utilization ratio:

1) In the ANM2000, right-click the active HSWA card in the Object Tree

pane.

2) Select Alarm Manage→CPU/memory Usage Threshold in the shortcut

menu.

3) In the CPU/memory Usage Threshold window that appears, select the

column in which the CE1B card locates.

4) Enter the appropriate CPU utilization threshold value in the CPU Usage

Threshold (%) column.

5) Click to write the configuration to the equipment.

5. Check whether the performance statistic function needs to be disabled:

4 If the performance statistic function needs to be disabled, proceed to Step

6.

4 If the performance statistic function does not need to be disabled, proceed

to Step 7.

6. Disable the performance statistic function:

1) In the ANM2000, right-click the CE1B card in the Object Tree pane.

2) Select Config→Performance Sort Switch in the shortcut menu.

3) Select Disable in the drop-down list of the Switch item.

4) Click to write the configuration to the equipment.

7. Please contact technicians of FiberHome.
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6.4.2 MEM_USAGE_OVER_THRESHOLD

Alarm information

Alarm Name Alarm Level Alarm Type

MEM_USAGE_OVER_THRESHOLD Prompt alarm Equipment alarm

Influences on the system

The running speed of this card may lower, and the system may collapse.

Probable reasons

u The memory utilization threshold value setting is unreasonable.

u The programs running in the card are too many in quantity or some programs

occupy too much memory space.

Handling steps

1. Check the memory utilization:

1) In the ANM2000, right-click the CE1B card in the Object Tree pane.

2) Select Realtime Performance→CPU/Memory Proportion in the shortcut

menu.

3) In the Realtime Performance Collection window, click the button to

collect the realtime CPU/Memory utilization ratio.

4) Proceed to Step2.

2. Observe for a period of time to check whether the memory utilization ratio

decreases.

4 If the memory utilization ratio decreases, leave the alarm alone.

4 If the memory utilization ratio does not decrease, proceed to Step 3.

3. Check whether the CPU utilization ratio threshold needs to be modified:

Threshold Value Default Value (%) Reasonable Value (%)

The threshold for memory utilization ratio 90 90

4 If the threshold needs to be modified, proceed to Step 4.

4 If the value does not need to be modified, proceed to Step 5.
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4. Modify the threshold of the memory utilization ratio:

1) In the ANM2000, right-click the active HSWA card in the Object Tree

pane.

2) Select Alarm Manage→CPU/memory Usage Threshold in the shortcut

menu.

3) In the CPU/memory Usage Threshold window that appears, select the

column in which the CE1B card locates.

4) Enter the appropriate memory utilization threshold value in the Memory

Usage Threshold column.

5) Click to write the configuration to the equipment.

5. Check whether the performance statistic function needs to be disabled:

4 If the performance statistic function needs to be disabled, proceed to Step

6.

4 If the performance statistic function does not need to be disabled, proceed

to Step 7.

6. Disable the performance statistic function:

1) In the ANM2000, right-click the CE1B card in the Object Tree pane.

2) Select Config→Performance Sort Switch in the shortcut menu.

3) Select Disable in the drop-down list of the Switch item.

4) Click to write the configuration to the equipment.

7. Please contact technicians of FiberHome.

6.5 Prompt Alarm of the C155A Card

6.5.1 CPU_USAGE_OVER_THRESHOLD

Alarm information

Alarm Name Alarm Level Alarm Type

CPU_USAGE_OVER_THRESHOLD Prompt alarm Equipment alarm
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Influences on the system

The running speed of this card may lower, and the system may collapse.

Probable reasons

u The CPU utilization threshold value setting is unreasonable.

u The programs running in the card are too many in quantity or too large in size.

Handling steps

1. Check the CPU utilization:

1) In the ANM2000, right-click the C155A card in the Object Tree pane.

2) Select Realtime Performance→CPU/Memory Proportion in the shortcut

menu.

3) In the Realtime Performance Collection window, click the button to

collect the realtime CPU/Memory utilization ratio.

4) Proceed to Step2.

2. Observe for a period of time to check whether the CPU utilization ratio

decreases.

4 If the CPU utilization ratio decreases, leave the alarm alone.

4 If the CPU utilization ratio does not decrease, proceed to Step 3.

3. Check whether the CPU utilization ratio threshold needs to be modified:

Threshold Value Default Value (%) Reasonable Value (%)

The threshold for CPU utilization ratio 90 90

4 If the threshold needs to be modified, proceed to Step 4.

4 If the value does not need to be modified, proceed to Step 5.

4. Modify the threshold of the CPU utilization ratio:

1) In the ANM2000, right-click the active HSWA card in the Object Tree

pane.

2) Select Alarm Manage→CPU/memory Usage Threshold in the shortcut

menu.
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3) In the CPU/memory Usage Threshold window that appears, select the

column in which the C155A card locates.

4) Enter the appropriate CPU utilization threshold value in the CPU Usage

Threshold (%) column.

5) Click to write the configuration to the equipment.

5. Check whether the performance statistic function needs to be disabled:

4 If the performance statistic function needs to be disabled, proceed to Step

6.

4 If the performance statistic function does not need to be disabled, proceed

to Step 7.

6. Disable the performance statistic function:

1) In the ANM2000, right-click the C155A card in the Object Tree pane.

2) Select Config→Performance Sort Switch in the shortcut menu.

3) Select Disable in the drop-down list of the Switch item.

4) Click to write the configuration to the equipment.

7. Please contact technicians of FiberHome.

6.5.2 MEM_USAGE_OVER_THRESHOLD

Alarm information

Alarm Name Alarm Level Alarm Type

MEM_USAGE_OVER_THRESHOLD Prompt alarm Equipment alarm

Influences on the system

The running speed of this card may lower, and the system may collapse.

Probable reasons

u The memory utilization threshold value setting is unreasonable.

u The programs running in the card are too many in quantity or some programs

occupy too much memory space.
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Handling steps

1. Check the memory utilization:

1) In the ANM2000, right-click the C155A card in the Object Tree pane.

2) Select Realtime Performance→CPU/Memory Proportion in the shortcut

menu.

3) In the Realtime Performance Collection window, click the button to

collect the realtime CPU/Memory utilization ratio.

4) Proceed to Step2.

2. Observe for a period of time to check whether the memory utilization ratio

decreases.

4 If the memory utilization ratio decreases, leave the alarm alone.

4 If the memory utilization ratio does not decrease, proceed to Step 3.

3. Check whether the memory utilization ratio threshold needs to be modified:

Threshold Value Default Value (%)
Reasonable Value

(%)

The threshold for memory utilization ratio 90 90

4 If the threshold needs to be modified, proceed to Step 4.

4 If the value does not need to be modified, proceed to Step 5.

4. Modify the threshold of the memory utilization ratio:

1) In the ANM2000, right-click the active HSWA card in the Object Tree

pane.

2) Select Alarm Manage→CPU/memory Usage Threshold in the shortcut

menu.

3) In the CPU/memory Usage Threshold window that appears, select the

column in which the C155A card locates.

4) Enter the appropriate memory utilization threshold value in the Memory

Usage Threshold (%) column.

5) Click to write the configuration to the equipment.

5. Check whether the performance statistic function needs to be disabled:
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4 If the performance statistic function needs to be disabled, proceed to Step

6.

4 If the performance statistic function does not need to be disabled, proceed

to Step 7.

6. Disable the performance statistic function:

1) In the ANM2000, right-click the C155A card in the Object Tree pane.

2) Select Config→Performance Sort Switch in the shortcut menu.

3) Select Disable in the drop-down list of the Switch item.

4) Click to write the configuration to the equipment.

7. Please contact technicians of FiberHome.

6.6 Prompt Alarm of the PUBA Card

6.6.1 User_defined_alarm1 to User_defined_alarm14

Alarm information

Alarm Name Alarm Level Alarm Type

User_defined_alarm1 to User_defined_

alarm14
Prompt alarm Environmental alarm

Influences on the system

An exception may be raised in the running environment of the equipment. To ensure

the long-period and stable running of the equipment, users need to handle this

alarm immediately.

Probable reasons

u The PUBA card checks that the signals at the dry contact change.

u The setting for the alarm reporting condition is wrong.

Handling steps

1. Check whether the monitored object of the dry contact is normal:

4 If the monitored object is abnormal, restore its normal conditions.
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4 If the monitored object is normal, proceed to Step 2.

2. Check the alarm reporting condition setting:

1) In the ANM2000, right-click the PUBA card in the Object Tree pane.

2) Select Config→PUBA User Defined Alarm Config in the shortcut menu

and the PUBA User Defined Alarm Config window appears.

3. Check the alarm reporting conditions:

4 If the alarm reporting condition setting is wrong, refer to Configuring

Custom Alarm Reporting Conditions for the specific operation of modify

alarm reporting conditions.

4 If the alarm reporting condition setting is correct, proceed to Step 4.

4. Please contact technicians of FiberHome.

6.7 Prompt Alarms of the Uplink Card

6.7.1 PORT_DISCONNECTED

Alarm information

Alarm Name Alarm Level Alarm Type

PORT_DISCONNECTED Prompt alarm Equipment alarm

Note:

The alarm only occurs in the uplink card whose unplink port is the

Ethernet interface.

Influences on the system

All services on the unplink card port will be interrupted in the OLTsystem.

Probable reasons

The uplink card port disconnects or the auto negotiation is unsuccessful.
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Handling steps

1. Make sure whether the port is disabled manually or the network cable is

unplugged.

4 If yes, it is normal and unnecessary to process the alarm.

4 If not, proceed to Step 2.

2. Check whether the connection of the optical fiber or the network cable of the

uplink card and the far end equipment is normal.

4 If the connection is abnormal, restore the connection and proceed to Step

5 after the alarm is removed.

4 If the connection is normal, proceed to Step 3.

3. Check whether the far end equipment is powered on normally.

4 If the equipment fails to power on, power on the equipment. If the alarm is

removed, proceed to Step 5.

4 If the equipment is powered on normally, the equipment port is damaged or

the auto negotiation is unsuccessful, proceed to Step 4.

4. Please contact technicians of FiberHome.

5. End.

6.8 Prompt Alarm of the ONUs

6.8.1 OPTICAL_POWER_LOW

Alarm information

Alarm Name Alarm Level Alarm Type

OPTICAL_POWER_LOW Prompt alarm Equipment alarm

Influences on the system

The optical module works unstably and the ONU service is influenced. In severe

cases, all ONU services may be interrupted.
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Probable reasons

The optical module is aged or damaged.

Handling steps

1. Observe the alarm for 5 minutes to check whether the alarm is removed

automatically.

4 If the alarm is removed, proceed to Step 5.

4 If the alarm persists, proceed to Step 2.

2. Test the optical power of the OLTand ONU optical modules using a PON

dedicated optical power meter and a testing fiber to check whether the optical

power is within the normal range:

4 If the optical power is not within the normal range, replace the optical

module.

4 If the optical power is within the normal range, proceed to step 3.

Caution:

Checking the optical module's optical power can interrupt services.

3. Please contact technicians of FiberHome.

4. End.

6.8.2 NETWORK_SERVICE_QUALITY_LOWER

Alarm information

Alarm Name Alarm Level Alarm Type

NETWORK_SERVICE_QUALITY_LOWER Prompt alarm Equipment alarm

Influences on the system

The voice quality is poor.
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Probable reasons

The network quality is poor and the communication quality of the voice service

communication decreases.

Handling steps

1. Improve the downlink voice service priority:

1) In the ANM2000, right-click the HSWA card in the Object Tree pane and

select Qos Config→Qos Profiles in the shortcut menu.

2) Create a new profile or modify the old profile. Select the corresponding

voice VLAN ID in the VLAN ID column, and select Forward in the CMD

column and select 7 in the Queue column and click

to deliver the configuration to the OLT.

4 If the alarm is removed, proceed to Step 4.

4 If the alarm persists, proceed to Step 2.

2. Add the bandwidth of the ONU or PON port:

1) In the ANM2000, right-click the EC4B/EC8B or GC4B/GC8B in the Object

Tree pane and select Config→Bandwidth to modify the uplink total

bandwidth of the PON port.

2) Click the EC4B/EC8B or GC4B/GC8B card in the object tree of the

Logical Tree pane. Right-click the ONU to be set in the ONU list that

appears, and select Config→ONU bandwidth to add the uplink and

downlink bandwidth of the ONU or PON port.

¡ If the alarm is removed, proceed to Step 4.

¡ If the alarm persists, proceed to Step 3.

3. Please contact technicians of FiberHome.

4. End.

6.8.3 PROTECT_VOICE_SERVICE_ONLY

Alarm information

Alarm Name Alarm Level Alarm Type

PROTECT_VOICE_SERVICE_ONLY Prompt alarm Equipment alarm
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Influences on the system

When the storage battery voltage is too low, the ONU fails to work normally. Only

voice services are guaranteed for users.

Probable reasons

The voltage of the ONU standby battery is overlow.

Handling steps

1. Check whether the alarm is removed after replacing the ONU standby battery:

4 If the alarm is removed, proceed to Step 3.

4 If the alarm persists, proceed to Step 2.

2. Please contact technicians of FiberHome.

3. End.

6.8.4 User_defined_alarm1 to User_defined_alarm5

Alarm information

Alarm Name Alarm Level Alarm Type

User_defined_alarm1 to User_defined_alarm5 Prompt alarm Environmental alarm

Influences on the system

The running environment of the equipment may change. The change in some

environmental parameters may lead to the equipment running instability, even may

result in the equipment failure. To ensure the long-period and stable running of the

equipment, users need to handle this alarm immediately.

Probable reasons

u The ONU checks that the signals at the dry contact change.

u The setting for the alarm reporting condition is wrong.
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Note:

The FTTH-type ONU supports two custom alarms (User_defined_alarm1

to User_defined_alarm2); and the FTTB-type ONU supports five custom

alarms.

Handling steps

1. Check whether the monitored object of the dry contact is normal:

4 If the monitored object is abnormal, restore its normal conditions.

4 If the monitored object is normal, proceed to Step 2.

2. Check the alarm reporting condition setting:

1) In the Object Tree of the ANM2000 window, click the PON port connected

with the ONU.

2) In the ONU List tab that appears subsequently, right-click the ONU and

select Config→Custom Alarm Config in the shortcut menu to bring up

the Custom Alarm Config window.

3. Check the alarm reporting conditions:

4 If the alarm reporting condition setting is wrong, refer to Configuring

Custom Alarm Reporting Conditions for the specific operation of modify

alarm reporting conditions.

4 If the alarm reporting condition setting is correct, proceed to Step 4.

4. Please contact technicians of FiberHome.

6.8.5 ONU LOF

Alarm information

Alarm Name Alarm Level Alarm Type

ONU LOF Prompt alarm Equipment alarm
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Note:

This alarm occurs only in ONUs such as the AN5506-01-A, AN5506-04-

A/B/C/F and AN5506-06.

Influences on the system

The data flow synchronization loss occurs during the delimitation process, which

may cause ONU disconnection.

Probable reasons

The OLT does not receive any frame that is validly delimited from the ONU within 4

successive frames due to the loss on the optical fiber, bad connection at the

interface and optical module fault.

Handling steps

1. Restart the ONU and observe for 5 minutes continuously to see whether the

alarm is removed.

4 If the alarm is removed, proceed to Step 5.

4 If the alarm persists, proceed to Step 2.

2. Check the connection of the optical fiber and the interface.

4 If optical fiber loss occurs or the interfaces are not firmly connected,

replace the optical fiber or restore the normal connection on the interface.

If the alarm is removed, proceed to Step 5.

4 If the alarm persists, proceed to Step 3.

3. Test whether the ONU's optical module is normal using a dedicated PON

optical power meter and a testing optical fiber.

4 If not, replace the optical module. If the alarm is removed after the

replacement, proceed to Step 5; otherwise, proceed to Step 4.

4 If the equipment works normally, proceed to Step 4.
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Caution:

Checking the optical module's optical power can interrupt services.

4. Please contact technicians of FiberHome.

5. End.

6.8.6 ONU DOW

Alarm information

Alarm Name Alarm Level Alarm Type

ONU DOW Prompt alarm Equipment alarm

Note:

Alarms occur in the ONU of the AN5506-01-A, AN5506-04-A/B/C/F and

AN5506-06.

Influences on the system

The services of the ONU may be interrupted and the ONU may even be

disconnected.

Probable reasons

The Tx signals of the ONU do not arrive at the expected positions due to the loss on

the optical fiber, bad connection at the interface and optical module fault.

Handling steps

1. Restart the ONU and observe for 5 minutes continuously to see whether the

alarm is removed.

4 If the alarm is removed, proceed to Step 5.

4 If the alarm persists, proceed to Step 2.

2. Check the connection of the optical fiber and the interface.
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4 If optical fiber loss occurs or the interfaces are not firmly connected,

replace the optical fiber or restore the normal connection on the interface.

If the alarm is removed, proceed to Step 5.

4 If the alarm persists, proceed to Step 3.

3. Test whether the ONU's optical module is normal using a dedicated PON

optical power meter and a testing optical fiber.

4 If not, replace the optical module. If the alarm is removed after the

replacement, proceed to Step 5; otherwise, proceed to Step 4.

4 If the equipment works normally, proceed to Step 4.

Caution:

Checking the optical module's optical power can interrupt services.

4. Please contact technicians of FiberHome.

5. End.

6.8.7 ONU SF

Alarm information

Alarm Name Alarm Level Alarm Type

ONU SF Prompt alarm Equipment alarm

Note:

Alarms occur in the ONU of the AN5506-01-A, AN5506-04-A/B/C/F and

AN5506-06.

Influences on the system

The services of the ONU may be interrupted and the ONU may even be

disconnected.
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Probable reasons

The bit error rate of the ONU’s uplink service flow≥10-X (8≥X≥3) due to the loss on

the optical fiber, bad connection at the interface and optical module fault.

Handling steps

1. Restart the ONU and observe for 5 minutes continuously to see whether the

alarm is removed.

4 If the alarm is removed, proceed to Step 5.

4 If the alarm persists, proceed to Step 2.

2. Check the connection of the optical fiber and the interface.

4 If optical fiber loss occurs or the interfaces are not firmly connected,

replace the optical fiber or restore the normal connection on the interface.

If the alarm is removed, proceed to Step 5.

4 If the alarm persists, proceed to Step 3.

3. Test whether the ONU's optical module is normal using a dedicated PON

optical power meter and a testing optical fiber.

4 If not, replace the optical module. If the alarm is removed after the

replacement, proceed to Step 5; otherwise, proceed to Step 4.

4 If the equipment works normally, proceed to Step 4.

Caution:

Checking the optical module's optical power can interrupt services.

4. Please contact technicians of FiberHome.

5. End.

6.8.8 ONU SD

Alarm information

Alarm Name Alarm Level Alarm Type

ONU SD Prompt alarm Equipment alarm
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Note:

Alarms occur in the ONU of the AN5506-01-A, AN5506-04-A/B/C/F and

AN5506-06.

Influences on the system

The services of the ONU may be interrupted and the ONU may even be

disconnected.

Probable reasons

The bit error rate of the ONU’s uplink service flow≥10-Y (9≥Y≥4, and Y should be

larger than the X in the ONU_SF alarm) due to the loss on the optical fiber, bad

connection at the interface and optical module fault.

Handling steps

1. Restart the ONU and observe for 5 minutes continuously to see whether the

alarm is removed.

4 If the alarm is removed, proceed to Step 5.

4 If the alarm persists, proceed to Step 2.

2. Check the connection of the optical fiber and the interface.

4 If optical fiber loss occurs or the interfaces are not firmly connected,

replace the optical fiber or restore the normal connection on the interface.

If the alarm is removed, proceed to Step 5.

4 If the alarm persists, proceed to Step 3.

3. Test whether the ONU's optical module is normal using a dedicated PON

optical power meter and a testing optical fiber.

4 If not, replace the optical module. If the alarm is removed after the

replacement, proceed to Step 5; otherwise, proceed to Step 4.

4 If the equipment works normally, proceed to Step 4.
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Caution:

Checking the optical module's optical power can interrupt services.

4. Please contact technicians of FiberHome.

5. End.

6.8.9 LCDG

Alarm information

Alarm Name Alarm Level Alarm Type

LCDG Prompt alarm Equipment alarm

Note:

Alarms occur in the ONU of the AN5506-01-A, AN5506-04-A/B/C/F and

AN5506-06.

Influences on the system

The services of the ONU may be interrupted and the ONU may even be

disconnected.

Probable reasons

Loss of GEM channel delineation occurs on the ONU due to the loss on the optical

fiber, bad connection at the interface and optical module fault.

Handling steps

1. Restart the ONU and observe for 5 minutes continuously to see whether the

alarm is removed.

4 If the alarm is removed, proceed to Step 5.

4 If the alarm persists, proceed to Step 2.

2. Check the connection of the optical fiber and the interface.
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4 If optical fiber loss occurs or the interfaces are not firmly connected,

replace the optical fiber or restore the normal connection on the interface.

If the alarm is removed, proceed to Step 5.

4 If the alarm persists, proceed to Step 3.

3. Test whether the ONU's optical module is normal using a dedicated PON

optical power meter and a testing optical fiber.

4 If not, replace the optical module. If the alarm is removed after the

replacement, proceed to Step 5; otherwise, proceed to Step 4.

4 If the equipment works normally, proceed to Step 4.

Caution:

Checking the optical module's optical power can interrupt services.

4. Please contact technicians of FiberHome.

5. End.

6.8.10 RDI

Alarm information

Alarm Name Alarm Level Alarm Type

RDI Prompt alarm Equipment alarm

Note:

Alarms occur in the ONU of the AN5506-01-A, AN5506-04-A/B/C/F and

AN5506-06.

Influences on the system

The services of the ONU may be interrupted and the ONU may even be

disconnected.
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Probable reasons

The ONU has checked that the data from the OLT have faults due to the loss on the

optical fiber, bad connection at the interface and optical module fault.

Handling steps

1. Restart the ONU and observe for 5 minutes continuously to see whether the

alarm is removed.

4 If the alarm is removed, proceed to Step 5.

4 If the alarm persists, proceed to Step 2.

2. Check the connection of the optical fiber and the interface.

4 If optical fiber loss occurs or the interfaces are not firmly connected,

replace the optical fiber or restore the normal connection on the interface.

If the alarm is removed, proceed to Step 5.

4 If the alarm persists, proceed to Step 3.

3. Test whether the ONU's optical module is normal using a dedicated PON

optical power meter and a testing optical fiber.

4 If not, replace the optical module. If the alarm is removed after the

replacement, proceed to Step 5; otherwise, proceed to Step 4.

4 If the equipment works normally, proceed to Step 4.

Caution:

Checking the optical module's optical power can interrupt services.

4. Please contact technicians of FiberHome.

5. End.

6.8.11 SUF

Alarm information

Alarm Name Alarm Level Alarm Type

SUF Prompt alarm Equipment alarm
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Note:

Alarms occur in the ONU of the AN5506-01-A, AN5506-04-A/B/C/F and

AN5506-06.

Influences on the system

The services can only be configured after the ONU ranging is successful.

Probable reasons

After the OLT has received the optical pulse from the ONU, the ONU ranging has

been failed twice.

Handling steps

1. Restart the ONU and observe for 5 minutes continuously to see whether the

alarm is removed.

4 If the alarm is removed, proceed to Step 5.

4 If the alarm persists, proceed to Step 2.

2. Check the connection of the optical fiber and the interface.

4 If optical fiber loss occurs or the interfaces are not firmly connected,

replace the optical fiber or restore the normal connection on the interface.

If the alarm is removed, proceed to Step 5.

4 If the alarm persists, proceed to Step 3.

3. Test whether the ONU's optical module is normal using a dedicated PON

optical power meter and a testing optical fiber.

4 If not, replace the optical module. If the alarm is removed after the

replacement, proceed to Step 5; otherwise, proceed to Step 4.

4 If the equipment works normally, proceed to Step 4.

Caution:

Checking the optical module's optical power can interrupt services.
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4. Please contact technicians of FiberHome.

5. End.

Reference information

Ranging: A procedure of measuring the logical distance between the OLTand each

of its subtending ONUs. Ranging aims to accurately time the individual ONU uplink

transmission bursts so that these bursts arrive at the OLT in a collision-free

sequential fashion. The OLT ranges the ONUs, measures the relative distance from

each ONU to the OLTaccording to the round-trip delay. The OLTadjusts the uplink

transmission time of each ONU according to the ranging, in order to make the ONUs

appear to be at an equal distance from the OLT.

6.8.12 LOA

Alarm information

Alarm Name Alarm Level Alarm Type

LOA Prompt alarm Equipment alarm

Note:

Alarms occur in the ONU of the AN5506-01-A, AN5506-04-A/B/C/F and

AN5506-06.

Influences on the system

This event does not influence the system.

Probable reasons

The OLT has not received the uplink confirmation information that should be sent

from the ONU due to the loss on the optical fiber, bad connection at the interface

and optical module fault.
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Handling steps

1. Restart the ONU and observe for 5 minutes continuously to see whether the

alarm is removed.

4 If the alarm is removed, proceed to Step 5.

4 If the alarm persists, proceed to Step 2.

2. Check the connection of the optical fiber and the interface.

4 If optical fiber loss occurs or the interfaces are not firmly connected,

replace the optical fiber or restore the normal connection on the interface.

If the alarm is removed, proceed to Step 5.

4 If the alarm persists, proceed to Step 3.

3. Test whether the ONU's optical module is normal using a dedicated PON

optical power meter and a testing optical fiber.

4 If not, replace the optical module. If the alarm is removed after the

replacement, proceed to Step 5; otherwise, proceed to Step 4.

4 If the equipment works normally, proceed to Step 4.

Caution:

Checking the optical module's optical power can interrupt services.

4. Please contact technicians of FiberHome.

5. End.

6.8.13 PLOAM

Alarm information

Alarm Name Alarm Level Alarm Type

PLOAM Prompt alarm Equipment alarm

Note:

Alarms occur in the ONU of the AN5506-01-A, AN5506-04-A/B/C/F and

AN5506-06.
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Influences on the system

The services of the ONU may be interrupted and the ONU may even be

disconnected.

Probable reasons

After transmitting the SendPLOAMU frame, the OLT has not received the PLOAM

frames sent from the ONU for successively three times due to the loss on the optical

fiber, bad connection at the interface and optical module fault.

Handling steps

1. Restart the ONU and observe for 5 minutes continuously to see whether the

alarm is removed.

4 If the alarm is removed, proceed to Step 5.

4 If the alarm persists, proceed to Step 2.

2. Check the connection of the optical fiber and the interface.

4 If optical fiber loss occurs or the interfaces are not firmly connected,

replace the optical fiber or restore the normal connection on the interface.

If the alarm is removed, proceed to Step 5.

4 If the alarm persists, proceed to Step 3.

3. Test whether the ONU's optical module is normal using a dedicated PON

optical power meter and a testing optical fiber.

4 If not, replace the optical module. If the alarm is removed after the

replacement, proceed to Step 5; otherwise, proceed to Step 4.

4 If the equipment works normally, proceed to Step 4.

Caution:

Checking the optical module's optical power can interrupt services.

4. Please contact technicians of FiberHome.

5. End.
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Reference information

u PLOAM: Used for transmitting the OAM function information between the ONU

and the OLT.

u PLOAMu: Uplink PLOAM.

6.8.14 MEM

Alarm information

Alarm Name Alarm Level Alarm Type

MEM Prompt alarm Equipment alarm

Note:

Alarms occur in the ONU of the AN5506-01-A, AN5506-04-A/B/C/F and

AN5506-06.

Influences on the system

This event does not influence the system.

Probable reasons

The OLT receives unknown messages from the ONU due to the loss on the optical

fiber, bad connection at the interface and optical module fault.

Handling steps

1. Restart the ONU and observe for 5 minutes continuously to see whether the

alarm is removed.

4 If the alarm is removed, proceed to Step 5.

4 If the alarm persists, proceed to Step 2.

2. Check the connection of the optical fiber and the interface.

4 If optical fiber loss occurs or the interfaces are not firmly connected,

replace the optical fiber or restore the normal connection on the interface.

If the alarm is removed, proceed to Step 5.
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4 If the alarm persists, proceed to Step 3.

3. Test whether the ONU's optical module is normal using a dedicated PON

optical power meter and a testing optical fiber.

4 If not, replace the optical module. If the alarm is removed after the

replacement, proceed to Step 5; otherwise, proceed to Step 4.

4 If the equipment works normally, proceed to Step 4.

Caution:

Checking the optical module's optical power can interrupt services.

4. Please contact technicians of FiberHome.

5. End.

6.8.15 PEE

Alarm information

Alarm Name Alarm Level Alarm Type

PEE Prompt alarm Equipment alarm

Note:

Alarms occur in the ONU of the AN5506-01-A, AN5506-04-A/B/C/F and

AN5506-06.

Influences on the system

The services of the ONU may be interrupted and the ONU may even be

disconnected.

Probable reasons

The OLT receives a PEE message from the ONU due to the loss on the optical fiber,

bad connection at the interface and optical module fault.
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Handling steps

1. Restart the ONU and observe for 5 minutes continuously to see whether the

alarm is removed.

4 If the alarm is removed, proceed to Step 5.

4 If the alarm persists, proceed to Step 2.

2. Check the connection of the optical fiber and the interface.

4 If optical fiber loss occurs or the interfaces are not firmly connected,

replace the optical fiber or restore the normal connection on the interface.

If the alarm is removed, proceed to Step 5.

4 If the alarm persists, proceed to Step 3.

3. Test whether the ONU's optical module is normal using a dedicated PON

optical power meter and a testing optical fiber.

4 If not, replace the optical module. If the alarm is removed after the

replacement, proceed to Step 5; otherwise, proceed to Step 4.

4 If the equipment works normally, proceed to Step 4.

Caution:

Checking the optical module's optical power.

4. Please contact technicians of FiberHome.

5. End.

Reference information

PEE: Physical Equipment Error, indicating to the OLT that this ONU cannot

simultaneously transmit the GEM frame and the OMCC frame from the GEM layer

to the TC layer.

6.8.16 MIS

Alarm information

Alarm Name Alarm Level Alarm Type

MIS Prompt alarm Equipment alarm
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Note:

Alarms occur in the ONU of the AN5506-01-A, AN5506-04-A/B/C/F and

AN5506-06.

Influences on the system

The services of the ONU may be interrupted and the ONU may even be

disconnected.

Probable reasons

The OLTchecks that the received PST is different from the transmitted PST.

Handling steps

1. Restart the ONU and observe for 5 minutes continuously to see whether the

alarm is removed.

4 If the alarm is removed, proceed to Step 5.

4 If the alarm persists, proceed to Step 2.

2. Check the connection of the optical fiber and the interface.

4 If optical fiber loss occurs or the interfaces are not firmly connected,

replace the optical fiber or restore the normal connection on the interface.

If the alarm is removed, proceed to Step 5.

4 If the alarm persists, proceed to Step 3.

3. Test whether the ONU's optical module is normal using a dedicated PON

optical power meter and a testing optical fiber.

4 If not, replace the optical module. If the alarm is removed after the

replacement, proceed to Step 5; otherwise, proceed to Step 4.

4 If the equipment works normally, proceed to Step 4.

Caution:

Checking the optical module's optical power can interrupt services.
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4. Please contact technicians of FiberHome.

5. End.

Reference information

PST: Checks the connection status of the ONU and OLT in the PON protection

configuration structure and implements the APS.

6.8.17 UP_BIP8_OVER_THRESHOLD

Alarm information

Alarm Name Alarm Level Alarm Type

UP_BIP8_OVER_THRESHOLD Prompt alarm Equipment alarm

Note:

Alarms occur in the ONU of the AN5506-01-A, AN5506-04-A/B/C/F and

AN5506-06.

Influences on the system

The services of the ONU may be interrupted and the ONU may even be

disconnected.

Probable reasons

The quantity of the BIP8s (load bit errors) within the uplink data received by the OLT

exceeds the configured threshold due to the loss on the optical fiber, bad connection

at the interface and optical module fault.

Handling steps

1. Restart the ONU and observe for 5 minutes continuously to see whether the

alarm is removed.

4 If the alarm is removed, proceed to Step 5.

4 If the alarm persists, proceed to Step 2.

Version: C 6-73



AN5116-06B Optical Line Terminal Equipment Alarm and Event Reference

2. Check the connection of the optical fiber and the interface.

4 If optical fiber loss occurs or the interfaces are not firmly connected,

replace the optical fiber or restore the normal connection on the interface.

If the alarm is removed, proceed to Step 5.

4 If the alarm persists, proceed to Step 3.

3. Test whether the ONU's optical module is normal using a dedicated PON

optical power meter and a testing optical fiber.

4 If not, replace the optical module. If the alarm is removed after the

replacement, proceed to Step 5; otherwise, proceed to Step 4.

4 If the equipment works normally, proceed to Step 4.

Caution:

Checking the optical module's optical power can interrupt services.

4. Please contact technicians of FiberHome.

5. End.

6.8.18 DOWN_BIP8_OVER_THRESHOLD

Alarm information

Alarm Name Alarm Level Alarm Type

DOWN_BIP8_OVER_THRESHOLD Prompt alarm Equipment alarm

Note:

Alarms occur in the ONU of the AN5506-01-A, AN5506-04-A/B/C/F and

AN5506-06.

Influences on the system

The services of the ONU may be interrupted and the ONU may even be

disconnected.

6-74 Version: C



6 Prompt Alarm

Probable reasons

The quantity of the BIP8s (load bit errors) within the uplink data received by the OLT

exceeds the configured threshold due to the loss on the optical fiber, bad connection

at the interface and optical module fault.

Handling steps

1. Restart the ONU and observe for 5 minutes continuously to see whether the

alarm is removed.

4 If the alarm is removed, proceed to Step 5.

4 If the alarm persists, proceed to Step 2.

2. Check the connection of the optical fiber and the interface.

4 If optical fiber loss occurs or the interfaces are not firmly connected,

replace the optical fiber or restore the normal connection on the interface.

If the alarm is removed, proceed to Step 5.

4 If the alarm persists, proceed to Step 3.

3. Test whether the ONU's optical module is normal using a dedicated PON

optical power meter and a testing optical fiber.

4 If not, replace the optical module. If the alarm is removed after the

replacement, proceed to Step 5; otherwise, proceed to Step 4.

4 If the equipment works normally, proceed to Step 4.

Caution:

Checking the optical module's optical power can interrupt services.

4. Please contact technicians of FiberHome.

5. End.

6.8.19 INNER_TEMP_HIGH

Alarm information

Alarm Name Alarm Level Alarm Type

INNER_TEMP_HIGH Prompt alarm Equipment alarm
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Influences on the system

The ONU service is influenced or in severe cases, all ONU services may be

interrupted because the optical module cannot work well.

Probable reasons

u The ONU fan has faults or the speed is too low.

u The ambient temperature where the ONU is in is too high.

Handling steps

1. Check whether the ONU fan works normally.

4 If the fan has faults or rotates too slowly, replace the fan.

4 If the fan works normally, proceed to Step 2.

2. Check the ONU's ambient temperature and improve the ventilation.

4 If the ambient temperature is too high, improve the ventilation and take

cooling measures.

4 If the ambient temperature is normal, proceed to Step 3.

3. Test the Rx optical power on the ONU side and the Tx optical power of the ONU

optical module using a dedicated PON optical power meter and a testing optical

fiber to check whether the optical power is within the normal range:

4 If the optical power is not within the normal range, replace the optical

module.

4 If the optical power is within the normal range, proceed to step 4.

Caution:

Checking the optical module's optical power can interrupt services.

4. Please contact technicians of FiberHome.

5. End.

6-76 Version: C



6 Prompt Alarm

6.8.20 INNER_TEMP_LOW

Alarm information

Alarm Name Alarm Level Alarm Type

INNER_TEMP_LOW Prompt alarm Equipment alarm

Influences on the system

The ONU service is influenced or in severe cases, all ONU services may be

interrupted because the optical module cannot work well.

Probable reasons

The ambient temperature where the ONU is in is too low.

Handling steps

1. Check the ONU's ambient temperature:

4 If the ambient temperature is too low, take heating measures.

4 If the ambient temperature is normal, proceed to Step 2.

2. Please contact technicians of FiberHome.

3. End.
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Critical Events of the HSWA Card

Critical Events of the Card

Critical Events of the ONU
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7.1 Critical Events of the HSWA Card

7.1.1 OLT_REGISER_FAILED

Event information

Event Name Event Level

OLT_REGISER_FAILED Critical Events

Influences on the system

Faults occur when the OLT is being added into the resource management system

and resource management system of the network operator fails to manage the OLT.

Probable reasons

The communication between the ANM2000 and the resource management system

of the network operator is interrupted.

Handling steps

1. Test whether the physical link between the ANM2000 and the resource

management system of the network operator is normal.

4 If the physical link has faults, repair the physical link faults.

4 If the physical link is normal, proceed to Step 2.

2. Please contact technicians of FiberHome.

3. End.

7.2 Critical Events of the Card

7.2.1 PULL_OUT_CARD

Event information

Event Name Event Level

PULL_OUT_CARD Critical Events
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Influences on the system

All functions of this card are disabled and all services on this card are interrupted;

that is, the card cannot provide the relevant services and functions.

Probable reasons

A card is unplugged.

Handling steps

1. Confirm whether it is necessary to insert the unplugged card in the equipment

again:

4 If yes, insert the card into the equipment again. The system will raise a

critical event, i.e. the INSERT_CARD event after the card is started.

4 If not, proceed to Step 2.

2. End.

7.2.2 INSERT_CARD

Event information

Event Name Event Level

INSERT_CARD Critical Events

Influences on the system

The card cannot provide the corresponding services and functions before it is

started.

Probable reasons

A card is plugged in the equipment.

Handling steps

Users do not need to handle the event.
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7.3 Critical Events of the ONU

7.3.1 HG_REGISTER_FAILED

Event information

Event Name Event Level

HG_REGISTER_FAILED Critical Events

Influences on the system

Faults occur when the home gateway is being added into the resource management

system and resource management system of the network operator fails to manage

the home gateway.

Probable reasons

The communication between the ANM2000 and the resource management system

of the network operator is interrupted.

Handling steps

1. Test whether the physical link between the ANM2000 and the resource

management system of the network operator is normal.

4 If the physical link has faults, repair the physical link faults.

4 If the physical link is normal, proceed to Step 2.

2. Please contact technicians of FiberHome.

3. End.

7.3.2 ONU_REGISTER_FAILED

Event information

Event Name Event Level

ONU_REGISTER_FAILED Critical Events
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Influences on the system

Faults occur when the ONU is being added into the resource management system

and resource management system of the network operator fails to manage the ONU.

Probable reasons

The communication between the ANM2000 and the resource management system

of the network operator is interrupted.

Handling steps

1. Test whether the physical link between the ANM2000 and the resource

management system of the network operator is normal.

4 If the physical link has faults, repair the physical link faults.

4 If the physical link is normal, proceed to Step 2.

2. Please contact technicians of FiberHome.

3. End.

7.3.3 UPGRADE_FILE_DISMATCH

Event information

Event Name Event Level

UPGRADE_FILE_DISMATCH Critical Events

Influences on the system

The ONU fails to provide services for users because the ONU cannot be upgraded.

Probable reasons

The file type of the ONU upgrade files does not match that of the ONU to be

ungraded.

Handling steps

1. Check whether the file type of the ONU upgrade files matches that of the ONU

to be ungraded.
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4 If not, use the correct upgrade files to upgrade the ONU.

4 If yes, proceed to Step 2.

2. Please contact technicians of FiberHome.

3. End.

7.3.4 UPGRADE_FAILURE

Event information

Event Name Event Level

UPGRADE_FAILURE Critical Events

Influences on the system

The ONU fails to provide services for users because the ONU cannot be upgraded.

Probable reasons

u The file type of the ONU upgrade files does not match that of the ONU to be

ungraded.

u The connection between the AN5116-06B and the ONU is interrupted and the

upgrade files fails to be delivered to the ONU to be upgraded.

u The ONU fails to use the new upgrade files.

Handling steps

1. Check whether the file type of the ONU upgrade files matches that of the ONU

to be ungraded.

4 If not, use the correct upgrade files to upgrade the ONU.

4 If yes, proceed to Step 2.

2. Check whether the FTP server works normally.

4 If not, configure and start the FTP server again.

4 If yes, proceed to Step 3.

3. Check whether the ONU has fiber cut alarms.

4 If yes, refer to LINK_LOSS for troubleshooting.
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4 If not, proceed to Step 4.

4. Select Control Command→Reset ONU in the shortcut menu of the EC4B/

EC8B or GC4B/GC8B card. Restart the ONU to be upgraded and proceed to

Step 5 after waiting for 2 minutes.

5. Select Get Information→ONU Information in the shortcut menu of the EC4B/

EC8B or GC4B/GC8B card to check whether the new software version is

enabled.

4 If yes, proceed to Step 7.

4 If not, proceed to Step 6.

6. Please contact technicians of FiberHome.

7. End.

7.3.5 AUTO_UPGRADE_FAILURE

Event information

Event Name Event Level

AUTO_UPGRADE_FAILURE Critical Events

Influences on the system

The ONU fails to provide services for users because the ONU cannot be upgraded.

Probable reasons

u The file type of the ONU cannot be identified or the checking of the upgrade file

is faulty.

u The file type of the ONU upgrade files does not match that of the ONU to be

ungraded.

u The FTP server or the delivered files has faults.

u The core switch card and the interface card have communication faults.

u The interface card and the ONU have communication faults.
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Handling steps

1. Check additional alarm information to ascertain the type of faults via alarms and

perform corresponding troubleshootings. Five faults are listed below:

4 If the prompt is Unknown upgrade file type or wrong crc of file., check

the upgrade files.

¡ If not, use the correct upgrade files to upgrade the ONU.

¡ If yes, proceed to Step 2.

4 If the prompt is Unconsistent upgrade file type with ONU type., check

the ONU type.

¡ If not, use the correct upgrade files to upgrade the ONU.

¡ If yes, proceed to Step 2.

4 If the prompt is Error occurs when download files from FTP server.,

check the configuration of the FTP server.

¡ If not, configure and start the FTP server again.

¡ If yes, proceed to Step 2.

4 If the prompt is Poor communication between GSW and line cards,

check the communication status between the core switch card and the

interface card.

¡ Log into the CLI network management system. If logging in the

interface card via the telnet command fails, proceed to Step 4.

¡ Log into the CLI network management system. If logging in the

interface card via the telnet command succeeds, proceed to Step 2.

4 If the prompt is Poor communication between line cards and ONUs.,

check the communication status between the core switch card and the

ONU.

¡ If the line between the interface card and the ONU is normal and no

fiber cut alarm and far end ONU communication interruption occur,

proceed to Step 2.

¡ If the line between the interface card and the ONU is abnormal and no

fiber cut alarm and far end ONU communication interruption occur,

refer to LINK_LOSS.
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2. Select Control Command→Reset ONU in the shortcut menu of the EC4B/

EC8B or GC4B/GC8B card. Restart the ONU to be upgraded and proceed to

Step 3 after waiting for 2 minutes.

3. In the shortcut menu of the EC4B / EC8B card, select Get Information→ONU

information to check whether the ONU starts up the new software version:

4 If yes, proceed to Step 5.

4 If not, proceed to Step 4.

4. Please contact technicians of FiberHome.

5. End.
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Minor Events of the ONU
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8.1 Minor Events of the ONU

8.1.1 NGN_SET_FAIL

Event information

Event Name Event Level

NGN_SET_FAIL Minor Events

Influences on the system

The ONU fails to provide voice services for users.

Probable reasons

u The ONU authentication fails.

u The voice service configuration is wrong.

Handling steps

1. Check whether the ONU works normally.

1) Right-click the EC4B/EC8B or GC4B/GC8B card in the Object Tree and

select Get Information→ONU Authcated Table in the shortcut menu.

2) Check the ONU authentication table to find whether the ONU is in the ONU

authentication table.

4 If yes, proceed to Step 2.

4 If not, check whether the fiber cut alarm exist in the ONU and re-authorize

the ONU.

2. Check whether the voice service configuration of the OLTand ONU is correct

and whether the voice service configuration is consistent with the data

planning.

4 If the voice service configuration is inconsistent with the data planning,

modify the voice service configuration.

4 If the voice service configuration is consistent with the data planning,

proceed to Step 3.

3. Please contact technicians of FiberHome.
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4. End.
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9 Prompt Events

Prompt Events of the HSWA Card

Prompt Events of the EC4B/EC8B/GC4B/GC8B Card

Prompt Events of the ONU
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9.1 Prompt Events of the HSWA Card

9.1.1 CPU_INVERSION_SUCCESSFUL

Event information

Event Name Event Level

CPU_INVERSION_SUCCESSFUL Prompt Events

Influences on the system

This event does not influence the system.

Probable reasons

u A switchover between the active and the standby core switch card via the

ANM2000.

u A switchover between the active and the standby core switch card via the CLI.

u The active core switch card is unplugged, which causes the switching occurs in

the core switch card.

u The active core switch card is automatically and abnormally restarted, which

causes the switching occurs in the system.

Handling steps

1. Confirm whether the manual switching is performed via the ANM2000.

4 If the switching is executed manually, no handling is needed.

4 If the switching is initiated automatically, proceed to Step 2.

2. Check whether the active core switch card has faults:

4 If yes, replace the card.

4 If not, proceed to Step 3.

3. Please contact technicians of FiberHome.
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9.1.2 Core Switch Card Status Change

Event information

Event Name Event Level

Core switch card status change Prompt Events

Influences on the system

This event does not influence the system.

Probable reasons

u Switching occurs in the active and standby HSWA card.

u The system is started.

Handling steps

No handling is needed.

9.1.3 UPLINK_INVERSION

Event information

Event Name Event Level

UPLINK_INVERSION Prompt Events

Influences on the system

This event does not influence the system.

Probable reasons

Manual switching or automatic switching occurs on an uplink port.

Handling steps

1. Check whether the switching for the uplink port is initiated manually:

4 If the switching is executed manually, no handling is needed.

4 If the switching is initiated automatically, proceed to Step 2.
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2. Check whether the uplink port’s physical connection is normal:

4 If not, perform the connection again.

4 If yes, proceed to Step 3.

3. Check the optical module with an optical power meter:

4 If the optical module cannot receive and transmit the optical signals

normally, replace the optical module.

4 If the optical module works normally, proceed to Step 4.

4. Please contact technicians of FiberHome.

5. End.

9.1.4 SIGNAL_TRACE

Event information

Event Name Event Level

SIGNAL_TRACE Prompt Events

Influences on the system

This event does not influence the system.

Probable reasons

The signaling tracing function of the core switch card is enabled.

Handling steps

No handling is needed.

9.1.5 TIME_REQ

Event information

Event Name Event Level

TIME_REQ Prompt Events

9-4 Version: C



9 Prompt Events

Influences on the system

The equipment time is not synchronized with the NTP server time.

Probable reasons

Reconfigure the SNMP time mode in the ANM2000.

Handling steps

Execute the time calibration command:

1. In the ANM2000, right-click the AN5116-06B system in the Logical Tree pane

and select Config→Time Calibration in the shortcut menu.

2. In the Sending Commands... window that appears subsequently, click the OK

button to execute the time calibration command.

9.1.6 COLD_START

Event information

Event Name Event Level

COLD_START Prompt Events

Influences on the system

The restart of the HSWA card may cause the loss of unsaved configuration.

Probable reasons

u Reset of the active HSWA card via the ANM2000.

u Reset of the active HSWA card via the CLI.

u When no standby card is in the system, the HSWA card is unplugged and then

it is inserted again.

Handling steps

No handling is needed.
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9.1.7 TIME_ACK

Event information

Event Name Event Level

TIME_ACK Prompt Events

Influences on the system

The system timing is successful.

Probable reasons

The configuration of the OLTequipment system time mode changes.

Handling steps

No handling is needed.

9.1.8 HG_REGISTER

Event information

Event Name Event Level

HG_REGISTER Prompt Events

Influences on the system

This event does not influence the system.

Probable reasons

The home gateway being added into the resource management system of the

network operator is successful.

Handling steps

No handling is needed.
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9.1.9 OLT_REGISTER

Event information

Event Name Event Level

OLT_REGISTER Prompt Events

Influences on the system

This event does not influence the system.

Probable reasons

The OLT being added into the resource management system of the network

operator is successful.

Handling steps

No handling is needed.

9.1.10 PEER_INSERT

Event information

Event Name Event Level

PEER_INSERT Prompt Events

Influences on the system

The event does not influence the system and only prompts the standby card

poweron.

Probable reasons

The standby core switch card is powered on successfully.

Handling steps

No handling is needed.
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9.1.11 PRECONFIG REQUEST

Event information

Event Name Event Level

PRECONFIG REQUEST Prompt Events

Influences on the system

The event does not influence the system and only prompts the AN5116-06B to initial

the pre-configure request of data to the ANM2000.

Probable reasons

After powering on, the AN5116-06B initials the pre-configure request of data to the

ANM2000.

Handling steps

No handling is needed.

9.1.12 LINECARD_SWITCH

Event information

Event Name Event Level

LINECARD_SWITCH Prompt Events

Influences on the system

This event does not influence the system.

Probable reasons

u The line card's forced switch is executed manually.

u The active line card has faults.

Handling steps

1. Check whether the active line card has faults.
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4 If no faults exist, proceed to Step 3.

4 If the equipment works normally, proceed to Step 2.

Caution:

Checking the optical module's optical power can interrupt services.

2. Check whether the active line card's forced switch is executed:

4 If the forced switch is executed, check whether the operation is legal. If the

operation is illegal, process it. If the operation is legal, proceed to Step 4.

4 If no switch exists, proceed to Step 3.

3. Please contact technicians of FiberHome.

4. End.

9.2 Prompt Events of the EC4B/EC8B/GC4B/
GC8B Card

9.2.1 PON_PORT_PROTECTION_GROUP_STATU-
S_CHANGE

Event information

Event Name Event Level

PON_PORT_PROTECTION_GROUP_STATUS_CHANGE Prompt Events

Influences on the system

The event does not influence the system and only prompts the status change of the

protection group of the PON port.

Probable reasons

u Restart of the AN5116-06B.

u The setting of the PON protection group succeeds.

u The switching of the PON protection group succeeds.
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Handling steps

No handling is needed.

9.2.2 PRE_REGISTER_FAILURE

Event information

Event Name Event Level

PRE_REGISTER_FAILURE Prompt event

Influences on the system

The ONU pre-registers unsuccessfully in the PON port can not provide services for

users.

Probable reasons

u The PON port of the OLTand ONU has faults.

u Faults occur on the physical link of the optical fiber.

Handling steps

1. Test the Tx optical power of the ONU and OLT using a dedicated PON optical

power meter and a testing optical fiber to check whether the optical power is

within the normal range:

4 If the optical power is not within the normal range, replace the optical

module.

4 If the optical power is within the normal range, proceed to step 2.

Caution:

Checking the optical module's optical power can interrupt services.

2. Test whether the physical link of the optical fiber with the optical power meter is

normal:

4 If the optical power is too low or no optical signals exist and faults occur on

the optical fiber link or optical splitter, repair the physical link of the optical

fiber.
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4 If the optical power is normal, proceed to Step 3.

3. Please contact technicians of FiberHome.

4. End.

9.2.3 PON_INVERSION_SUCCESSFUL

Event information

Event Name Event Level

PON_INVERSION_SUCCESSFUL Prompt Events

Influences on the system

The event does not influence the system and is only a prompt that the PON port

switching is successful.

Probable reasons

u The active PON port checks that the optical signal is abnormal and stops

working. The standby PON port is in the working status.

u The service interface card is off-line and the services on the PON port switch.

Handling steps

No handling is needed.

9.2.4 PON_INVERSION_FAILED

Event information

Event Name Event Level

PON_INVERSION_FAILED Prompt Events

Influences on the system

The switching to the standby PON port fails. If the active PON port has faults, all

user services of the PON port will be interrupted.

Version: C 9-11



AN5116-06B Optical Line Terminal Equipment Alarm and Event Reference

Probable reasons

u The setting of the PON protection group is wrong.

u The standby PON port is not enabled or has faults.

Handling steps

1. Check whether the configuration of the OLT PON protection group is correct.

1) In the ANM2000, right-click the active HSWA card in the Object Tree pane

and select Reliability Config→PON Protection Group Config→PON

Protection Group Config in the shortcut menu.

2) Check whether the configuration of the corresponding group number and

PON port is correct.

¡ If the configuration is wrong, modify the configuration.

¡ If the configuration is correct, proceed to Step 2.

2. Please contact technicians of FiberHome.

3. End.

9.3 Prompt Events of the ONU

9.3.1 AUTO_UPGRADE_SUCCESS

Event information

Event Name Event Level

AUTO_UPGRADE_SUCCESS Prompt Events

Influences on the system

The ONU uses the new software version.

Probable reasons

The ONU upgrades successfully.
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Handling steps

No handling is needed.

9.3.2 REPLACE_TYPE_MISMATCH

Event information

Event Name Event Level

REPLACE_TYPE_MISMATCH Prompt Events

Influences on the system

The ONU can not register to the OLTand provide services for users.

Probable reasons

When replacing the ONU, the type of the new ONU is different from that of the ONU

to be replaced.

Handling steps

1. Check whether the replaced ONU type is correct.

4 If the ONU type is correct, proceed to Step 2.

4 If the ONU type is incorrect, replace the ONU.

2. Please contact technicians of FiberHome.

3. End.

Note:

The event ends automatically after 3 minutes.

9.3.3 PHYSIC_ADDRESS_REPLACE_SUCCESSFUL

Event information

Event Name Event Level

PHYSIC_ADDRESS_REPLACE_SUCCESSFUL Prompt Events
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Influences on the system

The event does not influence the system and is only a prompt that the ONU is

replaced successfully.

Probable reasons

When the ONU has faults or needs to be replaced, the ONU is replaced and

registers successfully.

Handling steps

No handling is needed.

9.3.4 SN_REPLACE_SUCCESS

Event information

Event Name Event Level

SN_REPLACE_SUCCESS Prompt Events

Influences on the system

The event does not influence the system and is only a prompt that the ONU is

replaced successfully.

Probable reasons

When the ONU has faults or needs to be replaced, the ONU is replaced and

registers.

Handling steps

No handling is needed.

9.3.5 ONU_REPLACE_SUCCESSFUL

Event information

Event Name Event Level

ONU_REPLACE_SUCCESSFUL Prompt Events
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Influences on the system

The event does not influence the system.

Probable reasons

The ONU replacement is completed.

Handling steps

No handling is needed.

Note:

The event ends automatically after 3 minutes.

9.3.6 ONU_REPLACE_EVENT

Event information

Event Name Event Level

ONU_REPLACE_EVENT Prompt Events

Influences on the system

This event does not influence the system.

Probable reasons

The far end ONU of the EPON equipment is replaced successfully.

Handling steps

No handling is needed.
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9.3.7 REPLACE_REPLY_FAILED

Event information

Event Name Event Level

REPLACE_REPLY_FAILED Prompt Events

Influences on the system

The event does not influence the system.

Probable reasons

After the ONU is replaced, the ANM2000 fails to report the operation to the resource

management system.

Handling steps

No handling is needed.

9.3.8 EQUIPMENT_TYPE_CHANGE

Event information

Event Name Event Level

EQUIPMENT_TYPE_CHANGE Prompt Events

Influences on the system

The event does not influence the system.

Probable reasons

Users replace the succeeding equipment connected with the ONU FE port and the

equipment type changes.

Handling steps

No handling is needed.
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9.3.9 EQUIPMENT_ALARM

Event information

Event Name Event Level

EQUIPMENT_ALARM Prompt Events

Influences on the system

The ONU fails to register and provide services for users.

Probable reasons

The ONU has faults.

Handling steps

Please contact technicians of FiberHome.

9.3.10 SELF_TEST_FAILURE

Event information

Event Name Event Level

SELF_TEST_FAILURE Prompt Events

Influences on the system

The ONU fails to register and fails to provide services for users.

Probable reasons

The ONU testing is failed.

Handling steps

Please contact technicians of FiberHome.
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9.3.11 ONU_AUTO_CONFIG_SUCCESS

Event information

Event Name Event Level

ONU_AUTO_CONFIG_SUCCESS Prompt Events

Influences on the system

This event does not influence the system.

Probable reasons

The system authorizes an ONU successfully.

Handling steps

No handling is needed.

9.3.12 AUTH SUCCESS

Event information

Event Name Event Level

AUTH SUCCESS Prompt Events

Influences on the system

The ONU cannot work normally and cannot provide services for subscribers.

Probable reasons

The system deauthorizes an ONU successfully.

Handling steps

No handling is needed.
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9.3.13 ONU_AUTH_SUCCESS

Event information

Event Name Event Level

ONU_AUTH_SUCCESS Prompt Events

Influences on the system

This event does not influence the system.

Probable reasons

The system authorizes an ONU successfully.

Handling steps

No handling is needed.

9.3.14 DISCONNECT

Event information

Event Name Event Level

DISCONNECT Prompt Events

Influences on the system

The services on the ONU port are interrupted.

Probable reasons

The network link on the ONU port is interrupted.

Handling steps

1. Check the status of the ADSL/VDSL or the FE port.

4 If the ADSL/VDSL ports have faults, proceed to Step 2.

4 If the ETH ports have faults, proceed to Step 3.
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2. Right-click the AD32/VD24 card in the Object Tree pane. Select Get

Information→DSL Port Status in the shortcut menu to check the Operation

Status item.

4 If Data or Low Power Consumption Mode is displayed, proceed to Step

4.

4 If other statuses are displayed, check the physical link connection.

3. Right-click the ETH card in the Object Tree pane. Select Get Information→

ETH Port Status in the shortcut menu to check the Operation Status item.

4 If Connection Failed is displayed, check the physical link connection.

4 If Connection Successful is displayed, proceed to Step 4.

4. Please contact technicians of FiberHome.

5. End.

9.3.15 CONNECT

Event information

Event Name Event Level

CONNECT Prompt Events

Influences on the system

This event does not influence the system.

Probable reasons

The network link of the port is restored.

Handling steps

No handling is needed.
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9.3.16 MAC_SPOOFING_ATTACK

Event information

Event Name Event Level

MAC_SPOOFING_ATTACK Prompt Events

Influences on the system

This event does not influence the system.

Probable reasons

A user accesses illegally the Internet via the other user's MAC address.

Handling steps

No handling is needed, and the AN5116-06B will handle the event automatically.
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Product Documentation Customer Satisfaction Survery

Thank you for reading and using the product documentation provided by FiberHome. Please take a moment to

complete this survey. Your answers will help us to improve the documentation and better suit your needs. Your

responses will be confidential and given serious consideration. The personal information requested is used for

no other purposes than to respond to your feedback.

Name

Phone Number

Email Address

Company

To help us better understand your needs, please focus your answers on a single documentation or a complete

documentation set.

Documentation Name

Code and Version

Usage of the product documentation:

1. How often do you use the documentation?

□ Frequently □ Rarely □ Never □ Other (please specify)

2. When do you use the documentation?

□ in starting up a project □ in installing the product □ in daily maintenance □ in trouble

shooting □ Other (please specify)

3. What is the percentage of the operations on the product for which you can get instruction from the

documentation?

□ 100% □ 80% □ 50% □ 0% □ Other (please specify)

4. Are you satisfied with the promptness with which we update the documentation?

□ Satisfied □ Unsatisfied (your advice)

5.Which documentation form do you prefer?

□ Print edition □ Electronic edition □ Other (please specify)

Quality of the product documentation:

1. Is the information organized and presented clearly?

□ Very □ Somewhat □ Not at all (your advice)

2. How do you like the language style of the documentation?

□ Good □ Normal □ Poor (please specify)

3. Are any contents in the documentation inconsistent with the product?



4. Is the information complete in the documentation?

□ Yes

□ No (Please specify)

5. Are the product working principles and the relevant technologies covered in the documentation sufficient for

you to get known and use the product?

□ Yes

□ No (Please specify)

6. Can you successfully implement a task following the operation steps given in the documentation?

□ Yes (Please give an example)

□ No (Please specify the reason)

7.Which parts of the documentation are you satisfied with?

8.Which parts of the documentation are you unsatisfied with?Why?

9.What is your opinion on the Figures in the documentation?

□ Beautiful □ Unbeautiful (your advice)

□ Practical □ Unpractical (your advice)

10.What is your opinion on the layout of the documentation?

□ Beautiful □ Unbeautiful (your advice)

11. Thinking of the documentations you have ever read offered by other companies, how would you compare

our documentation to them?

Product documentations from other companies:

Satisfied (please specify)

Unsatisfied (please specify)

12. Additional comments about our documentation or suggestions on how we can improve:

Thank you for your assistance. Please fax or send the completed survey to us at the contact information

included in the documentation. If you have any questions or concerns about this survey please email at

edit@fiberhome.com.cn
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